A vueltas con el cierre...

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por majoni325, 13 Jul 2007.

  1. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
    Pues eso que ando a vueltas con el cierre que ya no se que puede ser. Expuse este tema hace unos meses:

    "Llevo en mi coche la alarma original con cierre centralizado que se activa desde el mando a distancia. La cuestión es que desde hace unos días, activa y desactiva bien la alarma, pero no funciona bien el centralizado. Cuando le doy al mando cierra bien y activa la alarma, pero cuando le doy a abrir desactiva la alarma y hace cerrar y abrir puertas a la vez, quedando cerradas."

    He mirado más o menos todo: cableado que a las puertas, maletero, ... , he revisado el módulo de alarma que va en la guantera (todas las conexiones estan bien), he sustituido el módulo de cierre centralizado que va detrás de la guantera, he revisado las cerraduras, los motores de cada puerta, los cierres de cada puerta, ...
    ¿Se me escapa algo? Es que ya no se que puede ser... A ver si alguien me echa un cable, se lo agradecería. Un saludo.
  2. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
  3. adikkk

    adikkk Forista

    Registrado:
    2 Dic 2005
    Mensajes:
    804
    Me Gusta:
    1
    Ubicación:
    ZARAGOZA
    a mi me a pasado iguala un pegueot405 la ceradura de una puerta estava com mucisima mierda yo e limpiado todas ceraduras y los motores que actiona la ceradura le echado grasa y me a functionado hasta que lo vendi
    y mira bien que ygual a alguna puerta tiene algo y no deja de abrir la purta y por esto se ciere el coce solo despues de abrir
    yo creo que es esto porque me a pasato igual
  4. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
    Engrasar el bombín de la cerradura te refieres?
  5. adikkk

    adikkk Forista

    Registrado:
    2 Dic 2005
    Mensajes:
    804
    Me Gusta:
    1
    Ubicación:
    ZARAGOZA
    no todo el mecanismode la ceradura y el bombin solo si no te funciona bien la llavepro si gira bien la llave en el bombin no hace falta
  6. mrallye

    mrallye En Practicas

    Registrado:
    19 Nov 2006
    Mensajes:
    147
    Me Gusta:
    0
    Ubicación:
    Barcelona
    majoni, ¿y no será del mando?, pienso que nunca dudamos de los mandos y tal vez sea más frágil un plasticucho que se lleva en el bolsillo que no los mecanismos eléctricos-mecánicos (además que ya los has revisado). Suerte y buen finde a todos!.
  7. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
    Pues no es del mando, ya que tengo probado con otro mando que tengo, y no creo que los dos se hayan estropeado. Pero bueno, habrá que revisarlos...
  8. compactito

    compactito Forista Senior Miembro del Club

    Registrado:
    3 Jun 2007
    Mensajes:
    5.934
    Me Gusta:
    1.057
    Ubicación:
    Huesca
    Modelo:
    525i e39
    Yo tambien opino que es engrase. Pero revisa por si acaso la manguera de las puertas que de tanto abrir y cerrar la manguera se dobla y a veces llega a partir algun cable del mazo que lleva en su interior. Si los cables estan bien pues a engrasar, tendras que probar. Si quieres hacerlo rápido echale grasa o aflojatodo en la cerradura a piñon ¡¡¡Con el cristal subido!!! Si quieres hacerlo bien bien destapizas, desmontas las cerraduras las metes en un recipiente con gasolina o alcohol de quemar y con una brocha las limpias. Luego en seco la engrasas un poco y también todos los varillajes. A ver si hay suerte. Saludos
  9. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
    Ya lo engrase debidamente, pero el problema persiste. Ya no se que más puede ser, pero seguro que como siempre algo se escapa.
  10. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
  11. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
  12. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona
    Hace tiempo se habló de este mismo problema y creo recordar que se dijo que limpiando con limpiacontactos el mecanismo electrico interno de la cerradura, se solucionaba.


    Utiliza la herramienta de búsqueda (tan reclamada en su día y que muchos no utilizan nunca) y pones cierre centralizado, salen mucho casos iguales o parecidos al tuyo.
  13. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
    Pues tengo engrasados todos los mecanismos debidamente; puerta izq, puerta der, maletero.
    Tengo la duda de si esta avería la puede provocar la alarma. Es la alarma original BMW que traía el coche y no se si será el módulo el que está averiado, que es el que debería de gobernar todas las acciones del cierre centralizado. La centralita de puertas ZVM ya la cambié pero no era eso. ¿Crees que se puede haber jodido el módulo?
  14. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
  15. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona

    en los contactos eléctricos, los engrases pueden ser contraproducentes. Yo te comento que le heches spray limpiacontactos, un spray especial que elimina la suciedad, humedad y grasilla de los contactos, devolviéndolos sus propiedades conductivas.(no tres en uno).
  16. La Monjita

    La Monjita Miembro del Club

    Registrado:
    7 Ago 2006
    Mensajes:
    5.692
    Me Gusta:
    0
    Ubicación:
    Oviedo
    Supongo que te refieres a CRC o alguno similar.
    Yo llevo peleandome ya un par de meses con el cierre,empezo a abrir y cerrar cuando quería,ahora definitivamente ha muerto,la alarma funciona pero no se abre ni cierra nada sin llave,antes pulsaba en el mando y el coche subia las ventanillas y cerraba el techo,ahora nada!!!!:realmad::realmad::realmad:,lo curioso es que con la alarma desconectada y al abrir el maletero hace como un amago de querer sonar,me tiene loco,no se si cambiar el módulo de cierre por que puede que no sea ese el fallo:realmad::realmad::realmad:
  17. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona
    Por ejemplo.

    La Monjita, tu caso es diferente. En tu caso creo que el módulo del cierre funciona bien, porque con la llave no falla. Podrías tener agua dentro del módulo de alarma del motor. Ábrelo y lo compruebas, y si hay agua o humedad, ya sabes, cepillo de dientes y CRC a chorro.
  18. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
    Cuando hablamos de módulo de alarma ¿os referís al que va detrás de la guantera o el que va al lado del motor?
  19. La Monjita

    La Monjita Miembro del Club

    Registrado:
    7 Ago 2006
    Mensajes:
    5.692
    Me Gusta:
    0
    Ubicación:
    Oviedo
    No cobretti,si que falla,vamos quiero decir que no hay centralizado,hay que abrir todas las puertas una a una y la tapa del depósito no abre ni cierra.
  20. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
  21. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Algun componente del cierre no dà bien la orden de "abierto" por lo que la unidad de mando vuelve a cerralo para intentar abrirlo de nuevo,puede ser por fallo de algun motor o cableado.
  22. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
    ¿Ya pero como saber que cierre de los 3 que lleva mi coche es el que falla?
  23. adikkk

    adikkk Forista

    Registrado:
    2 Dic 2005
    Mensajes:
    804
    Me Gusta:
    1
    Ubicación:
    ZARAGOZA
    desconectalos de uno en uno
  24. franptz

    franptz Forista

    Registrado:
    20 Abr 2007
    Mensajes:
    1.096
    Me Gusta:
    0
    Ubicación:
    Madrid
    intenta cerrar con la llave si desde tu puerta se cierra y se abre todo a la perfeccion con la llave esa cerradura es la q falla a mi me pasaba eso con la llave iba y con el mando no!
  25. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
    He estado probando con la llave todas las cerraduras y hace lo siguiente; el de la puerta del piloto estando abierto le das cerrar y se abre de nuevo por si solo, estando cerrado le das abrir y devuelve a la posición de cerrado. Del lado de copiloto no activa el centralizado, abriendo y cerrando solo esa puerta sin problemas. El de la puerta del maletero lo mismo, le das abrir y abre y le das cerrar y cierra, pero sin activar todo el centralizado.
    Parece ser entonces que el problema está en el motor de la puerta del piloto, que como bien decía Fer parece como si no se quedara bien posicionado el motor.
  26. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona
    Has probado que no tengas los cables de la manguera del maletero, rotos por dentro y estén haciendo cruce y se bloquee la centralita del cierre?????
  27. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
    Está comprobado todo el cableado una y otra vez.
    Estoy pensando que pueda ser la cerradura de la puerta del piloto, el mecanismo no el bombín.
  28. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
  29. adikkk

    adikkk Forista

    Registrado:
    2 Dic 2005
    Mensajes:
    804
    Me Gusta:
    1
    Ubicación:
    ZARAGOZA
    desconecta de uno en uno las ceraduras, quero decir que desconectas primero una puerta y pruebas si te hace igual y asi con las tres ceraduras
    y cuando no te da este fallo ya saves cual functiona mal
    es bastante facil
  30. majoni325

    majoni325 Forista Senior

    Registrado:
    2 Nov 2005
    Mensajes:
    4.807
    Me Gusta:
    150
    Ubicación:
    M3 3.0
    Eso mismo voy a hacer, a ver si doy por fín con la avería que me tiene negro.

Compartir esta página