A vueltas con la EGR

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por johnymaracas, 1 May 2007.

  1. johnymaracas

    johnymaracas Forista Senior

    Registrado:
    12 Jul 2006
    Mensajes:
    4.791
    Me Gusta:
    1
    Ubicación:
    ALMERIA
    Ya se que es un tema machacado, pero sigo dandole vueltas al coco. Esta tarde volvi a desconectar la EGR para comprobar lo de los tirones a 2000RPM y resulta que desaparecen con la EGR desconectada, pero la dichosa luz de "fallo motor" sigue dandome la lata.

    Investigando he visto que el tubo de depresion de la valvula va a parar a un cacharrito que segun "realoem" es un regulador de presion para la EGR y que a su vez desemboca en otro tubito (como el depresor de la EGR pero en negro) y va a parar a otro tubo con mas tubos similares conectados.

    Y digo yo: si desconectamos ese regulador de presion, ya no habra depresion en la EGR, no? Por lo tanto la EGR dejara de funcionar...pero....saltara la maldita luz de averia motor¿?¿?

    No es que me quite el sueño llevar o no la egr conectada, pero preferiria no meterle mas mierda a las admisiones que ya de por si dan su lata correspondiente.

    Si alguno ha pensado en ese regulador que me comente algo y si ha conseguido desconectar la egr sin luz de averia, pues que me diga tb jejejeje

    sds
  2. johnymaracas

    johnymaracas Forista Senior

    Registrado:
    12 Jul 2006
    Mensajes:
    4.791
    Me Gusta:
    1
    Ubicación:
    ALMERIA
    nadie sabe nada??no me lo creo
  3. Kalimero80

    Kalimero80 Guest

    ni idea.. pero eso interesa :D te lo subo :p
  4. gutierrez

    gutierrez En Practicas

    Registrado:
    2 Nov 2006
    Mensajes:
    486
    Me Gusta:
    2
    Ubicación:
    yecla
    yo creo ke al hacer no funcionar la egr de cualkier manera,siempre va a ir la luz de la averia encendida.prueva a ke te apagenla luz en un taller.suerte.
    soy novato en eso tampoco me hagas mucho caso.
  5. johnymaracas

    johnymaracas Forista Senior

    Registrado:
    12 Jul 2006
    Mensajes:
    4.791
    Me Gusta:
    1
    Ubicación:
    ALMERIA
    el tema esta en dar con el sensor que encienda la luz en el cuadro y anularlo de alguna forma, ya sea desconectando desde el regulador de presion este del que hablo o de otra forma....si en los 5Vel no da fallo al desconectarla, por que si en los 6vel¿?ahi esta el quid de la cuestion
  6. TMA

    TMA Forista

    Registrado:
    18 Dic 2004
    Mensajes:
    1.229
    Me Gusta:
    4
    Ubicación:
    MADRID
    Johny, El sensor ese que dices me da que es el sensor de oxigeno, este esta controlado por la centralita y si esta no recibe los datos que espera recibir dependiendo de las variables RPM. caudalimetro,temp entrada , posicion acelerador y por supuesto relacion peso/gasolina ( relacion estequiometrica) etc. la centralita te dará fallo. Si anulas la EGR a ralentí estas variando esa relacion y el sensor lo mide, si no es lo que espera la centralita da fallo.
    Si desconectas el convertidor, eso no es mas que un solenoide que da paso de vacio de un lado para otro para actuar el pulmon de la EGR. Posiblemente la centralita sienta que uno de los perifericos que controla no le llega señal de reenvio y tambien de fallo. Te quiero decir con esto que hagas lo que hagas estas pillao, el motor esta diseñado para funcionar asi aunque puede ser que funcione mejor sin EGR. Saludos.

    http://www.realoem.com/bmw/showparts.do?model=BS71&mospid=48361&btnr=18_0322&hg=18&fg=10
  7. johnymaracas

    johnymaracas Forista Senior

    Registrado:
    12 Jul 2006
    Mensajes:
    4.791
    Me Gusta:
    1
    Ubicación:
    ALMERIA
    efectivamente suponia que habria por ahi un maldito sensor que controlaria los datos de combustion....pero claro, tambien da que pensar en cuando reprogramas o cuando pones centralita....si ese sensor espera una cantidad de oxigeno segun las rpm posicion del pedal y demas como dices, cuando metes centralita o repro esa relacion de oxigeno varia brutalmente (no hay mas que ver la humareda en el escape) y por lo tanto tambien deberia dar fallo averia motor.....por lo tanto, pienso que la luz de averia motor se enciende por otro motivo que no es el empeoramiento de los gases de escape (tecnicamente descrito)...ya te digo que si no al reprogramar tendria que encenderse tambien.

    Sigo pensando que lo que provoca el fallo de la luz de averia tiene que provenir de que detecte que la egr no funcione, no de la calidad de los gases de escape. Estoy seguro de que tiene que ver con lo que dices de la señal de reenvio del convertidor de presion de la EGR....si hubiera alguna forma de puentear el convertidor y dejarlo desconectado creo que seria la solucion...
  8. TMA

    TMA Forista

    Registrado:
    18 Dic 2004
    Mensajes:
    1.229
    Me Gusta:
    4
    Ubicación:
    MADRID
    Efectivamente detecta de que la EGR no funciona a consecuencia de que en ralentí hay mayor cantidad de oxigeno por estar la EGR cerrada y no meter gases de escape y por ahí es por donde de el fallo , que conste que esto es teoria mia que no quiere decir que sea real, a lo mejor hay alguien que diserta de todo esto. un saludo
  9. johnymaracas

    johnymaracas Forista Senior

    Registrado:
    12 Jul 2006
    Mensajes:
    4.791
    Me Gusta:
    1
    Ubicación:
    ALMERIA
    habra que buscar el sensor ese y meterle una señal para que interprete que la egr esta funcionando correctamente....pero tiene tela que cortar

Compartir esta página