ActualizaciÓn Software Navegador

Tema en 'Audio BMW' iniciado por Javito320d, 4 Abr 2007.

  1. Javito320d

    Javito320d

    Registrado:
    4 Abr 2007
    Mensajes:
    3
    Me Gusta:
    0
    Ubicación:
    Madrid
    Hola a todos!!! Soy nuevo en el foro y espero que podaís ayudarme.
    Tengo un 320d del 2003 con el navegador mark IV (el que tiene la pantalla de color naranja pequeña). Mi problema es el siguiente:
    He conseguido actualizar el software con la version V.26 según las instrucciones que me dieron en su día en el foro, pero al comprobar la versión que queda instalada en el gps no es la misma que la que debiera aparecer según las instrucciones de instalación que me disteis (en la pantallita aparece algo así como 4-2.../60 y según las instrucciones tenía que aparecer 4-1.../60).
    Entonces no sé si el dos ese es debido al tipo de pantalla del gps o es que he instalado mal el software. A raíz de esto el navegador no me reconoce como buenos los dvd´s de mapas que tengo, por lo que quisiera saber si hay algún dvd de mapas actualizado que funcione con la versión que he instalado.
    A VER SI ALGUIEN ME DA ALGUNA SOLUCIÓN!!!!!!!!!!!!!!11
    GRACIAS!!!!!!!!!!!!!!!!!!!!!!:err: :err: :err:
  2. BremeX

    BremeX Forista Senior

    Registrado:
    17 Jun 2005
    Mensajes:
    5.693
    Me Gusta:
    403
    Ubicación:
    City center
    Modelo:
    E46 & E87
  3. BremeX

    BremeX Forista Senior

    Registrado:
    17 Jun 2005
    Mensajes:
    5.693
    Me Gusta:
    403
    Ubicación:
    City center
    Modelo:
    E46 & E87
    Por cierto, bienvenido!!
  4. Malaspina

    Malaspina En Practicas

    Registrado:
    11 Feb 2006
    Mensajes:
    333
    Me Gusta:
    1
    Ubicación:
    Madrid
    El segundo número indica si el navegador es monocromo o en color. Debería aparecer 4-1/60 si fuese en color y 4-2/60 si es monocromo. Como parece que tienes pantalla monocroma puede ser correcto lo que aparece, si es que te he entendido correctamente.
  5. guru

    guru Forista

    Registrado:
    3 Mar 2006
    Mensajes:
    1.645
    Me Gusta:
    0
    Ubicación:
    Bages - Guilleries
    sasto, si tiene la pantalla pequeña color naranja es de monocromo.

    aun asi, la actualizacion del sofw deberia ir bien, seguramente no te habra quedado bien gravada, prueva la v.29.5 con el dvddecripter a 1x y cd verbatim.

    salu2
  6. Javito320d

    Javito320d

    Registrado:
    4 Abr 2007
    Mensajes:
    3
    Me Gusta:
    0
    Ubicación:
    Madrid
    Muchas gracias a todos, me voy a descargar esa version a ver que tal. Ya os contaré.
  7. Malaspina

    Malaspina En Practicas

    Registrado:
    11 Feb 2006
    Mensajes:
    333
    Me Gusta:
    1
    Ubicación:
    Madrid
    Si tu navegador tiene ya el español como uno de los tres idiomas a elegir, no montes la versión 29.5. Esta versión está modificada de forma que aquellos navegadores que no pueden elegir español funcionen en español a pesar de ello, sea cual sea el idioma que elijan. Si tu sistema te da la posibilidad de elegir español, monta en su lugar la versión 29.1, que es la original, y así mantendrás coherente la configuración de idiomas.

    Por otra parte, con el sistema operativo correctamente cargado, sigue siendo posible que no puedas leer DVDs de mapas. Entonces será culpa del DVD de marras. O está estropeado, o es una copia mal realizada.
  8. EkONeT

    EkONeT Guest

    No es del todo cierto, la version V29.5 modifica los idiomas pero si llevas español continua llevandolo y manteniendolo, continua de forma coherente, si bien es cierto, que si lleva el español, es tonteria meter una MOD
  9. Javito320d

    Javito320d

    Registrado:
    4 Abr 2007
    Mensajes:
    3
    Me Gusta:
    0
    Ubicación:
    Madrid
    He intentado descargar la v.29.5 de la pagina q me disteis y no me baja, lo intentare con la v.29.1, conoceis otro sitio de donde me lo pueda descargar aparte de la página de ravestation.
    :nose: :nose: :nose:
  10. Budesonida

    Budesonida En Practicas

    Registrado:
    28 Jul 2004
    Mensajes:
    523
    Me Gusta:
    4
    Ubicación:
    Murcia
  11. Malaspina

    Malaspina En Practicas

    Registrado:
    11 Feb 2006
    Mensajes:
    333
    Me Gusta:
    1
    Ubicación:
    Madrid
    La coherencia en idiomas a la que me refiero consiste en que el sistema responda a la selección de idiomas, de forma que si te diera por seleccionar inglés el sistema hablase inglés, y que si eliges francés el sistema hable francés. Con la v29.5 si no me equivoco el sistema va a hablar español por mucho que elijas francés, inglés o cualquier otro entre los idiomas disponibles.

    Evidentemente estoy de acuerdo. Eso es exactamente lo que yo pretendía decir ...

    Un saludo
  12. Malaspina

    Malaspina En Practicas

    Registrado:
    11 Feb 2006
    Mensajes:
    333
    Me Gusta:
    1
    Ubicación:
    Madrid
    Puedes descargar la v29.1 desde aquí, si finalmente es la que necesitas:
    http://www.megaupload.com/?d=PT4NNB58
  13. santip

    santip Guest

    Buenas tardes.
    Estoy buscando la versión del firmware v29.5 y no encuentro un link valido para descargarmela.
    Podría alguien por favor decirme como puedo bajármela y donde puedo encontrar un link valido?
    Agradecería mucho vuestro tiempo.
    Saludos a todos,
    Santiago.

Compartir esta página