Aforador, record de duración

Tema en 'BMW Serie Z (1987 - Presente)' iniciado por jesusz3, 22 Jun 2007.

  1. jesusz3

    jesusz3 Forista

    Registrado:
    1 Jun 2005
    Mensajes:
    1.441
    Me Gusta:
    399
    Ubicación:
    Alcalá de Henares
    Modelo:
    Z3 2.2 SE
    Pues eso, que cambié el aforador hace 20 dias y el Domingo pasado... 'crac':mad::mad::mad:
    Hoy mismo he recogido el coche con el 'aparato' nuevo...:twitcy::twitcy::twitcy: y a empezar de nuevo a 'airear' el olor a gasofa... (menos mal que no es un coupé) :biglaugh::biglaugh::biglaugh:
    Al parecer tenia un cortocircuito¿?:nah::nah::nah:
    ¿A alguien le ha durado menos?. Creo que han sido tres 'llenos' de depósito, lo que ha durado.
  2. OnlyZ3

    OnlyZ3 xtLSport Miembro del Club

    Registrado:
    13 Oct 2004
    Mensajes:
    11.016
    Me Gusta:
    3.084
    Ubicación:
    En un Z3
    Modelo:
    E36/7 - E36/8
    joder q miedo.....jaja
  3. Tiger "Eldrick" Woods

    Tiger "Eldrick" Woods Forista Legendario

    Registrado:
    15 Feb 2007
    Mensajes:
    8.249
    Me Gusta:
    17
    Ubicación:
    Península Ibérica
    Fue en conce oficial?
  4. jesusz3

    jesusz3 Forista

    Registrado:
    1 Jun 2005
    Mensajes:
    1.441
    Me Gusta:
    399
    Ubicación:
    Alcalá de Henares
    Modelo:
    Z3 2.2 SE
    No, ha sido en taller particular, pero el fallo ha sido del aforador, no del arreglo. BMW si que me ha dado otro aforador sin costo... (faltaria más)
  5. Nacho Martinez

    Nacho Martinez Clan Leader Staff BMW FAQ Coordinador

    Registrado:
    21 Abr 2002
    Mensajes:
    27.443
    Me Gusta:
    12.023
    Ubicación:
    Valencia (de vez en cuando)
    o ya paso de arreglarlo....y eos que el mio no va del todo mal, pero por ejemplo nunca marca del todo lleno, cuando echo gasofa hasta que rebosa.

    Me fio mas de resetear cada vez que lleno el cuantakms parcial...y echar en cuanto supero los 300kms...unido a la autonomía que me marca el ordenador.

    SDS
  6. jrubio

    jrubio Forista Legendario

    Registrado:
    30 May 2005
    Mensajes:
    14.681
    Me Gusta:
    1
    juer el mio no fallo conmigo,y de momento con Oscar no ha fallado tampoco,record de fiabilidad!!!
  7. OnlyZ3

    OnlyZ3 xtLSport Miembro del Club

    Registrado:
    13 Oct 2004
    Mensajes:
    11.016
    Me Gusta:
    3.084
    Ubicación:
    En un Z3
    Modelo:
    E36/7 - E36/8
    de q sirve exactamente el aforador? es lo q mide la gasolina q qeda?
  8. jrubio

    jrubio Forista Legendario

    Registrado:
    30 May 2005
    Mensajes:
    14.681
    Me Gusta:
    1
    festivamente,marca la cantidad de gasolina que tiene el deposito si no me equivoco!!!
  9. michelsan

    michelsan Guest

    No recuerdo quién, pero alguien dijo algo de que el problema estaba con el quitaolas del depósito. Parece que tiene algo que evita que los vaivenes del combustible sacudan mucho al aforador y que si eso esta roto, el aforador se volverá a romper de nuevo y la única solución es cambiar el depósito:mad:

    Otra cosa ¿El aforador viene junto con la bomba de combustible? Porque en mi E46 se me cascó la susodicha bomba y al comprarla viene el conjunto completo.
  10. Jiro

    Jiro Forero Miembro del Club

    Registrado:
    26 Feb 2002
    Mensajes:
    60.139
    Me Gusta:
    10.695
    Ubicación:
    Helmantica
    Depende de la marca. Si no es BMW venden la bomba suelta
  11. jjshearer

    jjshearer Forista Miembro del Club

    Registrado:
    13 May 2005
    Mensajes:
    1.032
    Me Gusta:
    28
    Ubicación:
    becerril de la sierra
    Modelo:
    530xi, mini cooper
    Efectivamente, el mio me duro unos 110000 Km.
  12. RafacordobaZ3

    RafacordobaZ3 Forista Senior

    Registrado:
    28 Feb 2007
    Mensajes:
    4.257
    Me Gusta:
    8
    Ubicación:
    Marbella, GT's city
    Modelo:
    BMW Z3 2.8
    a mi a partir de medio depósito me baja rapidísimo.
  13. michelsan

    michelsan Guest

    Refloto el tema porque encontré esto:

    http://www.waycoolinc.com/z3/essentials/fixit/FuelGauge.pdf

    Al parecer en los modelos anteriores al 2001 era un fallo conocido debido a la formación de impurezas en la superficie del medidor (y con la mala calidad de las gasolinas aquí es "normal). No siempre la solución es poner el nuevo, y a veces con el uso de aditivos en la gasolina se solventa el problema, tal y como dicen en http://www.waycoolinc.com/z3/06/BimmerZ3BuyersGuide122006.pdf

    Por cierto, está muy bien esa guía, aunque esté orientada al mercado Yanqui
  14. Tiger "Eldrick" Woods

    Tiger "Eldrick" Woods Forista Legendario

    Registrado:
    15 Feb 2007
    Mensajes:
    8.249
    Me Gusta:
    17
    Ubicación:
    Península Ibérica
    La última link es sencillamente interesatísima. Lástima que esté hablándose siempre del mercado norteamericano... de todos modos muchas gracias michelsan, espero que en lo del aforador tengan razón y no se me vuelva a estropear a los 4 años (vida útil que le he calculado)
  15. SalamancaZ3

    SalamancaZ3 Forista Legendario Miembro del Club

    Registrado:
    3 Oct 2005
    Mensajes:
    8.987
    Me Gusta:
    221
    Ubicación:
    Salamanca/Madrid
    uff, pues a ver si hay suerte y yo llevo uno de los buenos. De momento 80.000 km y sin problemas.
  16. Tiger "Eldrick" Woods

    Tiger "Eldrick" Woods Forista Legendario

    Registrado:
    15 Feb 2007
    Mensajes:
    8.249
    Me Gusta:
    17
    Ubicación:
    Península Ibérica
    En esa web comentan que los aditivos que se le echen al depósito son importantes... Yo, por mi parte, cada 4.000 km le voy a echar salsita Wynn´s limpia inyectores, considero que puede ayudar y no sólo a estos.

    De todos modos lo que estoy haciendo es echar 35-40€ cada vez que lleno y justo antes de entrar en reserva repostar. Ni por mucho ni por poco, hay que intentar que se deteriore.
  17. michelsan

    michelsan Guest

    Lo del aditivo es una buena idea. No sólo ayuda a evitar el problema del aforador sino que mantienes limpio todo el circuito de alimentación. En otra parte (no recuerdo dónde) leí que al final el problema es que el aforador lo que tiene es una resistencia variable. Cuando está lleno tiene X Ohmios y a medida que se va vaciando el depósito, la resistencia va disminuyendo. El problema es que el depósito de sulfatos que se crea en esa resistencia del aforador (por la cantidad de azufre que trae nuestra bendita gasolina) hace que varíe esta resistencia, con lo que "engaña" al medidor del tablero.

    Lo dicho...a meterle algún aditivo de vez en cuando y a ver si hay suerte.
  18. Toyo

    Toyo Guest

    Maldición!!!, ayer llené el depósito de gasolina y no me marca nada, reserva, a los 3 kms me mosqueo y vuelvo a echar por si me hubiesen tangado en la gasolinera y efectívamente veo que no entra nada y está lleno.
    Ya se lo cambié antes de venderlo al Roadster, pues ahora tocará a este, pero primero intentaré sacarlo y ver si se puede reparar según el brico aquel, y si no lo cambio por uno nuevo yo mismo que es muuu fácil.
  19. Tiger "Eldrick" Woods

    Tiger "Eldrick" Woods Forista Legendario

    Registrado:
    15 Feb 2007
    Mensajes:
    8.249
    Me Gusta:
    17
    Ubicación:
    Península Ibérica
    Lo mío fue curioso,

    Resposté y el indicador me marcó lleno sin embargo el ordenador de abordo me marcaba ---, pues bien al siguiente repostaje el indicador de gasolina hizo como si no le hubiera llenado y siguió en la misma posición para kms después quedarse en cero. El ordenador de abordo siguió marcando ---.

    Solución: 400€ en el concesionario.

    Cada 4.000km le voy a echar Wynn´s limpia inyectores y paso de llenarlo a tope o entrar en reserva. Habrá que ser cuidadoso con el tema....

    Suerte Toyo, si lo consigues arreglar de modo económico postéalo porfa
  20. Toyo

    Toyo Guest

    Pondré fotos cuando lo haga, aunque esperaré a despues del verano que estaré menos liado, ahora lo llenaré cada 350 kms y listo :wink:
  21. Tiger "Eldrick" Woods

    Tiger "Eldrick" Woods Forista Legendario

    Registrado:
    15 Feb 2007
    Mensajes:
    8.249
    Me Gusta:
    17
    Ubicación:
    Península Ibérica
    Eso hice yo durante el tiempo que lo tuve escacharrado. Si vas a alguna kdd te aconsejo cada 300 kms...
  22. Miguelius

    Miguelius Guest

    A mi me cambiaron el aforador y me duro un peinado, lo lleve de nuevo y me cambiaron un filtro, ahora marca pero va a su bola, con el primer cuarto hago sobre 250 km. con medio deposito unos 360 y cuando pasa de un poco menos de medio se va a la reserva directamente, el del taller insiste que la forma de medir es esa en los Z-3, pero antes de estropearse marcaba bien, alguien sabe de que puede ser, puede haberse deformado el deposito, o sera del aforador que esta mal, el mecanico del taller dice que cuando esta fuera y mueve la bolla con el dedo marca perfectamente, no se que hacer, bueno podria meterse el mecanico en el deposito y ir dadando con el dedo.


    Un saludo


    Miguel
  23. orsoguey

    orsoguey Forista

    Registrado:
    21 Nov 2005
    Mensajes:
    1.523
    Me Gusta:
    4
    Ubicación:
    Castellon
    :LOL: nunca lo había oído eso del peinado.

    Yo por ahora he tenido suerte y ni en el M (73.000Km) ni en el 2.8 que tube (95.000Km) se estropeó, aunque en el 2.8 creo que ya se lo habían cambiado una vez.
  24. Tiger "Eldrick" Woods

    Tiger "Eldrick" Woods Forista Legendario

    Registrado:
    15 Feb 2007
    Mensajes:
    8.249
    Me Gusta:
    17
    Ubicación:
    Península Ibérica
    ¿Es taller oficial? O es oficioso...:nah:
  25. Sepe I///Mola

    Sepe I///Mola Forista Legendario

    Registrado:
    26 Feb 2007
    Mensajes:
    10.891
    Me Gusta:
    1.190
    Ubicación:
    GIRONA
    Modelo:
    ///M roadster
    eso te iba a decir seguro k tu no lo has cambiado pero el anterior propietario casi k si , la primera mitad de deposito tarda mucho en vajar de la mitad para abajo muchisimi mas rapido y me da una rabia:realmad:
  26. Tiger "Eldrick" Woods

    Tiger "Eldrick" Woods Forista Legendario

    Registrado:
    15 Feb 2007
    Mensajes:
    8.249
    Me Gusta:
    17
    Ubicación:
    Península Ibérica
    Pues así no debería funcionar. El indicador debe ir normal, sin saltos ni cosas parecidas.

    Si teneis pasta solucionadlo en el conce oficial que teneis dos años de garantía, si no la teneis pues a cargar cada 350km y sin ponersus nerviosus, que es una chorrada.
  27. michelsan

    michelsan Guest

    Es el aforador. Puede ser que al depositarse esa "basura" que comenté en otro post haga que mida incorrectamente la resistencia con lo que al ir vaciándose el depósito y llegar el aforador a la parte "sucia", le envía una lectura incorrecta al medidor del tablero. Por eso te puede pasar que haya partes (con el depósito lleno o hasta la mitad) que marca correctamente (las partes del aforador que están limpias) y luego se le va la pinza (en cuanto entra en la parte "sucia"). La solución lo que te comentan: o lo cambias o cada 300 km a rellenar.
  28. Miguelius

    Miguelius Guest

    Es Un Taller No Oficial Supuiestamente Especializado En Bmw
  29. Miguelius

    Miguelius Guest

    Pero El Problema Es Que Marca A Saltos Y Me Cambiaron El Aforador Y Un Filtro Hace Nada
  30. Tiger "Eldrick" Woods

    Tiger "Eldrick" Woods Forista Legendario

    Registrado:
    15 Feb 2007
    Mensajes:
    8.249
    Me Gusta:
    17
    Ubicación:
    Península Ibérica
    No sé qué decirte, a mí me lo cambiaron en el conce oficial (recomiendo que así sea para este tipo de cambios dado que luego son 2 años de garantía) y fueron en torno a los 400 lauros, me cambiaron aforador, válvula y no sé qué más. La pieza que me dieron que ya estaba era tochilla. ¿Ellos qué te dieron cuando lo recogiste? A ver si tan tomau el pelo

Compartir esta página