ALGUIEN CON 16:9 NAVI Y TV con bm24

Tema en 'Audio BMW' iniciado por 328ks, 6 Dic 2006.

  1. 328ks

    328ks Guest

    pediria a alguien que tuviese todos estos componentes me ayudara a saber donde va conectado los pinns del audio de navi y tv en el bm24 :wink:
  2. micro488

    micro488 Guest

  3. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
  4. 328ks

    328ks Guest

  5. 328ks

    328ks Guest

    nadie?
  6. TITOEDU

    TITOEDU Guest

  7. 328ks

    328ks Guest

    gracias titoedu pero no es el cambio de pantalla el problema el problema es que el bm24 no se donde tiene la entrada del audio del navi y el de tv o si van juntos
  8. vilanova

    vilanova

    Registrado:
    2 May 2006
    Mensajes:
    1.131
    Me Gusta:
    0
    Ubicación:
    OBarco de Valdeorras
    Hola 328ks, yo le monte primero 4:3 con bm24, y en mi caso el audio del navegador esta conectado en los pines 5 y 10 del conector X18805, el audio nav in - en el 5 y el audio nav in + en el 10, y despues al montarle la tv, a los pines 5 y 10 le llega el sonido de la tv y el del navi va a la tv, no se si me expliqué, sino dímelo que tengo todo el maletero desmontado por un problema tambien de audio, pero en mi caso del tlf. y te hago un croquis de las conexiones entre los conectores. Saludos
  9. vilanova

    vilanova

    Registrado:
    2 May 2006
    Mensajes:
    1.131
    Me Gusta:
    0
    Ubicación:
    OBarco de Valdeorras
    Hola 328, como esta noche voy a seguir de pruebas, (ya parece que vivo en el maletero del coche) cojo el polimetro y mañana te pongo un esquema de las conexiones de los pines. Tu no sabras a que pines van el cable negro y el cable amarillo del audio del teléfono?
    Saludos.
  10. vilanova

    vilanova

    Registrado:
    2 May 2006
    Mensajes:
    1.131
    Me Gusta:
    0
    Ubicación:
    OBarco de Valdeorras
    En mi caso del mazo de cables que viene de la parte de adelante, llevo el conector azul X1313 que antes iba al MKIII ahora lo llevo al modulo de TV, y el violeta X1312 lógicamente al MKIII, y tan solo llevo el conector blanco X18806 del modulo de TV al azul del MKIII que ahora es el X18804. Con el azul de la TV y el violeta del MKIII no tienes problemas ya que es enchufarlos tal cual, los otros dos están conectados así:

    Azul NAV MKIII Blanco módulo TV
    Pines Pines
    1 (rojo –verde 12V) Puentear al general
    3 (amarillo-rojo-blanco I-Bus) Puentear al general
    10 (marrón-masa) Puentear al general
    4 Red From TV Tuner---------------------------------- 18 Video Red Out Nav
    8 Green From TV Tuner------------------------------- 16 Video Green Out Nav
    9 Nav Audio Out + ------------------------------------ 3 Nav Audio In +
    13 Blue From TV Tuner ------------------------------- 17 Video Blue Out Nav
    15 Nav RGB GND ------------------------------------- 7 Nav RGB GND
    17 SYNC From TV Tuner ---------------------------- 8 Signal Sync Nav
    18 Nav Audio Out - ----------------------------------- 12 Nav Audio In -

    Espero que te sirva de ayuda. Saludos
  11. Styve

    Styve En Practicas

    Registrado:
    16 Jul 2006
    Mensajes:
    18
    Me Gusta:
    0
    Ubicación:
    portugal
    hola
    tengo lo mismo problema do 328KS

    los elances no se ve





    alguen puede ayudarme..
    uno saludo


Compartir esta página