alguien que reequipara tv

Tema en 'Audio BMW' iniciado por bmwmallon, 10 Abr 2006.

  1. bmwmallon

    bmwmallon En Practicas

    Registrado:
    27 May 2005
    Mensajes:
    723
    Me Gusta:
    0
    Ubicación:
    santiago de compostela
    Modelo:
    320d m paket e46
    hola,necesito saber de alguien que reequipara tv en un 320d
  2. EkONeT

    EkONeT Guest

    yo me he reequipado con tv.
  3. Santy 320d

    Santy 320d Guest

    Para Ekonet,

    Tengo navegador de pantalla monocromo naranja con un MkIII. Me podrías ayudar diciendome el material necesario que me haria falta para montar pantalla 4:3 ó 16:9?

    Gracias
  4. bmwmallon

    bmwmallon En Practicas

    Registrado:
    27 May 2005
    Mensajes:
    723
    Me Gusta:
    0
    Ubicación:
    santiago de compostela
    Modelo:
    320d m paket e46
    reequipar tv

    hola ekonet,veras tengo un problema haber si tu puedes ayudarme,tengo un 320d del 2002 el cual tenia navegador monocromo,lo reequipe con un mk4 y pantalla de 16.9 tube que comprar el mazo de cables en el conce y hasta aqui todo perfecto,pero luego le puse modulo de tv y compre en el conce los cables las antenas que van en el paragolpes trasero y monte todo pero ni se ve la tv ni el navegador la pantalla hace rayas horizontales y no se ve nada.entonces mi idea era si tu podrias mirar en tu coche los cables donde se enchufa la instalacion de tv mirar los colores y enque numero de pin estan enchufados para ver si coinciden con los mios pues creo que ese es el problema.bueno perdona el ladrillo y haber si puedes echarme un cable:xray:
  5. EkONeT

    EkONeT Guest

    en tu caso la pantalla y no se si el modulo de radio te serviria.... mira a ver si puedes averiguar que modulo de radio llevas.
  6. EkONeT

    EkONeT Guest

    bueno vamos a ver... si los cables los has comprado en el conce no debes tener ningun problema con ellos, puesto que estaran bien, yo pienso que es mas de sincronismo que de otra cosa, tendras puesto el modulo de tv en PAL y el navegador es NTSC, debes poner el modulo de TV en PAL-BG, comprueba a no conectar el navegador y solo poner el modulo de tv a ver si t edeja entrar en la configuracion de la TV, lo cambias conectas de nuevo el navi y pruebas.. tambien comprueba todos los conectores y si tienes bien puesto el puente de cables que va desde el navi al modulo de tv.
    ya contaras.
    saludos.

Compartir esta página