Avería en el motor M20

Tema en 'Clásicos BMW.' iniciado por Pedro G, 11 Mar 2007.

  1. Pedro G

    Pedro G Forista Senior Staff BMW FAQ Moderador

    Registrado:
    12 Dic 2003
    Mensajes:
    5.871
    Me Gusta:
    46
    Ubicación:
    Madrid
    Modelo:
    Varios BMW
    Hacía ya unos meses que notaba, aveces, un ruido en el motor que desparecía en frío en la zona del motor del 320/6. Camino de Retromovil subió de tono, (en los semáforos los de al lado miraban) y opté por dejarlo en la cochera e irme en el Baur. Como por Navidad me había regalado un equipo electrónico para identificar ruidos, (formado por un fino tubo de plástico rígido de 70 com de longitud con un embudo en uno de sus extrenos) que si aproximas a la zona "ruidosa" te ayuda para identificarlo, comprobé que venía del alternador, no comprobé que quitando la correa no dejaba de sonar y me hice con un alternador "nuevo" por 34 €. Hecha la comprobación anterior "sigue sonando", no es el alternador ni la bomba de agua, el próximo finde me toca comprobar el tensor de la correa dentada, lo que me obliga a meterme en faena.

    Mi pregunta ¿Os ha pasado esto y era de dentro del motor o de otro lugar?

    He descartado el collarín del embrague porque este solo suena con el pedal pisado y algún rodamiento del primario del cambio porque no deja de sonar pisando el pedal.

    Os agradecería vuestra opinión, especialmente a los "destripa motores de primera".

    Por si es el rodamiento del tensor no lo voy a mover pero "camino de la cochera" el día de Retromovil el motor seguía yendo como un tiro

    Salu2
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Podria ser tema de holgura del eje de la delco o bien lo que comentas,el rodamiento del tensor de la correa cascado.
  3. bavi

    bavi

    Registrado:
    27 Mar 2006
    Mensajes:
    4.067
    Me Gusta:
    2
    Ubicación:
    Mallorca
    Prueba a echarle un vaso de agua (destilada, por supuesto) encima de la correa/correas que sean susceptibles de hacer ruido.

    Me lo contó el mecánico de mi viejo, su teoria era que las correas necesitan su justo punto de humedad para no chirriar.

    Un saludo!
  4. GASPAR

    GASPAR Forista

    Registrado:
    23 Ene 2007
    Mensajes:
    2.768
    Me Gusta:
    1.389
    Ubicación:
    ELCHE
    Modelo:
    323i & 325ic
    A lo mejor no es la mejor solución, pero pruebalo.

    Tengo un barco (bueno barquito) que lleva un motor GM 4.3 V6. Hacía un ruidito parecido en la zona de las poleas. Pues con un spray tipo 3 en 1, con el aplicador largo, el del tubito fino, fui tirando, con el motor en marcha a los rodamientos de los elementos, uno por uno, hasta que dí con que desaparecía el ruido, al engrasar el cojinete de la servodirección.

    Se lo cambié y solucionado. Cuidadín de mojar las correas.
  5. snatching

    snatching Forista Legendario

    Registrado:
    19 Ago 2006
    Mensajes:
    9.950
    Me Gusta:
    1.708
    Ubicación:
    No me dejan ponerlo
    Modelo:
    E21 & F800S

    :err: Joder con el barquito..... casi lleva el motor del coche de Starcky & Hutch, eso si que tiene que gastar.....

    :wink:
  6. GASPAR

    GASPAR Forista

    Registrado:
    23 Ene 2007
    Mensajes:
    2.768
    Me Gusta:
    1.389
    Ubicación:
    ELCHE
    Modelo:
    323i & 325ic
    Nada del otro jueves, 69 litros por hora a tope.:eek: :eek: :eek:
  7. Pedro G

    Pedro G Forista Senior Staff BMW FAQ Moderador

    Registrado:
    12 Dic 2003
    Mensajes:
    5.871
    Me Gusta:
    46
    Ubicación:
    Madrid
    Modelo:
    Varios BMW
    Otra solución es poner la radio muy alta y así no se oye.............. joer con lo del aceitito.

    Voy a ver si mañana a la tarde me voy a una "reunión" y llego al tensor de la correa dentada. Si no está allí iré derecho al delco (gracias Fer).

    A los espabilados del vasito de agua y del aceitito, fijaros "he dicho que sin la correa del alternador puesta, sigue el ruido", os voy a catear.

    Salu2
  8. GASPAR

    GASPAR Forista

    Registrado:
    23 Ene 2007
    Mensajes:
    2.768
    Me Gusta:
    1.389
    Ubicación:
    ELCHE
    Modelo:
    323i & 325ic
    En ese momento precisamente, estaba en el WC.:LOL: :LOL:
  9. saicaman

    saicaman Forista Senior Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    26 Dic 2003
    Mensajes:
    6.743
    Me Gusta:
    548
    Ubicación:
    De la mano del electrón de Heisenberg
    Modelo:
    E24E31E320JEEP
    yo he estado off estos días así que no me doy por aludido:biggrin: ... es como lo de hacia donde va el humo de un tren eléctrico si el viento....:LOL:
  10. Roberelpirata

    Roberelpirata Forista Senior

    Registrado:
    24 Abr 2006
    Mensajes:
    5.519
    Me Gusta:
    0
    Ubicación:
    Almagro
    eso de un detector de ruidossssssssss:nose: :nose:
  11. Pedro G

    Pedro G Forista Senior Staff BMW FAQ Moderador

    Registrado:
    12 Dic 2003
    Mensajes:
    5.871
    Me Gusta:
    46
    Ubicación:
    Madrid
    Modelo:
    Varios BMW
    Un tubo fino de plástico de 70 cm de longitud con un embudo (pequeño) en un extremo, lo acercas a la zona de origen del posible ruido y lo mueves hacia un lado y otro, con la oreja puesta en el embudo, funciona muy bien y no necesita pilas.

    Salu2
  12. saicaman

    saicaman Forista Senior Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    26 Dic 2003
    Mensajes:
    6.743
    Me Gusta:
    548
    Ubicación:
    De la mano del electrón de Heisenberg
    Modelo:
    E24E31E320JEEP
    Igualito que el sonotone de Doña Rogelia... la de Orejilla del Sordete:LOL:

    (Creo que me voy a fabricar un "ruidografo armatomático" de esos....:rofl:
  13. cotta

    cotta Guest

    Si es un ruido agudo a mi (por triste experiencia) me suena a bomba de agua.
    Andate con ojo
  14. Pedro G

    Pedro G Forista Senior Staff BMW FAQ Moderador

    Registrado:
    12 Dic 2003
    Mensajes:
    5.871
    Me Gusta:
    46
    Ubicación:
    Madrid
    Modelo:
    Varios BMW
    No es de la bomba porque lo hace igual sin la correa que la mueve y el alternador.

    Acabo de volver de Cartagena, con pase de fin de semana, y entre mañana y pasado lo voy a desmontar.

    Os contaré.

    Salu2
  15. Pedro G

    Pedro G Forista Senior Staff BMW FAQ Moderador

    Registrado:
    12 Dic 2003
    Mensajes:
    5.871
    Me Gusta:
    46
    Ubicación:
    Madrid
    Modelo:
    Varios BMW
    Hoy he desmontado todo hasta llegar al rodillo tensor de la correa de distribución y la avería estaba allí.

    Ya a punto de romperse el eje y arruinarme mi precioso M20, le ha faltado un pelo.

    Al sacar la pieza se me ha roto en la mano quedando por un lado el rodillo y por el otro la placa.

    Os pongo la foto.

    [​IMG]

    Salu2
  16. Cere

    Cere En Practicas

    Registrado:
    30 Abr 2004
    Mensajes:
    545
    Me Gusta:
    186
    Ubicación:
    Logroño
    Modelo:
    E30, F32
    Buff, menuda suerte. Menos mal que teneis buen oido y sabeis donde buscar
  17. Moggul

    Moggul Guest

  18. snatching

    snatching Forista Legendario

    Registrado:
    19 Ago 2006
    Mensajes:
    9.950
    Me Gusta:
    1.708
    Ubicación:
    No me dejan ponerlo
    Modelo:
    E21 & F800S
  19. Moggul

    Moggul Guest

    A ver, yo aleman ni papa, pero zahnriemen=correa de distribucion.

    El resto por la foto...

    Algunas lecciones de aleman para ebayeros:

    - Alufelgen = Llantas de aleacion
    - Heckspoiler = Aleron trasero
    - Stossdampfer = Amortiguador
    - Feder = Muelle (federn = muelles)
    - Aussenspiegel = Retrovisor
    - Lenkrad = Volante
    - Lenkrad nabe = Piña para volante
    - Guter zustand = Buen estado

    No, si no llevo yo 3 años mirando ebay a diario para nada...
  20. Pedro G

    Pedro G Forista Senior Staff BMW FAQ Moderador

    Registrado:
    12 Dic 2003
    Mensajes:
    5.871
    Me Gusta:
    46
    Ubicación:
    Madrid
    Modelo:
    Varios BMW
    Paco deberíamos montar una S.L. Moggul & Pedro G BMW destripations, tu llevabas las compras y yo los arreglos (a Pepe le teníamos de transportista), reconozco tus varios master en ebay :rolleyes: :rolleyes:

    Desafortunadamente ya pasé vía email por walloth-taquilla a casi 30 € (igual en BMW es más barato) pero quisiera tenerlo reparado el próximo finde.

    Salu2
  21. sharknose

    sharknose Guest

    Menuda averia !

    Es la primera vez que veo esta pieza rota... Suerte con el motor Pedro :wink:
  22. Pedro G

    Pedro G Forista Senior Staff BMW FAQ Moderador

    Registrado:
    12 Dic 2003
    Mensajes:
    5.871
    Me Gusta:
    46
    Ubicación:
    Madrid
    Modelo:
    Varios BMW
    Al motor no le ha pasado nada, espero, lo paré por el ruido de la polea y al abrirlo la correa estaba floja pero sin saltar de su sitio, la carcasa frontal de aluminio parece que la tenía controlada.

    Espero que sea así, ya os contaré.

    Salu2
  23. snatching

    snatching Forista Legendario

    Registrado:
    19 Ago 2006
    Mensajes:
    9.950
    Me Gusta:
    1.708
    Ubicación:
    No me dejan ponerlo
    Modelo:
    E21 & F800S
    ¡Pobre amarillo!

    Esperemos que de esta salga reforzado, las "destripations" de Pedro no son moco de pavo.....

    :wink:
  24. Moggul

    Moggul Guest

    Pues algo deberiamos de pensar... (y por una vez no es broma). Ademas podemos usar el garaje de Pepe como Almacen :LOL: :LOL:
  25. Pedro G

    Pedro G Forista Senior Staff BMW FAQ Moderador

    Registrado:
    12 Dic 2003
    Mensajes:
    5.871
    Me Gusta:
    46
    Ubicación:
    Madrid
    Modelo:
    Varios BMW
    Pues nada ya lo tengo resuelto en gran medida, primero las piezas de walloth venían bien, (es decir que el rodillo tensor y la correa dentada sirvieran el uno para el otro), segundo que a pesar de que Moralzarzal se ha convertido en noparadelloverzal y los infinitos viajes intermedios (Mad - Moral - Mad - Moral) he podido ponerme con el coche.

    Primero he sustituido el grifo del calefactor (perdía agua en una posición) en el que he tenido, muy a mi pesar, que hacer una ñapa al venir el brazo fijo del grifo con grosor diferente que el original y dejaba de valer la grapa que sujeta el cable.........(funciona perfecto pero no me gusta nada).

    [​IMG]

    Como la avería se presentó sin darme tiempo a alinear loas poleas, a la vista del estado en que estaba el tensor, he montado el tensor y la correa y, comprobado después, que se había saltado un diente, con lo que he tenido que volverla a desmontar, mover la ruleta del árbol de levas y volver a montarla. Finalmente todo en orden, he dado varias vueltas (siempre hacia atrás) al conjunto del motor y todo va suave, he procedido como expliqué en el post.

    [​IMG]

    [​IMG]

    La semana próxima montaré las poleas, el visco, los manguitos, el radiador, etc....Y el alternador que dejo el que compré (323 en vez de 320/6)....

    Ya os contaré, espero llevarlo a Villviciosa de Odón.

    Salu2
  26. Pedro G

    Pedro G Forista Senior Staff BMW FAQ Moderador

    Registrado:
    12 Dic 2003
    Mensajes:
    5.871
    Me Gusta:
    46
    Ubicación:
    Madrid
    Modelo:
    Varios BMW
    Pues nada al montarlo el finde pasado........, goteaba por la junta de la bomba.........., junta nueva (y de paso la bomba, ahora tengo una de repuesto).

    [​IMG]

    Y ¡funcionando!.

    [​IMG]

    Lo llevé hoy a Villaviciosa.

    Salu2
  27. snatching

    snatching Forista Legendario

    Registrado:
    19 Ago 2006
    Mensajes:
    9.950
    Me Gusta:
    1.708
    Ubicación:
    No me dejan ponerlo
    Modelo:
    E21 & F800S
    Buen trabajo!

    Al amarillo lo que le ocurre es que se está quejando porque apenas lo usas.....

    Se me ha olvidado lo de villaviciosa de hoy, soy un desastre.

    ¿Y Jeep tiene ya su 628 reparado?

    A ver si nos juntamos unos cuantos.

    Saludos.

Compartir esta página