Avería (Lucecitas amarillos)

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por CompactMan, 4 May 2006.

  1. CompactMan

    CompactMan En Practicas

    Registrado:
    13 Ene 2003
    Mensajes:
    533
    Me Gusta:
    0
    Ubicación:
    Moratalaz City
    Hola amigos, resulta que desde ayer por la tarde, al rato de caminar con mi vinículo (unos 10 min.) se me encienden en color amarillo la luz del freno de mano y la del DSC y se quedan permanentemente encendidas. He mirado el librito y parece ser una posible avería en el sistema DSC.

    Pregunta, ¿a alguien le ha pasado lo mismo? ¿qué fue finalmente? Esperemos que sea algún sensor o algo similar........muchas gracias a todos.
  2. Nukano

    Nukano Forista

    Registrado:
    13 Feb 2004
    Mensajes:
    3.006
    Me Gusta:
    2
    Ubicación:
    Bizkaia
    Cuando la bateria esta un poco tocada se enciende la luz de DSC (A mi por lo menos). Puede que sea algo de eso.
  3. Salgrosso

    Salgrosso Forista Miembro del Club

    Registrado:
    11 Oct 2004
    Mensajes:
    1.308
    Me Gusta:
    2
    Ubicación:
    Murcia
    Wenas.

    no creo que sea el tema de la bateria porque el coche estaba arrancado.
    Creo mas bien un problema de sensor.
  4. Lestat

    Lestat En Practicas

    Registrado:
    13 May 2005
    Mensajes:
    206
    Me Gusta:
    0
    Ubicación:
    ALICANTE
    En mi caso fue un problema de sensores (200 euros más o menos)
  5. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Revisa el nivel del liquido de frenos.

    Tambien podira ser tema de bateria como comenta Nukano,con 11 voltios le motor funciona pero ese sistema no.
    De todas maneras,lo mejor es hacerle un chequeo,;-) .
  6. Starback

    Starback Forista

    Registrado:
    4 Oct 2002
    Mensajes:
    1.076
    Me Gusta:
    5
    Ubicación:
    En mi casa
    O igual se te jodio el modulo, pues prepara 1000 €
  7. CompactMan

    CompactMan En Practicas

    Registrado:
    13 Ene 2003
    Mensajes:
    533
    Me Gusta:
    0
    Ubicación:
    Moratalaz City
    Starback no me acongojes machoo....lo de la batería no sé, nunca la he cambiado no sé si tendrá que ver o no, me parece un poco raro que me saltara esto ahora....respecto al líquido de frenos, pasé la Inspection hace menos de 1000 kms., no lo creo.

    Ganan enteros pues el tema de sensores, veremos ya os contaré.

    Gracias a todos compis ;-)
  8. Starback

    Starback Forista

    Registrado:
    4 Oct 2002
    Mensajes:
    1.076
    Me Gusta:
    5
    Ubicación:
    En mi casa
    Yo tambien acababa de pasar la Inspeccion II, cuando se jodió el modulo ese a la semana. PARA MI QUE EN LAS REVISIONES TOCAN ALGO PARA QUE VUELVAS!!!!
  9. Nukano

    Nukano Forista

    Registrado:
    13 Feb 2004
    Mensajes:
    3.006
    Me Gusta:
    2
    Ubicación:
    Bizkaia
    Pues va a ser verdad por que arreglan algo y al de poco te sale una averia nueva. Mucha casualidad me parece...
  10. CristobalP

    CristobalP En Practicas

    Registrado:
    31 Ene 2006
    Mensajes:
    100
    Me Gusta:
    0
    Ubicación:
    Ginebra-BCN
    Yo no creo que sea el liquido de frenos. A mi me paso que tenia bajo el liquido de frenos y se me encendia la des DSC en amarillo y la del freno de mano en rojo.

    Supongo que sera algun sensor....
  11. Alcolins

    Alcolins Guest

    Buenas,
    a mí me ha ocurrido lo mismo la semana pasada. Al parar el motor y volverlo a arrancar, las luces desaparecieron, ¿a tí se te siguen quedando encendidas?
    Según el manual, puede ser avería del sistema DSC, pero también dice que puede ser que hayas desactivado el DSC con la tecla a tal efecto; esto último se puede hacer de dos formas, con pulsación breve de la tecla o bien manteniéndola pulsada durante unos 3 segundos. La diferencia entre ambas "desactivaciones" no la tengo clara, aunque debe ser que con cada una de ellas se desactivan distintos subsistemas (DSC, DTC, ADB, y demás). El caso es que desde que leí el manual no he vuelto a coger el coche y no he podido desactivar con la tecla y comprobar si se encienden las luces mencionadas.
    Espero que te sirva de ayuda y que no sea nada !!!

    Saludos.
  12. CompactMan

    CompactMan En Practicas

    Registrado:
    13 Ene 2003
    Mensajes:
    533
    Me Gusta:
    0
    Ubicación:
    Moratalaz City
    Hola Alcolins, te comento. A mi la primera vez que se me encendió fue hace año y pico, en un viaje largo. Llegué a casa y no volvió a pasar hasta esta semana. Eso sí, ahora ya no falla, arranco y a los 3-4 minutos, lucecitas al canto. Vamos, que ya seguro que algo le pasa :fs:

    Ya os contaré a ver que me cuentan. Es una chorrada, pero coñe, que pasen cosas de estas digamos "no muy habituales" al poco de pasar la Inspection.....hmmmmm.....

    Saludetes!!
  13. Calandula

    Calandula En Practicas

    Registrado:
    8 Feb 2002
    Mensajes:
    686
    Me Gusta:
    10
    Ubicación:
    Alicante
    Ami me paso eso y resulto ser el regulador del alternador, no es una cosa grave, me costo unos 200e y a correr.
    El sintoma era el que comentas y conforme aceleraba las luces se encendias y se apagaban. Tambien podria ser la bateria, asi que coje un polimetro y comprueba que el alternador cargue.
    Saludos
  14. Salgrosso

    Salgrosso Forista Miembro del Club

    Registrado:
    11 Oct 2004
    Mensajes:
    1.308
    Me Gusta:
    2
    Ubicación:
    Murcia
    Wenas.

    A mi me pasaba a menudo este problema hasta que he encontrado el problema.
    El problema era que a cambiar las pastillas de freno, el nivel subio mas del maxi y a veces se me encendia estas luces.
    llevo probando una semana, y de momento todo bien.
    Mi mecanico me dijo que no pasaba nada si el nivel estaba mas alto de maxi, pero creo que si.
  15. EL NIÑO

    EL NIÑO Forista Senior

    Registrado:
    26 Nov 2005
    Mensajes:
    6.336
    Me Gusta:
    1
    Ubicación:
    MÁLAGA - CÁDIZ
    Cierto, no es seguro que lo que te pase a ti sea lo mismo, pero lo que comenta de la batería es verdad, a mi me ha pasado llevaba mucho tiempo sin andar con el y en el conce me dijeron algo de esto, lo bajaron a taller y a la vuelta ya no lo tenía, imagino que lo metieron en la máquina para borrarlo, desde entonces, nigún problema.
  16. EL NIÑO

    EL NIÑO Forista Senior

    Registrado:
    26 Nov 2005
    Mensajes:
    6.336
    Me Gusta:
    1
    Ubicación:
    MÁLAGA - CÁDIZ
    Cuando pulsas una vez la tecla, se supone que desactivas el control de estabilidad, (pulsación corta), y cuando la pulsas durante unos 5 segundos aproximadamente desactivas tambien el de tracción, y se enciende el chivato del freno de mano junto al de DSC en color amarillo ambos, y de aquí el famoso rontonding.:rock:

Compartir esta página