Ayuda altavoces

Tema en 'Audio BMW' iniciado por DaniBMWCompact, 15 Nov 2006.

  1. Hola amigos, tengo la pantalla 16:9 cn modulo MK-IV, aparte tengo instalado el dvd cn el interface y demas para ver mis pelis. Mi problema es el siguiente: desde la semana pasada viene fallandome el altavoz delantero izquierdo, haciendo un ruido similar a las inteferencias del movil. Solo le entraba de vez en cuando, aun cn la radio quitada, incluso, si quitaba el contacto sequia durante 2 o 3 segundos. Anoche dejo de funcionar tanto el altavoz delantero izquierdo como el trasero. Sabeis de q puede ser? Un colega que se dedica a montar equipos me ha comentado que puede ser que se deba a q se ha ido la unidad o algo asi. Ayuda¡¡
  2. EkONeT

    EkONeT Guest

    puede ser que se te fundiera el final del lado derecho, bueno los, pk lleva 1 por canal, si es eso es irreparable, deberas cambiar el modulo de radio, entero, ya bien sea BM24 o BM54... de todas formas comprueba el cableado por si las moscas algun cable se te hubiera cortado o algo.. pero vamos, yo me inclino mas por el final.. a mi, igual que a otros ya nos ha pasado...
    saludos.
  3. Esperemos q no sea lo del canal q me comentas. Si es asi, cuanto vale la broma? una pregunta: la pantalla 16:9 tiene salida rca? si es asi lo q podria hacer seria dejar las 2 salidas q me qedan para los 2 altavoces delanteros y montar una etapa para tener audio atras. se podria hacer? q me aconsejais amigos?
  4. EkONeT

    EkONeT Guest

    no tiene precio puesto que no tiene reparacion.. seria cambiar el modulo.. y no no tiene salidas RCA la pantalla.......
  5. Y cuanto sale el dichoso modulo? Merece la pena comprarlo?

Compartir esta página