!!Ayuda con radio professional!!

Tema en 'Audio BMW' iniciado por IxK320d, 20 Jun 2007.

  1. IxK320d

    IxK320d Guest

    Hola a todos!! Necesito de vuestra ayuda y sabiduría. Tengo un problema, hoy he puesto la radio professional que compré a traves del foro, y al ponerla todo funciona pero no se oye.¿Sabe alguien a que puede ser? ¿Alguien tiene el esquema del patillaje del conector de la radio professional y el de la bussines para compararlos por si he conectado algo mal? ¿ o es que tengo que llevar el coche a que me lo reprogramen para que funcione?
    Haber si alguien me ilumina y me da una solución.

    Grácias y saludos a todos
  2. subwoofer

    subwoofer En Practicas

    Registrado:
    7 Feb 2007
    Mensajes:
    586
    Me Gusta:
    7
    Ubicación:
    valencia
    No me hagas mucho caso pero he oido decir y yo en mi coche que tambien la llevo que las salidas de la radio pro son de fibra optica y de la fuente alimentan el ampli, entonces si no llevas el ampli a lo mejor no se oye. Si la radio se enciende como la bussines, es decir que logras ponerla en funcionamiento, en teoria no creo que tengas que reprogramar para que funcione el amplificador interno de la fuente, tendrias que reprogramar si esta no se encendiese. Preguntale al que te la vendio si llebava ampli de serie.
  3. IxK320d

    IxK320d Guest

    Grácias, hare eso
  4. IxK320d

    IxK320d Guest

    Ayuda ,please!!!
  5. maholinn

    maholinn Guest

    Yo diría que casi descartado esto último, aunque lo he pensado también. Lo digo porque la mía es la professional, lleva amplificador (sistema de altavoces) y por desconocimiento cuando instalé el parrot, estuvo funcionando algún tiempo con el cableado óptico desconectado, y funcionaba correctamente. El bus óptico es solamente para manejar el cargador de cd's si lo llevas y para reprogramación como te he dicho en el post anterior. Es decir tendría que funcionar tu radio en tu coche.

    Saludos,

Compartir esta página