Ayuda con tv

Tema en 'Audio BMW' iniciado por Blaser, 21 Ago 2007.

  1. Blaser

    Blaser Forista

    Registrado:
    30 Ene 2007
    Mensajes:
    909
    Me Gusta:
    99
    Ubicación:
    Madrid
    Hola a todos, vereis, tengo un pequeño problem, compré un modulo de tv que según el vendedor era 16:9 y lo que me pasa es que al conectarlo, la imagen se hace más pequeña, solo la cartografia y lo demás, ya que cuando intento poner la tv, se ve la pantalla negra y emite un pitido.

    Sabeis porque es??

    S2
  2. micro488

    micro488 Guest

    Arturo:

    Has revisado bien las conexiones ???

    Estaba probado ese modulo ???

    Lo puedes probar en otra pantalla ???

    A ver si algun forero nos tira una mano en este tema...
  3. Blaser

    Blaser Forista

    Registrado:
    30 Ene 2007
    Mensajes:
    909
    Me Gusta:
    99
    Ubicación:
    Madrid
    Pues sí, seguro que alguien nos ayuda, gracias micro.:wink:

    S2
  4. micro488

    micro488 Guest

    Yo decia si lo has probado en otro X5:LOL::LOL::LOL:.
    Nada, que si no encontramos alguna pista, y el finde tengo algo de tiempo, cacharreamos y lo probamos en el M47......:LOL:
  5. Blaser

    Blaser Forista

    Registrado:
    30 Ene 2007
    Mensajes:
    909
    Me Gusta:
    99
    Ubicación:
    Madrid
    Que va, en otro X, nada de nada, joe ya estamos, al final nos liamos.:yes:

    S2
  6. gupin31

    gupin31 En Practicas

    Registrado:
    1 Ago 2006
    Mensajes:
    368
    Me Gusta:
    0
    Ubicación:
    muy cerca
    si te sale la pantalla pequeña casi seuroque lo que has comprado sea un 4:3.
    pon el numero de serie que tienes , el hw y sw y te dire si es de 4:3 y se puede pasar a 16:9 si no no se puede hacer nada ,
  7. micro488

    micro488 Guest

    Muy buen dato el de gupin31.

    Tambien fijate en el manual de instrucciones:

    http://www.e38.org/BMW_TV_Module_Owners_Manual.pdf
  8. Blaser

    Blaser Forista

    Registrado:
    30 Ene 2007
    Mensajes:
    909
    Me Gusta:
    99
    Ubicación:
    Madrid
    Hola, gracias por la ayuda, el número es:
    UTLOEWE HW:04/SW:08/AI:02 91931
    Made in germany, jeje.

    S2
  9. Blaser

    Blaser Forista

    Registrado:
    30 Ene 2007
    Mensajes:
    909
    Me Gusta:
    99
    Ubicación:
    Madrid
    Bueno, pues solucionado el problema, que el Aleman me estafó, me cago en la ma*re que lo ....
    Es 4:3 y encima no funciona en las 16:9.

    S2, bueno queda a la venta por 180€.
  10. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.182
    Me Gusta:
    3.682
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    lo siento blaser desgraciadamente es una pena que haya tanto listo en el mundo joer :realmad:
  11. Blaser

    Blaser Forista

    Registrado:
    30 Ene 2007
    Mensajes:
    909
    Me Gusta:
    99
    Ubicación:
    Madrid
    Pues si, demasiados listos, joder con los Alemanes, es la segunda vez que me estafan.:mad:

    S2
  12. gupin31

    gupin31 En Practicas

    Registrado:
    1 Ago 2006
    Mensajes:
    368
    Me Gusta:
    0
    Ubicación:
    muy cerca
    LO siento blaster pero yo me lo temia y la putada que no te lo puedo reprogramar para hacerlo 16:9 ya que es sw 08 si hubiera sido 10 habrias tenido suerte.
  13. Blaser

    Blaser Forista

    Registrado:
    30 Ene 2007
    Mensajes:
    909
    Me Gusta:
    99
    Ubicación:
    Madrid
    Gracias, también lo lei por otro foro ayer, me enteré de todo, hay que joderse.


    S2

Compartir esta página