ayuda de audio!!!pleasEE

Tema en 'Audio BMW' iniciado por chuculum, 1 May 2007.

  1. chuculum

    chuculum Guest

    :embarrassed: hola amigos,tengo un gran problema.
    i este es,kompre mi 320d con el ekipo de musica de serie el primer dueño seika le puso como extra de la bmw un amplificador i separador de frecuencias k va dentro de la tapiceria del maletero escondido si se kita la tapiceria i el cargador esta por ai esta kajita,weno pues el
    fallo es... yo como soi un loko por la musica le puse a mi coche una alpine de 60x4 la crema para mi gusto i resulta k de la señal d la radio va a ese amplificador k sera un 30x4 o una cosa asi i mi radio komo tiene mas potencia se lo cargo al amplificador i aora si le doi mas de 10 de volumen los atavoces distorsionan,i en un taller de audio me dijeron k ai k puentear el ampli pa k no funcione.bien,ai k acer komo en un coche cualkiera k de la radio salga un cable para kada altavoz.i el de la tienda para puentear el ampli como tiene unos 30 o 40 cables sin marcar me tarda un dia entero o mas... imaginaros los k me puede llegar a cobrar.. k ago?:embarrassed:
  2. Tórtel

    Tórtel Guest

    Prueba el no usar ese ampli, pero es muy raro que usándolo no te vaya bien, revisa todas las conexiones, porque con ampli, por cutre que sea sonará mejor que sin él, ya que en el peor de los casos dará más potencia que tu radio (tu radio da 60X4 de potencia máxima, realmente no llegará a los 20x4 y si lo hace es con un nivel de distorsión muy elevado).

    Si tienes manos y sabes algo de instalaciones de audio revisa todo, si tienes duda pon alguna foto de los cables que llegan al amplificador y de los que salen de la radio para que te podamos echar un cable, nunca mejor dicho

    Un saludo chuculum
  3. chuculum

    chuculum Guest

    mi radio me dijeron en la tienda k da mucha mas señal k el ampli de bmw i k uno por uno me ivan a empezar a funcioner mal los altavoces i asi fue... :(((

Compartir esta página