Ayuda navegador X3

Tema en 'Audio BMW' iniciado por Juan-ito, 19 Nov 2006.

  1. Juan-ito

    Juan-ito Guest

    Hola sabéis de alguien que se pusiera el navegador del x3 como reequipamiento. Es que lo termino de instalarmelo ahora y me salen cosas raras y ne cesito ayuda.
    A ver, hace cosasa que no se si son normales y no se si es porque es así o por que me va a tocar pasar por el conce a activar algo:
    - Primero, desde que enciendes el coche(radio-navegador) hasta que la pantalla se ilumina tarda unos minutos. No debería ser instantáneo??
    - Segundo, en el manual pone opciones que no salen en el menu, como lode Pty, activar/deactivafr RDS, REG......
    - Tercero en el menu principal me sale una opcion que se llama "codigo" eso que es??
    - Cuarto, como sacar los títulos dela canciones de los cds mp3??
    - Quinto, en el volante multifunción el botón de conectar el tlf no hace nada, es así.

    Bueno por ahora con eso me conformo

    Ahh el resto de funciones van ....
  2. EkONeT

    EkONeT Guest

    En algunas versiones tarda un poco en cargarse el logo de inicio, mira ai llevas la ultima version de soft instalada, si no es asi actualizalo.

    Estas opciones son de la radio, con lo cual te deberian salir cuando estes en el modo de la radio, de no ser asi, es pq no esta codoficado el navegador y el modulo con el coche. (deberas pasar por el conce)

    Es para introducir un codigo para poder arrancar el coche, si no lo introduces el coche no arranca. Es como el PIN del tlf.

    Depende de si el cargador es original o no de bw y si admite o no los IDtag.

    Llevas tlf instalado? si es original y lo tienes sincronizado, solo sirve para colgar y descolgar las llamadas.

    Saludos.
  3. Juan-ito

    Juan-ito Guest


    Muchas gracias.
    Conclusión a pasar por capilla....:nose:
  4. Juan-ito

    Juan-ito Guest

    Alguien me puede ayudar un poquito más??, es que no quiero que me crucifiquen en BMW por algo que era fallo mio....
  5. EkONeT

    EkONeT Guest

    a ver...
    Me refiero al soft del navegador.... que version llevas instalada? los mapas no, sino el navi.

    Lo del codigo, si tu entras en esa funcion y lo activas, cada vez que quieras arrancar el coche ,deberas introducir el codigo primero sino el coche no arrancara.... es como un PIN de un telefono.....
  6. Juan-ito

    Juan-ito Guest

    LLevo un mk3, la semana próx. espero que el 4, y con la última versión.


    Y lo del pin..un poco acogone porsi falla, no?

Compartir esta página