AYUDA pantalla negra

Tema en 'Audio BMW' iniciado por zanderzen, 2 Ago 2006.

  1. zanderzen

    zanderzen Guest

    Pues eso he salido ahora del trabajo y pum !!
    se me ha puesto la pantalla en negro, el navi hace cosa de dos semanas que lo actualice con la version V27.1 + logo personalizado y aveces no me salia, no creo que sea eso que puede ser????

    TOI HASTA LOS GUEVS DEL NAVI

    Gracias.
  2. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS

    y el navi de ti :descojon: , cambia la version deja la suya sin modificar el logo y saldras de dudas. si es un fallo de soft o de hard.;-)
  3. zanderzen

    zanderzen Guest

    Eeeeeeeeeeeeh !!.
    Xabalote ;-) eso a sido un golpe bajo :)

    Ayer cuando bje al parking ya se encendia y hice lo que comentas.

    Funcionava ( por ahora )

    Por estar al sol no puede pasar ¿no?
  4. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    :p :p
    a mi me ha pasado a veces cuando lo dejaba al sol pero yo deduje que era por los DVD de mapas si los copio en DVD Resescriblibles cuando lo dejo al sol se me reinicia continuamente el MKiv, desde que le meto DVD Verbatim sin ser reescribibles no me lo ha vuelto ha hacer y lo dejo igualmente al sol. :)
  5. Kastyn

    Kastyn Forista

    Registrado:
    9 May 2005
    Mensajes:
    2.054
    Me Gusta:
    1
    Ubicación:
    Madrid
    El no lo haría:p :moon:
  6. zanderzen

    zanderzen Guest

    Yo creo que... lo ha poseido una entidad espiritual cabritamakiavelika y si lo dejo a sol se rebota.:supz:

    Porque ayer ademas se me encendio el testigo del aceite, hoy sombrita y hasta el testigo se ha apagado.;-)

    Claro, que , como no, al ser importado de Alemania, igual no le va el calorcito:) :)
  7. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    pues los alemanes bien que se vienen pa mallorca :) :)
  8. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS

    que le voy a hacer no siempre hay sombrita, ademas cuando voy a casa de mi madre antes lo dejaba a la sombra de unos arboles y los pajaros les entraba diarrea o envidia y creo que eso le sienta peor :)
  9. zanderzen

    zanderzen Guest

    :p :p :p eso tiene facil solucion...
    ingrdientes:
    1 ) escopeta
    2) kilos de sal

    Modo de empleo:
    Antes de aprcar te apeas del vehiculo, abres el maletero, coges la escopeta y los cartuchos de sal.
    La cargas.....
    Apuntas....
    Y ya no hay pajaritos que se te cagen en el coche:moon:

    PD: al aparcar ves con cuidado, porque la gravedad hacen que los bicho esos se caigan al suelo (por seo es mejor hacerlo ante de aparcar.:supz: :supz: :supz:
  10. zanderzen

    zanderzen Guest

    Bueno tras cambiar el software..... me sigue fallando hoy otra vez...

    Me han comentado que puede ser la placa del NAVI???

Compartir esta página