Ayuda!!! Para los que hayais cambiado las sondas lambda

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por morfeus, 30 Ago 2007.

  1. morfeus

    morfeus En Practicas

    Registrado:
    20 Feb 2004
    Mensajes:
    567
    Me Gusta:
    0
    Ubicación:
    Siberia-Gasteiz
    Buenas gente,

    Me parece que mi coche lleva ya tiempo dando sintomas de tener las sondas lambda fuera de combate. Tengo ahora mismo unos 135.000 Kms y me esta haciendo unos 13,5-14,0 lts/100 en ciudad, y 9,2-9,8 en carretera a velocidad de crucero de 120-130 Km/h. Tambien me pasa lo del ralenti inestable en caliente y se me cala en ocasiones maniobrando cuando giro toda la direccion.

    Os agradeceria a los que hayais cambiado las sondas que me contestarais a estas dudillas:

    - Los motores de 6 cilindros llevan cuatro sondas, 2 por colector, y una antes y otra despues de cada catalizador. Es necesario cambiar las cuatro, o tan solo las que estan antes del catalizador? Es que lei hace ya tiempo un post en el que decian que las de despues del catalizador, tan solo son para informar a la centralita de que los valores de salida estan dentro de norma.

    - Kilometros recorridos hasta que habeis hecho el cambio.

    - Diferencia de consumos antes y despues del cambio.

    Espero vuestras respuestas, me van a ser de gran ayuda :wink:

    Saludos.
  2. morfeus

    morfeus En Practicas

    Registrado:
    20 Feb 2004
    Mensajes:
    567
    Me Gusta:
    0
    Ubicación:
    Siberia-Gasteiz
    Lo subo un poco que se me va a los infiernos :twitcy:
  3. raulonieva

    raulonieva Forista

    Registrado:
    3 Jun 2007
    Mensajes:
    1.304
    Me Gusta:
    0
    Ubicación:
    Palma del rio
    tienes un mp
  4. Fonso23

    Fonso23 En Practicas

    Registrado:
    27 Nov 2006
    Mensajes:
    158
    Me Gusta:
    0
    Ubicación:
    Sanxenxo
    a mi tb me interesa que tb me esta dando el mismo problema.. aun por encima en el marcador de temperatura de motor del coche. llendo por carretera casi nunca esta en el medio, llendo por ciudad si..
  5. JoNa_THaN

    JoNa_THaN Forista

    Registrado:
    19 Jul 2005
    Mensajes:
    1.901
    Me Gusta:
    0
    Ubicación:
    Marbella
    Pues parece problema de sensores, como puede ser la sonda lambda, llevalo a algún taller con máquina de diagnosis (bosch car service pro ejemplo) y que te lo chequeen.

    Yo la verdad nunca he cambiado las sondas lambda y no te puedo ayudar.
  6. morfeus

    morfeus En Practicas

    Registrado:
    20 Feb 2004
    Mensajes:
    567
    Me Gusta:
    0
    Ubicación:
    Siberia-Gasteiz
    Mi intencion es llevarlo a un Bosch Service, pero por eso quiero saber cuales son concretamente las que hay que cambiar para que no me la metan doblada. Tengo la duda de si las sondas que estan despues del catalizador influyen de una u otra manera sobre la centralita, ya que si solamente detectan que los catalizadores estan haciendo su cometido, pues como que puede prescindir de cambiarlas.
  7. morfeus

    morfeus En Practicas

    Registrado:
    20 Feb 2004
    Mensajes:
    567
    Me Gusta:
    0
    Ubicación:
    Siberia-Gasteiz
    Contestado :wink:
  8. morfeus

    morfeus En Practicas

    Registrado:
    20 Feb 2004
    Mensajes:
    567
    Me Gusta:
    0
    Ubicación:
    Siberia-Gasteiz
    Que motor teneis vosotros? El M54 (2.2-170CV) o el M52 (2.0-150CV)?

    Me podrias decir que consumos medios teneis? Gracias
  9. Entropya

    Entropya Guest

    Me pasa lo mismo, ya sabes, ¿hay que cambiar todas???? en mi caso no dejan rastro de avería ninguna... pero falla tal como describes.

    Saludos,
    A Mr.Bites le gusta esto.
  10. SANTY

    SANTY Forista

    Registrado:
    12 Abr 2003
    Mensajes:
    1.856
    Me Gusta:
    28
    los motores 6L llevan 2 sondas lambda, una por cada colector de escape que como van de 3 en 3 cilindros pues eso, no se si llevaran mas despues de los colectores pero creo que no, los 4L no tengo ni idea si lleva 1 o 2 pero vamos si miras a los colectores se ve facilemte :wink::wink::wink:

    SALUDOS
  11. morfeus

    morfeus En Practicas

    Registrado:
    20 Feb 2004
    Mensajes:
    567
    Me Gusta:
    0
    Ubicación:
    Siberia-Gasteiz
    Segun el ETK llevan 4 sondas, 2 de regulacion por cada colector y otras 2 monitor por cada catalizador.

    Fijate en este pantallazo y lo podras comprobar tu mismo :wink:

    [​IMG]
  12. SANTY

    SANTY Forista

    Registrado:
    12 Abr 2003
    Mensajes:
    1.856
    Me Gusta:
    28

    No se si es asi, pero luego bajo al garage y te lo digo :wink::wink::wink:

    SALUDOS
  13. Entropya

    Entropya Guest

    Los problemas que tenemos serán por las de regulación. Supongo que las de monitor servirán para avisar de exceso de contaminación o algo así. Lo digo a volea, sin tener ni p**a idea.

    Y ya puesto a decir burradas, la ligera aspereza que tiene el motor al ralentí en caliente --comparado con la suavidad típica-- puede ser porque está mal la de un colector y la del otro no. Me parece que estoy imaginando un calculador de inyección demasiado sofisticado... :twitcy:
  14. morfeus

    morfeus En Practicas

    Registrado:
    20 Feb 2004
    Mensajes:
    567
    Me Gusta:
    0
    Ubicación:
    Siberia-Gasteiz
    Yo pienso igual que tu compañero, pero la solucion pasa por ir al Bosch Service para que las diagnostiquen.

    Por cierto, te ha contestado Jato a la consulta que le hiciste?

    Un saludo :wink:
  15. morfeus

    morfeus En Practicas

    Registrado:
    20 Feb 2004
    Mensajes:
    567
    Me Gusta:
    0
    Ubicación:
    Siberia-Gasteiz
    Fer, si te pasas por aqui quizas nos podrias despejar esa duda. Gracias.
  16. Entropya

    Entropya Guest

    ¿En Bosch Service? tengo uno a mano. Pero el mío no tiene errores guardados... la única es comparar la gráfica de la sonda con la correcta del modelo concreto. No sé yo... si tendrán de eso. En fin.

    Jato me comentó que creía que le cambiaron las dos sondas, aunque mejor preguntarle a Fer para saberlo fijo. Notó una gran mejoría en su problema, que era en frío.

    Esta semana me pasaré por el taller que conozco que tiene ordenador gordo para nuestros coches. No sé si podrá diagnosticar las sondas, aunque seguro que me las prueba en osciloscopio y demás. Siguiente opción será el Bosch Service como dices, y la última el otro concesionario --aunque son del mismo dueño-- porque el primero... en fin.

    Leí en algún hilo por aquí --no me acuerdo de quien escribía ni del hilo, mi memoria es una m**rda (mierda)-- que al comprar una sonda lambda de Bosch, en algún sitio del envase ponía que su duración era de 100.000 Km. Si es así, no sólo son fungibles sino que ya las tenemos caducadas.

    Un saludo, :smile:
  17. jump

    jump Forista

    Registrado:
    20 Oct 2005
    Mensajes:
    2.317
    Me Gusta:
    11
    Ubicación:
    Don Benito
    Bueno yo creo que no es como decis, vereis para que este mal la sonda tendrian que pasar dos cosas una que en el cuadro se encendiera el chivato con forma de motor y segunda el coche no tiene porque fallar dado que la sonda actuaria despues de ser expulsado los gases del escape que en el caso deestar mal o fallar le estaria dando una informacion erronea a la mezcla de arie combustible bien para enrriquecerla o empobrecerla por tanto no ha de dar tirones y no tiene porque consumir mal, os lo digo porque yo he tenido que cambiar una esta semana por el dichoso chivato encendido por cierto lleva 4 sondas. asi me lo han explicado y asi se lo hemos contado :twitcy::twitcy:
  18. morfeus

    morfeus En Practicas

    Registrado:
    20 Feb 2004
    Mensajes:
    567
    Me Gusta:
    0
    Ubicación:
    Siberia-Gasteiz
    La comprobacion de la sondas pasa por diagnosticar tanto el funcionamiento de la resistencia calefactora como los tiempos de respuesta de la propia sonda, una vez ha alcanzado la temperatura optima de trabajo.

    Te paso el enlace de un articulo muy interesante donde se explica paso a paso como comprobar el estado de las sondas con un polimetro y un osciloscopio.

    http://www.megaupload.com/?d=98XY6W67

    Los Bosch Service disponen de la maquinaria adecuada para hacer estas comprobaciones, mas aun cuando son los propios fabricantes de esas piezas.

    En cuanto a los intervalos de cambio, aqui te dejo otro enlace de Bosch donde se especifican los kilometrajes en funcion del tipo y/o antigüedad de la sonda. Yo pienso que por el año de fabricacion de mi coche (1999) pudiera llevar las de la primera generacion calefactadas, pero tan solo es una suposicion.

    http://www.bosch-automotive.es/boaa...id=35&ccat_id=21&language=es-ES&publication=1

    Pues si lo llevas en esta semana, ya me contaras que es lo que te dicen y salimos de dudas de una vez por todas. Gracias.

    Saludos :wink:
  19. morfeus

    morfeus En Practicas

    Registrado:
    20 Feb 2004
    Mensajes:
    567
    Me Gusta:
    0
    Ubicación:
    Siberia-Gasteiz
    Cierto es que a ninguno de los dos se nos ha encendido el chivato de los gases aun, pero entiendo que se tratan de piezas de desgaste, y como tales, sufren un proceso degenerativo que hasta el final de sus dias no tienen porque provocar el error si el catalizador es capaz de "neutralizar" los gases nocivos derivados de una mezcla excesivamente rica o pobre.

    Por cierto, tienes la factura en mano para saber cual es la referencia de la sonda que te han cambiado concretamente?

    Es que tengo la teoria, de que si la sonda monitor (despues de catalizador) detecta anomalia en los gases, es porque la sonda de regulacion (antes de catalizador) no esta funcionando correctamente, y esta ultima la que te cambian.

    Joerr, vaya lio.... :twitcy:
  20. Entropya

    Entropya Guest

    Me han devuelto el coche después de cambiar aceite, todos los filtros y bujías. Además "Limpieza de actuador RPM" como ha querido poner en la factura, también revisión de encendido, etc.

    El actuador de ralentí supongo que será la válvula del susodicho. Estaba de pena, lo ha limpiado y comprobado. Bien, después de todo esto he conducido muy poco pero puedo decir que va "distinto". Como ya tengo experiencias anteriores de parecer arreglado pero no, mientras no pasen unos cuantos días no lo daré por bueno. "Distinto" significa que se comporta mucho mejor, pero mucho. A ver en unos días.

    Si la cosa sigue mal, lo siguiente será la visita a Bosch Service a ver las sondas. Ya veremos.

    Un saludo, :wink:
  21. morfeus

    morfeus En Practicas

    Registrado:
    20 Feb 2004
    Mensajes:
    567
    Me Gusta:
    0
    Ubicación:
    Siberia-Gasteiz
    Yo tambien cambie bujias en la ultima revision, le puse las NGK de altas prestaciones (100.000 Kms), y el coche gano mucho en brio y respuesta, pero sin embargo los consumos se mantienen a pesar de todo.

    Ya me diras, pero seguro que te sucede igual que a mi, notaras mejoria en la mecanica pero el consumo no variara. Me cuentas....

    Saludos :wink:
  22. Entropya

    Entropya Guest

    Creo que limpiar la válvula del ralentí ha hecho mucho. Resulta cómodo al arrancar en primera y se notan que otras cosas van bien.

    La tendencia en ocasiones a caer el ralentí sigue ahí ocasionalmente. Pero ahora se puede maniobrar bien sin problemas. Quizá no haya bastado con limpiar y haya que cambiar la válvula. O no.

    Ni un ordenador profesional de taller ni el del conce ni un Carsoft 6.5 encuentran ningún error de sondas ni de sensores. Ni entienden que hay fallo testeando con el coche en marcha las sondas. Aunque no sé si son capaces de chequear estas cosas. Pasaré por un Bosch Service a ver que dicen, un día de éstos.

    En cuanto a consumo, ahora en el coche me marca 10,5 desde enero más o menos. Hago mucha ciudad y circunvalación. ¿Un consumo malo? no lo sé, comparo con un compañero que tiene otro con el mismo motor un año más nuevo y con sólo 30.000km y la verdad es que a él le gasta como 11 desde el primer día que lo estrenó. También con un montón de ciudad. Morfeus, el tuyo quizá sí deba gastar un poco menos que el mío sobre todo en ciudad, tiene como un 10% menos de cilindrada.

    ¿Has limpiado la válvula del ralentí?

    Un saludo, :wink:
  23. jump

    jump Forista

    Registrado:
    20 Oct 2005
    Mensajes:
    2.317
    Me Gusta:
    11
    Ubicación:
    Don Benito
    no tengo la factura a mano pero no indentificaron asi la averia, haciendo un chek la maquina dice directamente la sonda que esta mal y te la cambian en mi caso la de los colectores de escape correspondiente a los cilindros 1,2 y 3 antes de los escapes precio aprox. 180 euros
  24. morfeus

    morfeus En Practicas

    Registrado:
    20 Feb 2004
    Mensajes:
    567
    Me Gusta:
    0
    Ubicación:
    Siberia-Gasteiz
    Yo desde que cambie bujias y limpie inyectores, creo que tampoco se me ha vuelto a calar y lo del ralenti inestable tambien se ha normalizado algo, aunque cuando giro toda la direccion maniobrando sigue haciendolo ligeramente.

    La valvula del ralenti aun no la he tocado, pero ya que comentas la incluire en la proxima inspeccion para que la limpien o la cambien si es necesario. No esta de mas, si como dices mejora el comportamiento del coche.

    En cuanto al software de diagnostico, pienso que depende mucho de lo "cabeza cuadrada" que sea el mecanico, es decir, si tan solo se limita a que el ordenador le diga si hay un componente que esta defectuoso, pero sin embargo el coche no anda bien, en mi opinion no es un buen profesional. Los softwares mas completos muestran en tiempo real los valores de la mayor parte de componentes electricos del motor, y es la capacidad de interpretar e interrelacionar el conjunto de esos valores, para diagnosticar y dar con el origen del fallo, la que demuestra la valia del mecanico.
    Te comento esto porque en dos talleres diferentes me han enchufado al ordenador el coche, y he podido comprobar insitu como no habia fallo electrico alguno por ningun lado, pero sin embargo, los valores de las sondas lambda de los colectores y las de despues del catalizador eran similares, cuando la diferencia entre unas y otras deberia ser considerable. Por otro lado, los tiempos de inyeccion de los cilindros 1 y 5 eran constantemente superiores al resto de los otros cuatro. Que estas dos anomalias guarden relacion? Pues pudiera ser, aunque la ultima pueda deberse por inyectores sucios. En definitiva, que con tanto electronica es dificil detectar en ocasiones una averia, si no es descartando y probando a cambiar componentes para comprobar si la anomalia se corrige. En el ultimo y mas drastico de los casos, segun me comento Fer, pudiera ser debido a un funcionamiento anomalo de la centralita :mad:

    De consumos mucho se ha escrito.... Incluso con ese 10% menos de cilindrada a mi favor que mencionas, yo me sigo quedando alucinado de mi infranqueable barrera minima de 13,5 l (todo ciudad) frente a tus 10,5 l. Un detalle que no te habia comentado, es que monto 225 delante y 255 detras en llanta 18, que para mis 150 burrillos se hace un lastre grandisimo y pueda justificar en parte tales consumos.

    Si vas al Bosch Service, recuerda lo que te he comentado e insisteles que aunque no les aparezca ningun error, te den su valoracion sobre las mediciones y/o respuestas de cualquier componente que pueda denotar indicio de averia.

    Seguimos en contacto por este hilo para cualquier novedad.

    Un saludo :wink:
  25. Entropya

    Entropya Guest

    He notado que con el último mantenimiento tira más al pisarle y anda más fino aún si cabe, que nunca me ha dado ninguna pega en carretera, al contrario.

    En mi caso, limpiando da un comportamiento muy bueno, casi siempre. Y segun pasa el tiempo quizá va a peor. Así que lo siguiente que me planteo es cambiarla. Ya me avisó el mecánico que "si al de 5km vuelve a fallar hay que cambiar". Como tengo la correa cuarteada y me gustaría cambiar la bomba de agua para que no dé problemas más tarde es muy posible que le pida que lo haga todo de una vez. No me gusta la sorpresa de cargarme el motor por lo que vale una bomba con 110.000km que tengo, demasiados motores abiertos por calentones al irse la bicha. Idem la correa, estoy harto de grúas.

    Totalmente de acuerdo. Por eso empiezo a pasar de los concesionarios, les sacas de la pantalla y de cambiar piezas --o motores-- y pasan de todo.

    Lo de la centralita... me han comentado que se pueden reprogramar los módulos. Al parecer la memoria que llevan está como dividida en "celdas" --quizá una EPROM-- tiene un número limitado --como cinco o así--. Cada vez se "gasta" una celda. Lo que no sé es si son sólo las tablas o también el firmware. Por otro lado, sería --si el taller se conecta y actualiza-- con la última versión que exista para cada módulo concreto. Renault suele "arreglar" sus malos sensores cambiando el firmware de los módulos.

    Las ruedas que llevas supongo que te quitan aceleración, punta y te aumentan el consumo. A parte del aquaplaning de más y la pasta que valen. Cualquier día pongo unas así, dan una imagen muy fuerte. :wink:

    Mi consumo medio no es ciudad ciudad. Sí que tengo que salir y entrar del centro de Bilbao en horas punta, lo que es ciudad del todo pero si al día hago 50km puede que 20 o más los haga por la A8 a 80 --bueno, a 110-- que es la forma más tonta de gastar poco. Con el mismo uso un Laguna diesel de 120cv me daba 6,5... una Scenic 1,6 automática de gasofa 9... creo que éste gasta mucho. También le doy más caña claro, lo pide y para eso lo tengo, si no seguiría con la p**a Scenic.
    Si lo tuyo es *todo* ciudad, 13 es prácticamente lo que gasta el mío según homologación. Cuando no hago kilómetros de autopista en alguna salida, me gasta como 11,5, que es más mi "mixto" diario creo yo. Tienes mi tabla de consumos, verás que cuando el kilometraje anual "instantáneo" es menor --sin viajes-- el consumo se va a a 11-11,5. Cuando es muy grande --un viaje todo autopista-- hace como 9,5.

    Lo intentaré, pero ya sabes que es una lotería.

    Ya te contaré, el chequeo y la válvula.

    Un saludo :wink:
  26. SPTR

    SPTR Forista Legendario Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    18 Ago 2005
    Mensajes:
    8.716
    Me Gusta:
    578
    Ubicación:
    X
    No creo que ralentí inestable sea de sonda lambda.

    Esa sonda no afecta en mucha medida al comportamiento del motor. Sólo un poco en los tiempos de inyección.

    Si es inestable puede ser problema de bujias, bobinas u otros elementos de encendido o bien, problema de alguna entrada de aire adicional, la valvula de ralentí, algún sensor de posición de ciguüeñal o si dices que la aguja de la temperatura no llega a 90, igual el sensor de temperatura de motor no va bien, la ECU piensa que está frío e inyecta más gasolina de la que debería en caliente.

    Cuando está frío la ECU lo sabe y la apertura de los ineyctores dura más tiempo para meter más gasolina, hasta que se calienta y ya inyecta lo normal.

    Llévalo a chequear a ver.
  27. morfeus

    morfeus En Practicas

    Registrado:
    20 Feb 2004
    Mensajes:
    567
    Me Gusta:
    0
    Ubicación:
    Siberia-Gasteiz
    Ok, que tengas suerte :wink:
  28. morfeus

    morfeus En Practicas

    Registrado:
    20 Feb 2004
    Mensajes:
    567
    Me Gusta:
    0
    Ubicación:
    Siberia-Gasteiz
    En el primer taller al que lo lleve me dijeron eso mismo, que podria ser fallo de la sonda NTC, que es la que se encarga de transmitir la temperatura del bloque (camisas refrigeracion) a la ECU. Incluso con el motor caliente, y al ralenti, los tiempos de inyeccion de esos cilindros eran superiores al resto en todo momento.

    En el segundo en cambio, me dijeron que la sonda NTC estaba dando lecturas correctas, y yo mismo lo pude ver en el ordenador.

    Se te ocurre algun motivo mas?

    Un saludo :wink:
  29. SPTR

    SPTR Forista Legendario Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    18 Ago 2005
    Mensajes:
    8.716
    Me Gusta:
    578
    Ubicación:
    X
    Eso lo tendría que mirarlo un profesional.

    Si lo conectan a la máquina y el tiempo de inyección es mayor en unos inyectores que en otros...

    ¿Pero eso eléctricamente hablando, no? ¿o sacaron los inyectores e hicieron una prueba en una máquina especial?.

    Ahí se pueden hacer dos pruebas, una la eléctrica con osciloscopio que tienen ellos para ver si los tiempos de inyección son iguales en todos, y la otra la de desmontarlos y probarlos en una máquina con probetas graduadas a ver si son estancos y a ver la cantidad de combustible que inyectan durante X segundos forzando su apertura.

    También por tu cuenta pruedes probar a desconectar las sondas lambda a ver que pasa.

    Sin esa información la ECU, si no me equivoco, cambiara a una información lambda prestablecida dentro de la ROM (seguramente más restrictiva que el valor real) y funcionará, aunque = se enciende la luz naranja en el cuadro, pero por probar...

    Preestablecido me refiero a que usa valores ficticios en vez de lectura real. Valores que lleva pregrabados en la ROM, para que si se rompe la sonda, funcionar en modo optimo y no contaminar, la diferencia es que no sabe si contamina o no a tiempo real.

    Si los inyectores fueran bien, podría ser de encendido. Habría que mirarlo con osciloscopio y pinzas inductivas en los cables de las bujías. Si una bujía no funciona bien, se verá en la gráfica. Por ejemplo si está comunicada, etc.

    También puede ser la válvula de ralenti, que oscile porque esté rota. O una entrada de aire adicional por algún lado donde no debe.

    Puede ser también el caudalímetro, pero no sé en ralentí hasta que punto afectaría.
  30. Entropya

    Entropya Guest

    Al final, se ha cambiado la válvula de ralentí. Con limpiar no fue suficiente. Yo lo doy ya por bueno. Ahora se comporta con suavidad en maniobras, parece como si antes no tuviese ni idea de usar el embrague y el acelerador y ahora me han venido las luces de repente. Igual a baja velocidad, a punta de gas funciona como debe.

    El consumo que tengo lo doy por bueno, poco es para lo que hago. Hombre, también ayuda que suelo intentar subir marchas en ciudad 1-3-5 cuando me dejan, y que en ciudad y llano intento circular en 5ª a partir de 50-60. No siempre, claro. Pero algo hace.

    Además de la válvula, ya puestos se le ha cambiado la correa de accesorios que estaba cuarteada, la bomba de agua, líquidos y valvulina de caja y diferencial. Con 110.000 km que tiene, espero aguantar todo esto hasta los 200.000...

    Por cierto, sí mejora el tacto de la caja al cambiar valvulina.

    Saludos,
    :wink:

Compartir esta página