ayuda por favor

Tema en 'Audio BMW' iniciado por Kenay, 4 Dic 2006.

  1. Kenay

    Kenay Forista

    Registrado:
    8 Oct 2006
    Mensajes:
    1.997
    Me Gusta:
    0
    Ubicación:
    España
    e llevado al conce el coche para cambiar el idioma al navegador y poner el español y me a dicho puede ser q se fastidie al cambiar el idioma y justo ahora el navi no va se enciende pero no me lo detecta el coche q puedo hacer tiene solucion o ya no vale decidme algo estoy desesperado gracias por cierto es un mk3 y el navi de flechas
  2. Santy 320d

    Santy 320d Guest

    si el mk pasa por el conce para el cambio de idioma y se queda en el intento, esta jodida la cosa. Los conces se curan en salud antes de meterle en la maquina para cambiar el lenguaje,diciendo que el aparato puede morir en el intento. Habla con el conce y no dejes de meterlos caña,pero tiene mala pinta
  3. Kenay

    Kenay Forista

    Registrado:
    8 Oct 2006
    Mensajes:
    1.997
    Me Gusta:
    0
    Ubicación:
    España
    saludos

    ya se curaron en salud me lo advirtieron a si q no le spuedo reclamar nada lo unico q os pido es si se puede arreglar llevandolo a un taller de reparacion un saludo espero vuestra contestacion
  4. Santy 320d

    Santy 320d Guest

    lo unico que te puedo decir es que te descargues la v24

    http://www.megaupload.com/es/?d=P8GBYP7R

    la tuestes en un cd verbatim a la menor velocidad posible y pruebes. Yo,en dos ocasiones, he vuelto a hacer funcionar navegadores rotos en cambio de idioma y en ambas ocasiones el idioma despues salio en español.

    normalmente cuando se tuesta suele ser al final del proceso de carga del lenguaje en el mk,por lo que si se "resucita" suele cargar el idioma español

Compartir esta página