ayuda urgente parrot

Tema en 'Audio BMW' iniciado por Chus118, 11 Ago 2007.

  1. Chus118

    Chus118 En Practicas

    Registrado:
    13 May 2007
    Mensajes:
    177
    Me Gusta:
    0
    Ubicación:
    Spain
    Hola a todos, estoy un poco desesperado, estoy instalando un parrot mk6100 en un serie1 118d y me estoy volviendo loco.
    Instalo el conversor BMW a ISO (el de patillas planas) y funciona la radio pero el parrot no tiene corriente.
    He mirado mi conector BMW hembra (el que sale del salpicadero) y resulta que el pin 16 está vacío,mientras que el conector BMW macho del conversor en esa posición tiene un cable rojo. Por lo que he visto en el foro ese pin es el de 12V Acc R.
    No se si os ha pasado,¿debo llevar 12V a ese pin desde por ejemplo la caja de fusibles? Pienso que puede ser la razon de que no tenga corriente el parrot. porque desde luego el pin 16 me viene vacio de serie.

    Muchas gracias, es el cumple de mi mujer y se lo queria regalar esta tarde asi que cualquier ayuda la agradeceré muchísimo.
  2. Kamala

    Kamala Forista Legendario

    Registrado:
    11 Dic 2005
    Mensajes:
    8.866
    Me Gusta:
    246
    Ubicación:
    Alicante
    Modelo:
    Z4 2.0i - 318tds
    Hombre, no se como va el Serie 1 pero si lo que te falla es solo la corriente sácasela de cualquier cable cercano, ya sabes, para que vaya con la llave de contacto la cojes de cualquier cable de color morado/blanco.

    El funcionamiento va a ser el mismo.
  3. Chus118

    Chus118 En Practicas

    Registrado:
    13 May 2007
    Mensajes:
    177
    Me Gusta:
    0
    Ubicación:
    Spain
    garacias kamala por tu ayuda, asi lo hice lo saque del mechero y sin problemas.
  4. Kamala

    Kamala Forista Legendario

    Registrado:
    11 Dic 2005
    Mensajes:
    8.866
    Me Gusta:
    246
    Ubicación:
    Alicante
    Modelo:
    Z4 2.0i - 318tds
    Me alegro de que te haya funcionado, y que hayas podido hacer el regalo a tiempo.

    Ahora que tienes más tiempo, deberías asegurarte de que el Parrot se desconecta al quitar el contacto, que es como debe funcionar, es que ahora mismo no se si el mechero tiene corriente permanente.

Compartir esta página