Ayuda volante multifuncion

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por viti00, 6 Abr 2005.

  1. viti00

    viti00 Guest

    Buenas, necesito ayuda. Compre el kit del volante multifuncion para
    un compact 320 de junio 2003. Lo tengo montando segun las instrucciones
    y creo que no me equivoco en nada excepto en la conexion a la centralita
    DDE, pero en todo caso que no funcione el control de velocidad lo entiendo, pero no funcionan los mandos de la radio ni la iluminacion. A alguien le ha
    ocurrido algo similar. Gracias.
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Alguna conexion no esta del todo entera,por lo menos se deberian de encender los botones con las luces conectadas.
  3. leoper

    leoper Baneado Baneado

    Registrado:
    5 Oct 2004
    Mensajes:
    30.778
    Me Gusta:
    8
    Ubicación:
    Albacete
    comprueba las clavijas de nuevo...
  4. AwaKe

    AwaKe Guest

    A mi me ocurrio lo mismo y lo tenia igualito q en el manual. Al final toco visitar el conce y pagar claro...me dijeron q tenia toda la inatalacion al reves de como devia ser. No se exactamente lo q han hecho poq no me atrevo a desmontar na y q se suelte algo.

    Salu2 y suerte con la ñapa
  5. cancer

    cancer Forista Senior

    Registrado:
    13 Feb 2004
    Mensajes:
    5.450
    Me Gusta:
    14
    Ubicación:
    De Bilbao aibalaostia!!!
    Modelo:
    E46
  6. divad

    divad Forista

    Registrado:
    12 Mar 2004
    Mensajes:
    1.693
    Me Gusta:
    1
    Ubicación:
    Vitoria
    Prueba primero con las conexiones, a mi me paso lo mismo, y era problema de conexiones, todas las clavijas macho-hembra deben entrar hasta el fondo y oir el tope.

    suerte
  7. mondial

    mondial Guest

    ¿Alguien a montado este kit MF en un 330 D (M57)?
    A ver si alguien puede ayudarme para saber en que conector de la centralita del motor va el cable azul del control de velocidad.

    Gracias y un saludo

Compartir esta página