Bluetooth BMW y Nokia 6230i

Tema en 'Audio BMW' iniciado por Cocreta, 12 Jul 2006.

  1. Cocreta

    Cocreta Moderador X Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    9 Feb 2005
    Mensajes:
    7.894
    Me Gusta:
    217
    Ubicación:
    Cocreta's World
    Hola,

    Mi E-46 fue reequipado recientemente con el BT original de BMW, el volante MF y el Snap-In para el Nokia 6230i, como ya comenté en su día.

    En líneas generales, estoy encantado: el volante facilita muchísimo el control de la radio y demás, el control de crucero me encanta... y el teléfono y la marcación por voz son geniales.

    Peeeeero... desde el principio todo el mundo me decía que se me escuchaba con un ruido de fondo terrible, como si la instalación no estuviera desparasitada (en el coche se oye perfecto, sin ruidos). Lo llevé al taller hace poco para comentárselo y me dijeron que ellos no notaban ningún ruido, que funcionaba perfecto... así que me quedé un poco perdido.

    Hace unos días, por casualidad, descubrí que si llamaba por teléfono con la radio encendida (o un CD), el ruido se oía siempre... pero si llamaba con la radio apagada, el ruido no se oía... así que pensé que por ahí podían venir los tiros. Pero esta semana, mi gozo en un pozo, me han vuelto a decir que el ruido se oye incluso con la radio apagada 8-[

    ¿Se os ocurre qué puede ser?
  2. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    el Bt original se oye fatal en en conce te van a decir siempre lo mismo yo creo que es un tema de la colocacion del microfono.
  3. Cocreta

    Cocreta Moderador X Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    9 Feb 2005
    Mensajes:
    7.894
    Me Gusta:
    217
    Ubicación:
    Cocreta's World
    Gracias Tizón, aunque creo que no me he explicado bien.

    No es que se oiga bajo, o que el sonido no sea limpio... sino que se acopla un ruido de fondo. Para que os hagáis una idea, suena como las radios AM en los coches antiguos, que se escuchaba "el motor" a través de la radio....
  4. Cocreta

    Cocreta Moderador X Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    9 Feb 2005
    Mensajes:
    7.894
    Me Gusta:
    217
    Ubicación:
    Cocreta's World
    Lo subo... :)
  5. javierdos

    javierdos Guest

    Hola Cocreta..

    Yo llevo este mismo telefono en el X5 y en 630, no me hace ningun ruido en absoluto, por lo que imagino debe ser algun fallo en el conector del Snap-in, al ser diesel, lo unico que te podria producir ruido seria el alternador y estos ya van desparasitados de origen, de todas formas, mira de extraer el snap y vuelvelo a poner, no sea que falle el conector..

    Saludos
  6. Cocreta

    Cocreta Moderador X Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    9 Feb 2005
    Mensajes:
    7.894
    Me Gusta:
    217
    Ubicación:
    Cocreta's World
    Gracias javierdos.
    Lo probaré esta tarde... pero me da a mi que debe ser algo que no está bien montado...
  7. Cocreta

    Cocreta Moderador X Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    9 Feb 2005
    Mensajes:
    7.894
    Me Gusta:
    217
    Ubicación:
    Cocreta's World
    Para vuestra información,

    Desmonté toda la parte del snap-in... y me encontré que me habían dejado el módulo BT campando a sus anchas debajo del cajetín. Así sonaba el cabr*n... seguramente daba el conector con la chapa y por eso sonaba a rayos.

    Lo he fijado con la cinta que trae... y parece que se ha resuelto el problema!! :dan:

    Seguiremos informando... :)

    Gracias a todos!
  8. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    el modulo BT suele ir en el maletero no debajo del Snap-in pero si se ha solucionado pues tanto mejor;-)
  9. EkONeT

    EkONeT Guest

    eso es el modulo de antena de bluetooth del habitaculo, la antena que hace la conexion con el telefono...
  10. Cocreta

    Cocreta Moderador X Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    9 Feb 2005
    Mensajes:
    7.894
    Me Gusta:
    217
    Ubicación:
    Cocreta's World
    Pues gracias por la info... el caso es que parece que se ha solucionado al fijarlo ;-)

Compartir esta página