Bluetooth intermitente

Tema en 'Audio BMW' iniciado por valcaraz, 29 Ene 2006.

  1. valcaraz

    valcaraz En Practicas

    Registrado:
    9 Ago 2003
    Mensajes:
    243
    Me Gusta:
    0
    Ubicación:
    Las Rozas de Madrid
    Muy buenas, ¿A alguien le ha pasado los siguiente?
    Tras unos dias en el taller, resolviendo problemas mecanicos, nada electrico, cuando cojo el coche, con el teléfono que hasta entonces funcionó de maravilla, resulta que esta continuamente conectando, y desconectando con el coche.
    A lo cual respondo con una eliminacion de todos los dispositivos, y vuelvo a asociarlo de una manera estandard...
    Todo vuelve a su normalidad, hasta que llego a destino, aparco, cierro, y cuando lo vuelvo a encender, mismo problema, se conecta 10 segundos, se desconecta, etc.
    La unica solucion es hacer una asociacion nueva, pero esto no es muy funcional que digamos...
    Sugerencias, opiniones!!
    Saludos!
  2. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.182
    Me Gusta:
    3.682
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    tienes un nokia 6230????
  3. valcaraz

    valcaraz En Practicas

    Registrado:
    9 Ago 2003
    Mensajes:
    243
    Me Gusta:
    0
    Ubicación:
    Las Rozas de Madrid
    Que va tizon, unn K750I que ha ido de pelotas hasta esto, y hoy por la mañana, ni intermitencias ni ostias, ya ni lo reconoce, ni por primera vez ni nada...
    Tengo un mosqueo:mad:
  4. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.182
    Me Gusta:
    3.682
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    pues que te cambien el modulo te decia lo del nokia porque a algun forero le habia pasado eso con ese modelo.
  5. valcaraz

    valcaraz En Practicas

    Registrado:
    9 Ago 2003
    Mensajes:
    243
    Me Gusta:
    0
    Ubicación:
    Las Rozas de Madrid
    Si ya le habia pasado a alguien,entonces no es cuestion del modelo de telefono, sino del sistema del coche no?
    Y de pasta, sabes como va la cosa?
    Desde luego, no se que pensais vosotros, pero es imperdonable que en esta categoria de coches, y en una opcion que cuesta 1200 E, es imperdonable este tipo de fallos, mas aun cuidando el coche como muchos de nosotros creo que lo cuidamos...:roll: :roll: :roll:
  6. Jucaleja

    Jucaleja Guest

    Yo tenía un 6230 y me sucedía esto. Además, no me leía la agenda.

    Cambié el tfno. por otro 6230 nuevo y, como por arte de magia, todo perfecto... ¡hasta que lo asocié con otro bt de otro coche (motorola, mondeo). Se conecta y desconecta continuamente. Borro vinculados, vinculo de nuevo y, al encender de nuevo el coche, ¡bt intermitente sin parar! ¡no tiene solución!

    ¿Alguna mente privilegiada?
    ¿Hay alguna manera de "resetear" el 6230 y dejarlo nuevo y limpio para después meter la copia de segur?

    Mil gracias.
  7. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    Pues al conce y a comentar el problema, aunque alli probablemente diran que es problema del movil claro :bash:

    Por cierto, bienvenido Jucaleja ;-)
  8. valcaraz

    valcaraz En Practicas

    Registrado:
    9 Ago 2003
    Mensajes:
    243
    Me Gusta:
    0
    Ubicación:
    Las Rozas de Madrid
    Cuando no es una cosa, otra, a ver que co_ones dicen cuando les diga que tampoco funciona con el telefono de mi mujer...
  9. zgz330

    zgz330 Guest

    creo que tengo la solución para los 6230 q funcionan intermitentemente: borrar mensajes. El otro dia deje el coche en el taller dos o tres días. Al recogerlo, conecté el tlf, y ¡ya estamos otra vez como con el antiguo 6230!. Me habia comprado uno nuevo por eso y había ido bien hasta entonces. Me acordé de que un día un forero lo habia planteado(después de haber cambiado yo de tlf) y efectivamente tenía ya 120 mensajes. Borré casi todos y listo, a funcionar como siempre. Supongo que el error se produce cuando conectan y el tlf le pasa todos los SMS al coche. Como no le caben, o se pasa el tiempo de espera, se desconecta, y el tlf le vuelve a pedir conexión,etc..
    Pruebalo. Es lo único lógico a porqué está funcionando unos días, deja de funcionar y si te cambias de teléfono funciona un tiempo (2 meses en mi caso) hasta que vuelves a pasar de x mensajes guardados
  10. CAB320

    CAB320 Forista

    Registrado:
    1 Dic 2004
    Mensajes:
    1.898
    Me Gusta:
    2
    Comprueba la versión del firmware del telefono, igual hay alguna posterior que solventa este tipo de incidencias.

    Suerte
  11. valcaraz

    valcaraz En Practicas

    Registrado:
    9 Ago 2003
    Mensajes:
    243
    Me Gusta:
    0
    Ubicación:
    Las Rozas de Madrid
    =D= =D= =D=
    Señores, muchas gracias a todos, el señor zgz330, estaba en lo cierto, se borran los mensajes, que almacena muchos y fin del problema, funciona nuevamente de maravilla, no ha hecho falta resetear el telefono.
    Asi que los que utilizen el K750i. que sepan que de este modo solucionado!
    Un saludo!
  12. Joseba

    Joseba Guest

    Hola,

    Yo lo he tenido un tiempo con un Nokia N70 y ningún problema, aunque tuve que pasar los teléfonos del móvil al coche a mano porque no leía la agenda. Esto es bastante habitual con los manos libres bluetooth y los móviles que tienen agenda completa tipo PDA (se puede meter direcciones postales, fechas de cupleaños, notas, etc.)

    Ahora he cambiado a un Motorola V3X y me está pasando el tema de conectarse intermitentemente. He comprobado que con la agenda en blanco no da errores, así que creo que el problema es que al conectarse trata de leer la agenda y como no lo consigue se vuelve loco. Parecido a lo que habéis dicho que ocurre con el 6230 y los mensajes.

    Vaya porquería... Espero encontrar alguna solución.
  13. rtrujilloy

    rtrujilloy En Practicas

    Registrado:
    19 Nov 2005
    Mensajes:
    22
    Me Gusta:
    0
    Ubicación:
    Springfield
    Hola, que tal?

    A mi me pasa lo mismo con Sonyericsson S700i y con un K700i, con el bluetooth original de bmw en un serie 1 nuevo. Se vinculan, pero se corta al poco tiempo, y esta continuamente conectando y desconectando.

    No entiendo como un sistema universal como se supone que es el bluetooth, no funciona con todos los moviles. Y aparte lo que deciais, que no es un extra barato el ponerle la instalacion de bluetooth al coche, para tener que estar ahora haciendo pruebas a ver que movil funciona y cual no.

    Y los modelos que te dicen en el concesionario que son compatibles, ahora no hay forma de encontrarlos, ya que son modelos antiguos. Asi llevo hoy todo el dia buscando un T630 o un T610 que sí se que funcionan.

    En fin, seguiremos buscando algun modelo que se lleve bien con el coche :)

    Saludos

Compartir esta página