Bomba kaputt¡¡ (II parte)

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por Franky, 19 Dic 2005.

Estado del tema:
Cerrado para nuevas respuestas
  1. Franky

    Franky Forista

    Registrado:
    27 Jul 2004
    Mensajes:
    1.721
    Me Gusta:
    261
    Ubicación:
    Cadiz
    Modelo:
    325TD.318iC.
    A las wenas, no se si recordareis toda la historia anterior en la que el coche se arrancaba y se paraba al segundo. Lo lleve a un servicio oficial Bosch y me diagnosticaron bomba jodida, presupuesto de la broma: 1.300 euros. Al poco contestó al post el amigo Interceptor(gracias) refiriendo que le habia pasado lo mismo y era que entraba agua en la centralita en estos modelos. Este Sabado pude regresar hasta donde estaba el coche y efectivamente, despues de desmontar la centralita me encontre que contenia mas de un cuarto de litro de agua, amos que mas bien era una cantimplora. La he desarmado enterita y secado con un secador, pero al ir a arrancar el coche esta vez no hace ni el amago.Al menos antes arrancaba aunque se paraba al istante. He comprobado los calentadores y los 6 estan OK. En el tubo que va del filtro del gasoil hasta la bomba no hay gasoil, esto es normal ?. He levantado el asiento trasero y no se escucha trabajar la bomba al poner el contacto, tampoco hay corriente en los cables que llegan hasta la bomba ,ni en el fusible de la bomba. Le refiero el tema a los del taller que tiene el coche todavia enfrente y me dicen que no siempre tiene que trabajar la bomba , que no tiene porque tener corriente el fusible y bla, bla bla.Vamos, segun ellos no tiene nada que ver que la centralita estuviese bajo agua, todavia estan con el tema de que es la bomba inyectora. Ahora no se si el problema está en la centralita que se ha fundido de estar tanto tiempo sumergida o es que no le llega gasoil por otra causa.Perdon por el tocho pero es que ya no se que hacer..
  2. Jiro

    Jiro Forero Miembro del Club

    Registrado:
    26 Feb 2002
    Mensajes:
    60.137
    Me Gusta:
    10.693
    Ubicación:
    Helmantica
    Joer.

    Si no llega gas-oil, es difícil que arranque. Cuando a mi me fallaba la bomba del combustible ( no la inyectora, la del depósito), no arrancaba. Que yo recuerde, tiene que sonar, ya que si no suena es que no está trabajando. Cuando das el contacto, creo que se debe oir, ya que cuando no sonaba no arrancaba, y cuando se le daba un golpecito, empezaba a sonar y arrancaba correctamente. De todas formas a ver que te dice Fer316

    La centralita al estar llena de agua, puede estar averiada
  3. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.719
    Me Gusta:
    595
    Ubicación:
    Salamanca
    La unidad de mando, DDE, manda sobre el rele de la bomba de alimentación al poner el contacto y éste hace llegar los 12 V a la propia bomba eléctrica de combustible a través del fusible 18. Con el motor en funcionamiento la bomba de alimentación trabaja de forma continua y si no ponemos nada más que el contacto deja de funcionar al cabo de un minuto y medio.
    Sin gasoil, sin corriente en los calentadores y si la bomba de gasoil tampoco recibe las señales oportunas el motor no se puede poner en funcionamiento. La DDE ordena la alimentación de todos los elementos necesarios para que el motor funcione…..
    La unidad de mando al estar mojada, se ha sulfatado algunos contactos de los componentes que forman los circuitos y no esta del todo operativa. Debes de limpiar con spray limpiador todo y aplicar después otro spray dieléctrico para eliminar la humedad, aislar los contactos de suciedades y favorecer las conducciones en los circuitos.
    La bomba inyectora puede estar mal o bien pero antes ha de funcionar todos los elementos necesarios para que el motor arranque.
  4. aarone

    aarone Clan Leader

    Registrado:
    20 Dic 2004
    Mensajes:
    16.303
    Me Gusta:
    18
    Ubicación:
    bmwfaq.com/f8
    nunca mejor explicado
  5. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46

    Pues si,perfectamente explicado.;-)


    De todas maneras elproblema lo tienes en la unidad de mando,esa humedad le ha afectado.
  6. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Y otra cosa,desatasca el desagüe del hueco de la calefaccion,el problema lo tienes ahi,el agua no sale y se va acumulando,acumulacion que llega al nivel de la altura del hueco de esa unidad y produce esas averias.
  7. aarone

    aarone Clan Leader

    Registrado:
    20 Dic 2004
    Mensajes:
    16.303
    Me Gusta:
    18
    Ubicación:
    bmwfaq.com/f8
    como podemos desatascar ese hueco fer?

    Abrimos el capó y.........? :)
  8. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    En el lateral derecho de la pared vertical de debajo del parabrisas hay un desagüe.
  9. aarone

    aarone Clan Leader

    Registrado:
    20 Dic 2004
    Mensajes:
    16.303
    Me Gusta:
    18
    Ubicación:
    bmwfaq.com/f8
    ok fer-nomeno. Ahora ya sabeis, todos a desatascar el desagüe :D
  10. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.719
    Me Gusta:
    595
    Ubicación:
    Salamanca
    Que malo es el reuma = que los reumatólogos :)
  11. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona
    Te ayudará utilizar un cepillo de dientes para esa suciedad que no sale sola.
  12. Franky

    Franky Forista

    Registrado:
    27 Jul 2004
    Mensajes:
    1.721
    Me Gusta:
    261
    Ubicación:
    Cadiz
    Modelo:
    325TD.318iC.
    Muchas gracias por las respuestas, una de las claves que necesitaba descrifar era si la unidad de mando mandaba primero la corriente al fusible, pues ya he comprobado que al poner el contacto no lo hace. Cuando la desmonté estaba bastante sulfatada la placa inferior e incluso con algunos restos de oxido,asi que puede que ni echandole todo el spray del mundo se recupere.Otra cosa, necesito saber como puedo comprobar que efectivamente llega o no llega gasoil hasta la bomba. ¿es suficiente con ver que no hay gasoil en el tubo que va del filtro a la bomba inyectora? o esto no tiene nada que ver? Y otra mas¿podria alimentar directamente la bomba puenteando con un cable desde el positivo que hay en el hueco motor hasta el fusible 18?. Gracias.
  13. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.719
    Me Gusta:
    595
    Ubicación:
    Salamanca


    Yo en estos casos utilizo una brocha o pincel. ;-)
  14. Franky

    Franky Forista

    Registrado:
    27 Jul 2004
    Mensajes:
    1.721
    Me Gusta:
    261
    Ubicación:
    Cadiz
    Modelo:
    325TD.318iC.
    he comprobado el relé y ,por lo menos, le llega corriente por uno de los cables, he cambiado el relé por uno nuevo pero igual, sigue sin llegar corriente al fusible, extraño no??
  15. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona
    El fusible tendría que recibir corriente antes del relé. Es el fusible el que alimenta el relé, circuito de potencia, la tensión que tu detectas es la de maniobra, la que manda la centralita para exitar el relé. Si el relé se exita pero no le llega tensión desde el fusible, la bomba no irá.
  16. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.719
    Me Gusta:
    595
    Ubicación:
    Salamanca
    El fusible 18 que alimenta la bomba de combustible esta después del rele….

    El rele de la DDE alimenta al rele de los calentadores, a la AGR, a la válvula de la variación del avance de la bomba inyectora, al ajuste del caudal y al rele de la bomba de alimentación.
    El rele de la bomba de alimentación alimenta a la bomba mediante el fusible 18. Si el fusible esta mal la bomba deja de trabajar pero el rele sigue mandando corriente al fusible siempre que este alimentado o excitado el bobinado de éste. La excitación como ya he mencionado la recibe del rele de la DDE.

    El rele de la DDE esta al lado del rele de la bomba de alimentación.

    El rele de la DDE alimenta la bobina del rele de la bomba de alimentación y lo excita la unidad de mando DDE y una vez alimentado y excitado éste da los 12 V al bomba de alimentación si el fusible que esta entre la salida del rele y la propia bomba esta bien…


    De nada vale meter gasoil a la bomba si la bomba inyectora no recibe las señales oportunas de la unidad de mando. Es preciso empezar por que ésta este operativa….
  17. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona
    Rectificado queda;-) .
  18. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.719
    Me Gusta:
    595
    Ubicación:
    Salamanca
    Franky, comprueba que los fusibles están correctamente: 16, 18, 23, 26, 27, 28, 31, 39, 45 y 46
    Metiendo 12 V directamente desde la batería al fusible 18 la bomba de alimentación se pone a trabajar y manda gasoil a la bomba inyectora……
  19. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona
    No tendrás alarma o algún inmovilizador o algo que te esté tocando los huevsssss.
  20. Franky

    Franky Forista

    Registrado:
    27 Jul 2004
    Mensajes:
    1.721
    Me Gusta:
    261
    Ubicación:
    Cadiz
    Modelo:
    325TD.318iC.
    Uf, veamos si me aclaro..Es logico pensar que el fusible esté despues de relé, porque como ya digo he comprobado el relé y le llega un positivo al menos a una de sus patillas, creo que es correcto. Ademas he cambiado este relé, y otro que hay justo al lado, por si las flies. Me refiero a los dos reles que estan fuera de la caja de fusibles, pero justo pegados a ella, para no liarnos. Ahora bien, no se si lo he entendido asi , pero si la unidad de mando está jodida no se excitara el rele y no habra corriente en el fusible....He puenteado con un cable y le he mandado corriente al fusible directo y efectivamente la bomba del combustible furula. He estado peregrinando por varios desguaces de la zona y no he encontrado una centralita especifica de 325 TD, lo mas similar ha sido una de 525 TD, varian los dos ultimos numeros que lleva en el exterior y aun asi he decidido probarla pero estamos en las mismas porque sigue sin haber corriente en el fusible 18, asi que la he devuelto. Aparte de la dichosa centralita y los dos relés que mencione antes, ¿existe algun otro relé que comprobar?.
  21. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona
    Al relé le deberían de llevar 12v positivo por dos sitios. Uno es el de potencia, y es el que entrega los 12v al fusible. El otro es 12v + de maniobra y es que que le manda la centralita. Puede que la centralita le mande esos 12v+ pero sin embargo al relé no le llegen los 12v+ para que este se los dé al fusible. Igual tienes algún cable suelto o algún inmovilizador montado a posteriori o algo por el estilo. Comprueva también que el relé se exita, podría fallarle la masa.
  22. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona
    En el relé de la bomba, el pin 30 es el que recibe positivo 12v directo de la batería, y cuando el relé de exita esos 12 salen por el pin 87 al fusible 18. Comprueva esas tensiones, que ahí tienes el fallo.
  23. Franky

    Franky Forista

    Registrado:
    27 Jul 2004
    Mensajes:
    1.721
    Me Gusta:
    261
    Ubicación:
    Cadiz
    Modelo:
    325TD.318iC.
    Inmovilizador no tengo porque el coche es de finales del 91 y segun ya he visto por aqui en esa fecha no se montaba el inmovilizador. Tampoco tiene alarma.Muchas gracias por los datos del rele, voy a comprobarlo, aunque me da el palpito que la centralita es la que no furula, porque no se escucha ni el tipico ruido del clima al dar el contacto.
    Esta tarde he estado otra vez por los desguas y no encuentro la numeracion exacta de mi centralita, es la 0281 0001 118. Si he encontrado otras en las que varian alguno de los dos ultimos numeros, la 117,123 y 122. ¿alguien sabe si pueden ser compatibles con mi coche? porque en los desguaces me dicen que los componentes electronicos no los descambian.
  24. Franky

    Franky Forista

    Registrado:
    27 Jul 2004
    Mensajes:
    1.721
    Me Gusta:
    261
    Ubicación:
    Cadiz
    Modelo:
    325TD.318iC.
    Necesito esquema del relé de la bomba, o bien numero de referencia. Le llega a este rele corriente por el numero 30, pero ya está. He comprado otro igual pero no funciona. No se ya si es que me han trasteado los reles o es qe este rele necesita de la DDE para funcionar.
  25. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona
    Este relé está gobernado por la DDE que es la encargada dde exitarlo para que esos 12v + del pin 30 pasen por el fusible a la bomba.[:>pray Esa DDE está fallando o bien el relé de la DDE
  26. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.719
    Me Gusta:
    595
    Ubicación:
    Salamanca
    Alimenta como ya hiciste directamente de la batería al fusible 18 e intenta poner el motor en funcionamiento, si no se pone es que la DDE no esta operativa…
    La alimentación al fusible 18 ha de ser la suficiente para que cebe la bomba inyectora, dos o mas minutos hasta que deje de tener aire el tubo de gasoil….

    Si quieres mi teléfono pídemelo por un mensaje privado
  27. aarone

    aarone Clan Leader

    Registrado:
    20 Dic 2004
    Mensajes:
    16.303
    Me Gusta:
    18
    Ubicación:
    bmwfaq.com/f8
    fart5 de privados nada. Ponle aqui pa llaamarte cuando tengamos dudas. Dejate de secretismo :)
  28. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.719
    Me Gusta:
    595
    Ubicación:
    Salamanca
    629607116
    Uso el del trabajo las 24 H.
    Eso supone que a determinadas horas y momentos del día no lo cojo salvo determinadas llamadas…. :)
  29. aarone

    aarone Clan Leader

    Registrado:
    20 Dic 2004
    Mensajes:
    16.303
    Me Gusta:
    18
    Ubicación:
    bmwfaq.com/f8
    as tenido cohones a ponerle ! un fenomeno si señor. Ale chicos, tomad nota, que fart5 sus puede ayduar en muchas cosas :ANAL:
  30. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.719
    Me Gusta:
    595
    Ubicación:
    Salamanca
    Nunca dejaría tirado a nadie si en mis manos esta solucionar el problema. Así lo he hecho siempre y espero seguir así durante mucho tiempo.. ;-)
    En mi círculo de conocidos, familiares, amigos, vecinos…no tengo tiempo de aburrirme. Me sirve para estar al día en la medida de lo posible…. 8-[
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página