brujeria???????

Tema en 'Audio BMW' iniciado por alvarocalvo, 23 Dic 2006.

  1. alvarocalvo

    alvarocalvo Forista

    Registrado:
    20 Sep 2004
    Mensajes:
    920
    Me Gusta:
    0
    Ubicación:
    gipuzkoa
    Muy buenas pues por fin he terminado de instalar todo el navegador y he conseguido los mapas de españa... pues bueno lo he probado y como dije en otro post esta todo en aleman o ingles....

    el caso es que hoy andando con el coche he ido a limpiarlo y despues de haber instalao el anticaspa y algunas cosillas mas por ahi me quede sin bateria y cargando un par de veces la bateria resulta que se habra cascao.... le he llamao a mi hermano para que me pusiera las pinzas y resulta que desde el lavadero hasta mi garaje...... el navegador estaba COMPLETAMENTE en castellano!!!!:err: :err: :err: como puede ser esto??? sin tocarle a nada..... bueno pues resulta que he tenido que cambiar la bateria como os decia y al poner la nueva arranco y.... lo que me temia... sigue en aleman.....:eek:

    No ha sido una alucinacion lo de ver el ordenador en castellano ehhhh estaba mi hermano como testigo....:biggrin: :biggrin:.

    Alguien sabe a que es debido y si puedo volver a recuperar el idioma en español??

    muchas gracias y un saludo!!!!!!
  2. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.182
    Me Gusta:
    3.682
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    me temo que ekonet esta en ello a ver si nos cuenta en breve como.
  3. alvarocalvo

    alvarocalvo Forista

    Registrado:
    20 Sep 2004
    Mensajes:
    920
    Me Gusta:
    0
    Ubicación:
    gipuzkoa

    si pero el tema de ekonet es comprando alguna historia... y el mio ha sido algo raro sin tocar el aparato se ha puesto en castellano.... si se ha puesto una vez se podra poner otra nooo???? esque ha sido muy raro pero no recuerdo que es lo que hecho distinto para que se pusiera en castellano....
  4. EkONeT

    EkONeT Guest

    Eso es pk ha vuelto a ponerse en la opcion antigua, dnd ya estaban todos los idomas, pero cuando el MK entra en carga, sea ctivan solo los idiomas k el navi trae por defecto, osea se.. no creo k vuelva a ponerse como tu kieres.... :wink:
  5. 328ks

    328ks Guest

    cuando conecte la primera vez el mk tambien me decia que tenia telf ,y varias cosas que supongo quedan en memoria pero como bien dices cuando hace la lectura completa vuelve todo a su sitio
  6. alvarocalvo

    alvarocalvo Forista

    Registrado:
    20 Sep 2004
    Mensajes:
    920
    Me Gusta:
    0
    Ubicación:
    gipuzkoa
    pues que pena..... te dejan con la miel en los labios.... jajjaja

    Habra que ir al conce....:frown: :frown:

Compartir esta página