Cambio business por professinal...y no va. Help

Tema en 'Audio BMW' iniciado por Joss, 18 Ago 2006.

  1. Joss

    Joss Forista Senior Coordinador

    Registrado:
    18 Jun 2002
    Mensajes:
    6.127
    Me Gusta:
    40
    Ubicación:
    Cirauqui
    Modelo:
    e70 + e64
    ¿Es normal?
    Me explico.
    He comprado los elementos necesarios para poner el nav. professional en un Z4, entre los que se incluyen el Radio CD para navegador.
    El caso es que para hacer una prueba, he sustituido mi antigua Bussines CD por la nueva y no suena nada. Tragar yu expulsar los CDs si que hace pero nada mas.
    ¿Hay que hacer eso de "codificar", que por cierto no se lo que es?
    Por otro lado, en el mazo de cables, hay 2 conectores de 12 pines gordos macho-hembra y no se donde se pincha¿En otros modelos tambien esta este conector?

    Bueno, pues que si alguien sabe algo de esto se agradeceria algo de ayuda.
    Salutes,.
  2. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.189
    Me Gusta:
    3.683
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    pon una foto del conector
  3. Joss

    Joss Forista Senior Coordinador

    Registrado:
    18 Jun 2002
    Mensajes:
    6.127
    Me Gusta:
    40
    Ubicación:
    Cirauqui
    Modelo:
    e70 + e64
    Foto del conector. Como se ve es un macho y su hembra correspondiente. Parece que es para intercalar en algun conector existente... 8-[
    [​IMG]
  4. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.189
    Me Gusta:
    3.683
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    efectivamrente parece que es para intercalar y sacar corriente y sonido o lo que sea a otro modulo como con el parrot, pero nunca he visto un conector similar.

    a ver si fer o santi nos dicen algo

Compartir esta página