centralita del 520i

Tema en 'Clásicos BMW.' iniciado por john wayne, 8 Nov 2005.

  1. john wayne

    john wayne Guest

    Buenas a todos, voy a meterme con un arreglo que me parece importante y queria preguntaros para que me orientarais. Vereis, el indicador de la temperatura del agua va un poco mal, bueno en general el cuadro no funciona como debiera. Os cuento los sintomas:
    El indicador de temperatura funciona de cuando en cuando, las veces que funciona hay veces que se pone en la parte roja (que acojono) pero como si la aguja se cayera, y cuando le das un golpe al salpicadero, o se queda en el centro o en la zona azul. Tambien cuando pongo las luces de emergencia se acopla el movimiento de la aguja con el ritmo de las luces. Esto es lo principal porque estando el coche como esta, el dia que le de el calenton quiero saberlo, ademas cada vez que hago un desplazamiento largo voy cagado de miedo ante los movimientos de la aguja.
    Otro sintoma es que el indicador de gasolina fu8nciona a veces.
    El económetro no funciona aunque me da igual porque no lo hace desde que tengo diez años y ademas ojos que no ven bolsillo que no siente.
    El indicador de mantenimiento tampoco funciona pero tambien hace ya tiempo asi que no me importa demasiado.
    Los ultimos dos sintomas os los cuento por si pueden dar pistas pero lo que realmente me preocupa es el indicador de la temperatura.
    Mi padre me ha dicho que lo mas seguro es que sea las baterias de la placa pero antes de ponerme a dejar el salpicadero patas arriba me gustaria estar un poco mas seguro de lo que debo mirar y sustituir.
    Muchas gracias por anticipado y saludos a todos.
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Todos esos problemas llevan a lo mismo,las pilas del cuadro estan agotadas,para cambiarlas solo tienes que desmonatr ese cuadro,(tiene dos tornillos en la parte superior) despiezalo y veras las dos pilas,son pilas normales recargables.
  3. john wayne

    john wayne Guest

    muchas gracias Fer, a ver si este fin de semana me hago con ello y te cuento.
  4. john wayne

    john wayne Guest

    Bueno, pues esta tarde me he lanzado y me he subido el cuadro a casa, lo he ido desmontando y he encontrado las baterias que son unas varta en las que no pone a que voltaje van. supongo que como me dijiste son pilas recargables normales. Mañana ire a comprar unas pero tengo una pregunta a quien me pueda responder, ¿como vuelvo a soldar las pilas a las pestañas?. He pensado que soldandolo con estaño la cosa se apañe pero si alguien lo ha hecho de otra forma y le ha funcionado que me lo cuente por favor. Muchas gracias.
  5. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Solo puedes hacerlo con estaño,la union es mas duradera y harà mejor contacto siempre.
  6. john wayne

    john wayne Guest

    Gracias otra vez macho, deberias montar una ong y pedir una subvencion al estado por aguantar a tanto manazas como yo, o tal vez debieran canonizarte por ayudar a mantener tanto coche viejo en movimiento. Habra que pensar en algo. gracias por tu tiempo, atencion y conocimientos.
  7. john wayne

    john wayne Guest

    Pues va a ser que no son las pilas porque despues de armar un tinglado enorme en el cuadro, debido a que las patillas que las sujetan estaban muy flojas y una de ellas sulfatada por lo que el estaño se adhería fatal. Estuve con un amigo que tiene unas manos con los cables prodigiosas y conseguimos apañarlo (debi haber hecho fotos porque eso quedo precioso). Monte el cuadro otra vez y se ha quedado igual que antes, al principio el marcador de la gasolina iba y venia entre los 20 y los 40 litros pero luego dejo de funcionar y el de temperatura sigue en las mismas. Asi que sospecho que el modulo que integra el nivel de gasolina, el indicador de temperatura y el check control es lo que esta estropeado asi que me pasare por el desguace a buscar uno. Si me podeis dar una pista para ver por donde seguir os lo agradeceré, para la siguiente prometo hacer fotos del apaño por si le sirven a alguien. Muchas gracias y un saludo.
  8. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Pues algo no esta bien soldado,el problema es de las pilas.
  9. john wayne

    john wayne Guest

    lo miraré otra vez, gracias y de paso a ver si le hago una foto y veis el apaño
  10. jaimetron

    jaimetron Guest

    Hola John, a mi tb me fallo en su dia el cuadro, con sintomas parecidos pero ademas fallaba el cuenta revoluciones casi siempre.

    Yo me fui a un desguace y le puse el cuadro de un 735 del 84.

    Los enchufes coincidian asi que lo puse y a correr.

    La verdad, no sabia ni que tenia baterias ahi, pero seguro que tras 20 años no estan muy bien.

    Suerte con la maquina.
  11. como dice fer ,seguro k son las pilas,,,sino un panel completo de desguace
  12. jmvBMW

    jmvBMW Guest

    Paciencia

    Hola:

    Me pasó lo mismo con mi e28 520i del 84'.
    Desarma el tablero, es increiblemete facil y amigable.
    Con una soldadora de estaño pequeña y con muchisima paciencia, repasa todos los puntos de soldadura en la zona de los marcadores, tanto de bencina como temperatura, tambien los elementos electronicos y los terminales.
    Es muy común que las soldaduras se quiebren con el paso del tiempo.
    si la 1ª vez no resulta, no te apenes e intentalo de nuevo, usualmente pasas algo por alto.
    Yo lo solucioné despues de la 3º vez.

    Saludos desde CHILE!!!:dan:.
  13. jmvBMW

    jmvBMW Guest

Compartir esta página