Chequeo AIRBAG con errores + luz.¿por dónde empiezo?

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por cobretti, 21 May 2007.

  1. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona
    Este finde, he pasado el interface de diagnosis a un 318TDS de un conocido.
    El caso es que el coche se le inundó hasta casi la palanca de cambios, y después de sanear todo, se le quedó la luz del AIRBAG encendida.
    Bueno pues el interface da los siguientes errores:

    1. internal control unit fault
    17.Belt swich, passenger´s side
    4. Ignition circuit for driver airbag
    3. Voltage supply
    21. Pressure sensor, driver

    Le he hecho un reset, y la luz se vuelve a encender. Al pasar de nuevo el test, sale los mismos errores. Sólo tube tiempo de testearlo, porque tenía prisa, pero hemos quedado para otro rato.

    ¿Qué comienzo a mirar?? módulo assiento trasero? volante? sensores de choque? (dónde están). No tiene airbag de acompañante, por lo que ese error no le hago caso.
  2. a_texas2000

    a_texas2000 Guest

    empieza a mirar debajo de los asientos delanteros las cajitas si esta todo bien los cableados .

    Por otro lado , parece que te falla el sensor de presencia del acompañante hay un brico es de E46 , pero en nuestros coches es igual :

    http://www.bmwfaq.com/showthread.php?t=54107

    y despues de revisar las conexiones todas vuelve a chequear haber que dice
  3. Delauer

    Delauer Forista Legendario

    Registrado:
    6 May 2004
    Mensajes:
    7.841
    Me Gusta:
    4
    Ubicación:
    Bizkaia
    Tendrás que mirarlo todo, no sé. Por si te sirve de algo parece que lo que falla en el lado de acompañante es el pretensor (si es que son pirotécnicos, lo digo por lo de "belt switch"), no la esterilla.
  4. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona
    Creo que el tema puede venir por ahí. ¿HAY FOTOS DE ESAS CAJITAS? por no andar mirando en el mio.

    El no tiene airbag de acompañante ni pretensores pirotécnicos, por lo que asocio esos fallos a que el módulo esté off y salten códigos que no sean.
  5. Delauer

    Delauer Forista Legendario

    Registrado:
    6 May 2004
    Mensajes:
    7.841
    Me Gusta:
    4
    Ubicación:
    Bizkaia
    Si no tiene esterilla no tiene esas cajitas, si lleva el módulo bajo el asiento trasero puede ser de eso.
  6. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona
    El me dijo que tenia el módulo debajo del asiento trasero (como yo), pero que el agua no llegó hasta ahí, se quedó justo ahí. Por eso buscaba yo algo que se hubiese mojado o sumergido. En los esquemas eléctricos dice algo del sensor de choque del conductor/pasajero, y dice que está en la superficie del asiento del conductor/pasajero, pero creo que eso no lo tienen. Supongo que el airbag, sólo consta de esa cajita bajo el asiento trasero, con lo que cambiándola, estaría solucionado, pero claro quiero ver si hay más cositas antes de decirle que compre nada.
    Pues eso segir aportando.:wink:

Compartir esta página