Climatizador Bmw E36 Del 95

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por JOSEJU, 14 Abr 2007.

  1. JOSEJU

    JOSEJU Guest

    BUENAS A TODOS, tengo un bmw e 36 del 95 y desde hace unos dias no me funciona el climatizador.

    el problema consiste en que no me sopla aire, todo funciona, cambio de temperatura, selector de aireadores... pero no tira aire ni frio ni calor.

    si alguien puede ayudarme se lo agradeceria.

    gracias por adelantado.

    pd. puede ser del rele del ventilador interior? cual es?
  2. Gorkita

    Gorkita Forista

    Registrado:
    28 Oct 2004
    Mensajes:
    1.118
    Me Gusta:
    1
    Ubicación:
    Silent Hill
    Me imagino que será el digital, pero no estaría demas que lo concretaras.

    Aver si alguien te hecha un cable:wink:
  3. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.717
    Me Gusta:
    590
    Ubicación:
    Salamanca
  4. JOSEJU

    JOSEJU Guest

    Gracias Por Contestar, Es Digital Bizona. ES UN BMW 318 TDS

    No Se Si Puede Ser Del Rele O Del Clima En Si, Aunque Todas Las Funciones Del Clima Funcionan, Lo Que Pasa Que Sin Sacar Aire, Nio Frio Ni Caliente.

    Fart5 Gracias Poor El Link.
  5. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.717
    Me Gusta:
    590
    Ubicación:
    Salamanca
    Si el mando es digital y responde pero el ventilador del habitáculo no el problema seguramente será el erizo:
    [​IMG]
  6. JOSEJU

    JOSEJU Guest

    muchas gracias fart5, buscare la pieza e intentare cambiarsela. se podria puentear de alguna manera para ver si es ese el fallo? como se puede hacer con la resistencia en los analogicos??
    muchas gracias
  7. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.717
    Me Gusta:
    590
    Ubicación:
    Salamanca
    Comprueba el fusible Nº 20 y el rele de la calefacción, si éstos están bien puentea, sin desconectar el erizo, los cables marron y marron-amarillo. Con el contacto puesto el ventilador de la calefacción trabajara a máxima velocidad….
  8. JOSEJU

    JOSEJU Guest

    no se si sere pesado, pero no se cual es el rele de la calefaccion, en mi manual de bmw no viene especificado, el fusible 20 ya lo he cambiado, gracias de nuevo
    A Sherpa15 le gusta esto.
  9. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.717
    Me Gusta:
    590
    Ubicación:
    Salamanca
    Como que lo has cambiado. ¿Estaba fundido?
    Realizando el puente como te he indicado se comprueba el rele y el fusible
    [​IMG]
  10. JOSEJU

    JOSEJU Guest

    El fusible estaba bien pero aun asi lo cambie, si con el puente se comprueban las dos cosas el fusible y el rele mañana probare y ya te contare.
    Los cables que me indicas son los que conectan el erizo????
    Muchas gracias.
  11. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.717
    Me Gusta:
    590
    Ubicación:
    Salamanca
    Si en el propio conector del erizo…
  12. JOSEJU

    JOSEJU Guest

    ok gracias
  13. JOSEJU

    JOSEJU Guest

    HOLA

    he puenteado y sopla fuerte, que he de cambiarle, el erizo??

    gracias por todo
  14. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.717
    Me Gusta:
    590
    Ubicación:
    Salamanca
    Al puentear el erizo sin soltar su conector y con contacto puesto el electro-ventilador ha de girar a la máxima velocidad en caso contrario puede que este mal…
  15. JOSEJU

    JOSEJU Guest

    hola de nuevo, no habia puenteado bien.

    ya si sopla con el puente hecho, entonces fusibles y rele estan bien.

    he de cambiar el erizo??

    gracias
  16. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.717
    Me Gusta:
    590
    Ubicación:
    Salamanca
    Efectivamente tienes que cambiar el erizo
  17. JOSEJU

    JOSEJU Guest

    muchas gracias por todo.

    espero no haber sido pesado. mañana lo comprare y te cuento sobre la resolucion.

    un saludo
  18. JOSEJU

    JOSEJU Guest

    Ya Tengo La Pieza Encargada, Vale Mas Que El Coche Jeje.. 125 Euros Me Han Dicho. Lo Ves Caro?? Ya Da Igual, La Tengo Pedia, E`s Para Ver Si Me Han Tangao Mucho.

    Me Han Dicho Que Tiene Que Ser Original, Casi Na.

    Saludos
  19. kadok

    kadok Forista

    Registrado:
    21 Dic 2006
    Mensajes:
    1.292
    Me Gusta:
    0
    Ubicación:
    Madrid
    menuda panoramica llevas en el avatar ¿noooo?
    vaya tela!!!!!:wink:
  20. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.717
    Me Gusta:
    590
    Ubicación:
    Salamanca
    94 € me costo a mí en el año 2004
  21. ibon8a

    ibon8a Guest

    Se que es un hilo viejo, pero me ha sido muy útil. Gracias.
  22. medusabus

    medusabus En Practicas

    Registrado:
    13 Abr 2010
    Mensajes:
    54
    Me Gusta:
    1
    Ubicación:
    valència
    Hola, yo estoy igual.
    Va la velocidad 4 sólo.
    Es climatizador analógico de un 318i e36 año... '93 modelo basico 4 puertas
    Voy a meter mano al asunto, pero no sé por donde estan las cosas en este coche que he heredado. yo vengo del mundo de las furgos vw con añitos, espero que en estos carros sea tan fácil meter mano como en las vw antiguas.
    También noto irregularidades en el mando de distribución del aire a los pies, cristal y frontal. Noto que en verano si no lo pongo en posición frontal por los pies sale caliente anuque todos los mandos esten para frio, creo que incluso con el A/C en marcha echa calor si pones la opción aire por los pies.

    Por lo que entiendo hay varios elementos en juego, decirme por favor si estoy equivocado y qué hace cada elemento.
    - Conjunto de resistencias que regulan las velocidades 1,2 y 3
    - Erizo, que no sé qué hace

    Qué pieza se encarga de repartir el aire y decidir si caliente o frio?

    Saludos y agradecido de antemano por la ayuda.
  23. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.717
    Me Gusta:
    590
    Ubicación:
    Salamanca
    Cambia el conjunto de resistencias.
    Conjunto de resistencias: Como arreglar la resistencia de la calefacción en un 325 TD E-36
  24. medusabus

    medusabus En Practicas

    Registrado:
    13 Abr 2010
    Mensajes:
    54
    Me Gusta:
    1
    Ubicación:
    valència
    voy a ello, muchas gracias por todo...
    Por cierto, otro problema que tuve parecido fué con la ventanilla del conductor, que tiene un sistema eléctrico complejo para que tenga la buena opción de funcionar cuando se abre la puerta y sin poner el contacto, así como al quitar la llave del contacto al salir del coche. Pues resultó que con un puntito de estaño en un relé que maneja la susodicha acción y que por cierto está por debajo del volante, solucionado a coste 0.

    Saludos y os cuento como quedo.

    Por cierto, el conjunto de resistencias es piezao original no? por lo que entiendon ese conjunto tiene un termofusible para protegerse , primero probaré puentearlo, pero si es el conjunto de resistencias que es lo que más pinta tiene... pues la pregunta es si hay que pedirlo a la bmw o se puede conseguir de otra forma. de todas pormas no creo que sea muy caro, aunque si 30€ no son caros para un componente original electrico, el equivalente en componente estandar puede valer la décima parte...

    Saludos y gracias por todo.
  25. medusabus

    medusabus En Practicas

    Registrado:
    13 Abr 2010
    Mensajes:
    54
    Me Gusta:
    1
    Ubicación:
    valència
    ya he desmontado la pieza de conjunto de resistencias.
    La mia és como un poco más rústica. Sobre un plástico blanco y una base de metal galvanizado se le ven tres espirales resistencia a simple vista y no hay termofusible. El alojamiento de la pieza y la forma es idéntico al del tutorial, es como si fuera una versión de pieza más antigua.
    He hecho vairas pruebas.
    Pensaba que podría ser el centro de todos mis males eléctricos: subida y bajada de la intensidad de las luces, bastante molesta para conducir, a veces se apaga el cuadro de mandos y el coche da tirones relacionados con algo eléctrico porque coincide que lo hace cuando las luces se ponen a destellar. Pero no es así porque con el conjunto de resistencias desconectado me he dado una vualta y hacía todo igual.

    La custión es que he desmontado el conjunto de resistencias, lo he vuelto a montar y ya funcionaban todas las velocidades del ventilador. Pero al rato han dejado de funcionar. Por cierto, el conjunto de resistencias en su alojamiento va ventilado con el aire que genera el ventilador, pero como lo he probado fuera de su alojamiento he comprobado que este alcanza una temperatura alta, tan alta que ha visto como la espiral de metal se ponia al rojo vivo, tal cual, como el mechero del coche y como cambiando a la velocidad dos se ponía al rojo la espiral de al lado y en la velocidad tres ya no.

    Ahora me falta saber si ha dejado de funcionar porque se ha autoprotegido por la alta temperatura alcanzada por dos motivos posibles, por estar fuera de su emplazamiento o por estar defectuoso y calentarse demasiado.
    Ahora me falta probarlo en su alojamiento y ver si también deja de funcionar.

    Pues eso es todo hasta ahora.
    Me planteo pedir la pieza y que me sirvan el modelo que se ve en el tutorial que parece más moderno, o saber si hay otro problema posible. Me asombra ver la temperatura que alcanza la resistencia. Osea que mientras estas con el ventilador tan silencioso que parece que no estes gastando casi energía... tienes una resistencia casi al rojo encima del pie...

    Toda ayuda será bienvenida

    saludos, seguiré informando.
  26. luis328i

    luis328i Guest

    yo tengo un problema similar y quisiera saber dnde se encuentra ese rele! porque el fusible esta bueno!! saludos
  27. Dani330ci

    Dani330ci Forista Senior

    Registrado:
    28 Mar 2011
    Mensajes:
    6.160
    Me Gusta:
    2.407
    Ubicación:
    Oviedo
    Modelo:
    330ci
    Compañero, es un post del 2007!!! No es más fácil abrir uno nuevo??
  28. ruben maka

    ruben maka En Practicas

    Registrado:
    8 Jul 2011
    Mensajes:
    390
    Me Gusta:
    3
    Ubicación:
    madrid
    y si el erizo no fuera el problema cual podria ser?
  29. javyto31

    javyto31 En Practicas

    Registrado:
    30 Nov 2013
    Mensajes:
    473
    Me Gusta:
    110
    Ubicación:
    Salamanca
    Modelo:
    325 td e36 1997
    puede ser le famoso erizo ese el causante que me sale el fusible cada dos por tres? pregunto aqui ya que se habla del tema
  30. Mihaita

    Mihaita Forista Legendario

    Registrado:
    15 Jul 2011
    Mensajes:
    7.313
    Me Gusta:
    1.420
    Ubicación:
    La Rioja
    Modelo:
    325tds,530d
    Cual es tu problema?

Compartir esta página