Conexion Altavoces e-34, no me funcionan

Tema en 'Audio BMW' iniciado por JANDRO-E36, 5 Ago 2007.

  1. JANDRO-E36

    JANDRO-E36 Forista Senior Miembro del Club

    Registrado:
    18 Nov 2006
    Mensajes:
    4.008
    Me Gusta:
    336
    Ubicación:
    41.299821
    Modelo:
    325 Ci + 330d
    Alguien sabe como se conectan los altavoces de un e-34 525tds?

    no consigo conectar el iso ya que solo hay 6 cables (rojo-negro-blanco-verde-azul-gris ) y el de masa.:mad:
  2. JANDRO-E36

    JANDRO-E36 Forista Senior Miembro del Club

    Registrado:
    18 Nov 2006
    Mensajes:
    4.008
    Me Gusta:
    336
    Ubicación:
    41.299821
    Modelo:
    325 Ci + 330d
    nadie ?
  3. JANDRO-E36

    JANDRO-E36 Forista Senior Miembro del Club

    Registrado:
    18 Nov 2006
    Mensajes:
    4.008
    Me Gusta:
    336
    Ubicación:
    41.299821
    Modelo:
    325 Ci + 330d
    Upppp
  4. Rovico

    Rovico En Practicas

    Registrado:
    18 Nov 2006
    Mensajes:
    302
    Me Gusta:
    0
    Ubicación:
    Madrid
    me da que te estas confundiendo eh? la radio ha de llevar dos conectores ISO, el ISO A ( normalmente conector negro ) con los cables de masa, alimentacion, telefono, memoria, etc.. y el ISO B (normalmente conector marron)que es donde se conectan los altavoces.. que tendra 8 cables, 4 cables con colores solidos y 4 cables con los colores solidos y una raya negra ( los de masa )
  5. JANDRO-E36

    JANDRO-E36 Forista Senior Miembro del Club

    Registrado:
    18 Nov 2006
    Mensajes:
    4.008
    Me Gusta:
    336
    Ubicación:
    41.299821
    Modelo:
    325 Ci + 330d
    Ke Va!!!! No Lleva El Iso. Lleva Un Conector Redondo Negro Del Cual Salen 6 Cables Y Uno De Masa Ke Va Visto.

    Asi Estaba Conectado El Antiguo.... A Buena Hora No Me Fije En Como Estaba Conectado...
  6. Rovico

    Rovico En Practicas

    Registrado:
    18 Nov 2006
    Mensajes:
    302
    Me Gusta:
    0
    Ubicación:
    Madrid
    Pon fotos para sacarnos de dudas....

Compartir esta página