1. BMW - La perla azul

    BMW - La perla azul En Practicas

    Registrado:
    5 Jul 2006
    Mensajes:
    380
    Me Gusta:
    3
    Ubicación:
    Malaga y Granada
    Buenas, le he hecho una diagnosis a mi coche y esto es lo que me sale:

    -Codigo de averia 001:
    *42 Knock sensor 2

    -Codigo de averoa 002:
    *201 Oxygen-sensor control

    -Codigo de averia 003:
    *70 Oxygen sensor

    -----------------------------------------

    Los asteriscos supongo que son el numero de averia. Puede ser que tenga un problema con el caudalimetro?
    Haciendole un test al caudalimetro me daba los siguientes valores:

    Sensor de flujo:

    -Relentí: 0.152v

    -1500rpm: 0.280v

    -2000rpm: 0.330v
    -----------------------------

    Esta es toda la informacion de la que dispongo. La maquina de diagnosis me la han prestado por unos dias por lo que me vendria muy bien saber que le pasa al coche. Los sintomas que tiene es que apartir de 3000rpm lo unico que hace es revolucionarse el motor pero no pega tiron alguno, es como si estuviese a media potencia o estuviese limitado. El modelo en cuestion es un Compact del 96 modelo 316.
    Muchas gracias
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Problemas de exceso de gasolina,bien por el cauda o por las sondas lambda.
  3. adri76ar

    adri76ar Guest

    Cual es la maquina de diagnosis? es cara? se puede conseguir? estoy interesado en chequear al enano :wink:
  4. BMW - La perla azul

    BMW - La perla azul En Practicas

    Registrado:
    5 Jul 2006
    Mensajes:
    380
    Me Gusta:
    3
    Ubicación:
    Malaga y Granada
    mmmmmm:mad:

    Tienes el libro de codigos de averia? es por no dar palos de ciego... Si cambio una cosa y no es.. Es mucha pasta lo que valen las piezas.Un caudalimetro creo q son 300 o 400 napos.

    Necesito algo mas concreto Muchas gracias de todos modos
  5. BMW - La perla azul

    BMW - La perla azul En Practicas

    Registrado:
    5 Jul 2006
    Mensajes:
    380
    Me Gusta:
    3
    Ubicación:
    Malaga y Granada
    Bueno, la que me han dejado a mi es como un ordenador portatil. Viene a costar sobre unos 8.000€ aprox.
    Te recomiendo que te gastes los 30 o 40€ q vale un diagnostico en un taller con maquina. :wink:
  6. BMW - La perla azul

    BMW - La perla azul En Practicas

    Registrado:
    5 Jul 2006
    Mensajes:
    380
    Me Gusta:
    3
    Ubicación:
    Malaga y Granada
    Vamos a ver esas ayudas con los codigos de averia!!!!! :nah:
  7. BMW - La perla azul

    BMW - La perla azul En Practicas

    Registrado:
    5 Jul 2006
    Mensajes:
    380
    Me Gusta:
    3
    Ubicación:
    Malaga y Granada
    VENGAAAAAAAAAA ESOS MOSTROS DE LAS AVERIAS :twitcy:

    Hechadme un cable leñe
  8. johnllon

    johnllon En Practicas

    Registrado:
    21 Sep 2006
    Mensajes:
    403
    Me Gusta:
    0
    Ubicación:
    Alcala de henares
    ya que estais codigo 204 sensor de velocidad, cuando borramos ese fallo con la maquina de diagnosis no me hace corte de inyeccion a las 5300 funciona normal.
  9. salchicha

    salchicha Guest

    Alguien sabe los voltajes de un caudalimetro bueno, yo estoy con consumo muy alto y me dio voltajes similares al perla azul

    Saludos
  10. miuq

    miuq Forista

    Registrado:
    6 Nov 2004
    Mensajes:
    1.824
    Me Gusta:
    0
    Ubicación:
    BCN - GI
    De Fer te puedes fiar al 100%. :yes:

    A ver si te puede dar una respuesta mas concreta. :wink:
  11. BMW - La perla azul

    BMW - La perla azul En Practicas

    Registrado:
    5 Jul 2006
    Mensajes:
    380
    Me Gusta:
    3
    Ubicación:
    Malaga y Granada
    Yo no saco nada en claro.. me esta volviendo loco el maldito bmw :mad:
  12. BMW - La perla azul

    BMW - La perla azul En Practicas

    Registrado:
    5 Jul 2006
    Mensajes:
    380
    Me Gusta:
    3
    Ubicación:
    Malaga y Granada
    Por lo que veo tengo 3 posibles fallos.

    Sensor de picado, problemas con el cauda y sonda.

    El sensor de picado por lo visto es regularlo, pero puedes explicarme un poco mas detalladamente que harias tu para descartar lo del exceso de gasolina?
    A- Cambiar sonda?
    B- Cambiar caudalimetro?
    C- meterle fuego al coche? :twitcy:
  13. Capitan jaq

    Capitan jaq Forista Senior

    Registrado:
    11 Sep 2006
    Mensajes:
    6.260
    Me Gusta:
    99
    Ubicación:
    Badajoz
    Cuanto tiempo tiene tu coche? Mirate el estado del catalizador, si esta hecho polvo casi de fijo es la sonda.
  14. BMW - La perla azul

    BMW - La perla azul En Practicas

    Registrado:
    5 Jul 2006
    Mensajes:
    380
    Me Gusta:
    3
    Ubicación:
    Malaga y Granada
    Y tu crees que por eso el coche no anda? se revoluciona y apartir de 3.500 me mantiene la velocidad pero no continua estirando...:mad:
  15. BMW - La perla azul

    BMW - La perla azul En Practicas

    Registrado:
    5 Jul 2006
    Mensajes:
    380
    Me Gusta:
    3
    Ubicación:
    Malaga y Granada
    Vamosssssssssssssss
  16. BMW - La perla azul

    BMW - La perla azul En Practicas

    Registrado:
    5 Jul 2006
    Mensajes:
    380
    Me Gusta:
    3
    Ubicación:
    Malaga y Granada
    Ferrrrrrrrrrrrrrrrrrrr
  17. miguel Manzaneque

    miguel Manzaneque Forista Senior

    Registrado:
    2 Abr 2004
    Mensajes:
    6.417
    Me Gusta:
    293
    Ubicación:
    Tenerife
    Modelo:
    320ci 316i Jazz
    tu modelo es el 1600

    Es sensor de picado no lleva regulacion, va atornillado al bloque con 25Nm, dice que es el sensor de detonacion dos, que controla a los cilindros 3-4

    Si sabes manejar un tester. para comprobar tu caudalimetro vete al conector y pincha con una aguja al cable o mejor en el interior del conector, pero con él, enchufado.

    Tu positivo del tester al cable numerado, 1-2-3-4-5
    tu negativo de tester a masa

    Busca la numeracion de los cables en el caudalimetro, viene grabado

    Nº de cable

    1.- alimentacion
    Contacto dado 5V

    2.-Cable de señal
    Contacto dado 0.25V
    Ralenti 0.9V
    a 3000rpm da unos 2V
    A tope 5500 rpm da casi 4.5V

    3.- masa
    con contacto dado unos 0.02V

    4.- cable de señal de temperatura del aire a 20ºC unos 2V aprox

    5.- Masa
    con contacto dado unos 0.02



    Respento de la sonda lambda, con el motor en caliente y pinchando en cable negro y masa, con el motor a 2000 rpm y constantes, da unos 450mv, esta bien si da entre 550 a 400mV. Esta prueba solo es eficaz si es con osciloscopio, pero para escapar...


    Por cierto doy por bueno filtros y bujias, verdad???
  18. BMW - La perla azul

    BMW - La perla azul En Practicas

    Registrado:
    5 Jul 2006
    Mensajes:
    380
    Me Gusta:
    3
    Ubicación:
    Malaga y Granada
    Yo tengo un tester que vienen todas las clavijas para todos los coches, de todos modos voy a estudiar lo que me has dicho a ver como lo hago.

    Respecto al sensor de picado... cual es el problema entonces?????

    Filtros recien cambiados(hasta el antipolen), bujias nuevas de 4 ferodos.
  19. miguel Manzaneque

    miguel Manzaneque Forista Senior

    Registrado:
    2 Abr 2004
    Mensajes:
    6.417
    Me Gusta:
    293
    Ubicación:
    Tenerife
    Modelo:
    320ci 316i Jazz
    Yo tengo maquina de diagnosis..Bosch:wink:

    Que sean sus bujias para ese modelo, si no te pueden dar fallo, sobre todo en bajas...

    Borra los fallos y vuelve a conertar la maquina de diagnosis, para ver si el fallo era esporadico


    El caudalimetro lleva un potenciometro que mueve el caudal de aire, y una NTC que calcula la temperatura del aire.


    Respecto al potenciometro dos cables de alimentacion, un positivo de 5V y masa, el cable de señal a ralenti 0.9-1V, a medio gas 2.5V y a tope unos 4.5V.

    Los datos que da tu maquina, voltajes, no son correctos, pero no se si es por un falla de conecxion, de escalas o esos son los valores tomados.


    Haz una prueba, desconecta la sonda lambda, si mejora, es la sonda....

    Si la sonda mide mal, la UCI calcula mal, si la desenchufas, la UCI, no la detecta e impone un valor comodin de 450 mV, que es lo que tiene que dar la sonda en correcto funcionamiento.

    Edito: cuando pinches, usa una aguja para ayudarte
  20. Mc_Grath

    Mc_Grath Guest

    Yo tambien tengo un compact 316 y soy de marbella tambien, solo que el mio es el 1900, mi coche la verdad que muy economico no es, no lo e metido en ninguna maquina de diagnosis, pero problema de caudalimetro no es, si la sonda lambda no estubiera bien, y ando con ella desconectada para que de ese valor de 450mV, pero que la dejo desconectada permanentemente, almenos un deposito para comprovar que la sonda no este bien, pasa algo o el coche no ira bien o que?
  21. miguel Manzaneque

    miguel Manzaneque Forista Senior

    Registrado:
    2 Abr 2004
    Mensajes:
    6.417
    Me Gusta:
    293
    Ubicación:
    Tenerife
    Modelo:
    320ci 316i Jazz

    Yo tuve ese coche y a mi de 11 l no bajaba, ahora sera para la parienta, si es que se saca el carné...jeje

    no desenchufes la sonda porque si, a el le dio fallo con la maquina
  22. BMW - La perla azul

    BMW - La perla azul En Practicas

    Registrado:
    5 Jul 2006
    Mensajes:
    380
    Me Gusta:
    3
    Ubicación:
    Malaga y Granada
    miguel que quieres decir... que no desenchufe la sonda? por q?
  23. BMW - La perla azul

    BMW - La perla azul En Practicas

    Registrado:
    5 Jul 2006
    Mensajes:
    380
    Me Gusta:
    3
    Ubicación:
    Malaga y Granada
    Mc Grath, no entiendo muy bien lo que quieres decir
  24. BMW - La perla azul

    BMW - La perla azul En Practicas

    Registrado:
    5 Jul 2006
    Mensajes:
    380
    Me Gusta:
    3
    Ubicación:
    Malaga y Granada
    Bueno, la verdad es que probé a borrar los fallos y me detecta los 3 que ves.
    Respecto a las bujias en teoria son las suyas, el problema es que no da mas de si apartir de 3.500rpm.
    La conexion parece buena, creo q esos son los valores que ha tomado del coche y son reales.
    Voy a probar a desenchufar la sonda como tu dices a ver que pasa....

    Por cierto dice miguel manzaneque que no desenchufemos la sonda por que me ha dado fallo haciendo el test... eso puede ser que verdaderamente esta jodida?
  25. Nachete_D

    Nachete_D Forista

    Registrado:
    7 Ago 2005
    Mensajes:
    3.254
    Me Gusta:
    444
    Ubicación:
    Madrid
    La sonda lambda termina de afinar la mezcla, si la desconectas no afinarias del todo la mezcla y podrias joder el catalizador.

    Pero si la llevas desconectada el coche la anula y seguiria calculando la mezcla como si el valor de la sonda fuera bueno, vamos que desconectarla solo vale para saber si esta en mal estado la misma por que no deberias notar ningun cambio con ella conectada o desconectada.
  26. BMW - La perla azul

    BMW - La perla azul En Practicas

    Registrado:
    5 Jul 2006
    Mensajes:
    380
    Me Gusta:
    3
    Ubicación:
    Malaga y Granada
    Prueba hecha, sonda conectada y sin conectar.... exactamente igual.

    Entonces sera el sensor de picado? es regulable?
    O será el cauda...
  27. Nachete_D

    Nachete_D Forista

    Registrado:
    7 Ago 2005
    Mensajes:
    3.254
    Me Gusta:
    444
    Ubicación:
    Madrid
    Pues si el coche va igual con y sin sonda lambda muy probablemente sea la sonda, pero espera a ver que te dicen los demas que las sondas son caras las jodias...

    Edito: acabo de releerme y creo que me exprese mal, si el coche va igual con y sin sonda es que esta esta mal. Si el coche cambia (a peor) cuando desconectas la sonda es que la sonda esta bien.

Compartir esta página