Dudas en el funcionamiento de la 16:9

Tema en 'Audio BMW' iniciado por lluisirosa, 30 May 2007.

  1. lluisirosa

    lluisirosa En Practicas

    Registrado:
    2 Ene 2005
    Mensajes:
    88
    Me Gusta:
    0
    Ubicación:
    Sabadell
    Hola a todos

    Me ha llegado la pantalla 10:9 y la he instado ya en un E46.

    En primer lugar las emisoras de radio solo se oyen las de onda media, la frecuencia modulada y las otras frecuencias se oye un fuerte pitido.
    ¿Que puede ser? algo mal conectado quizas.

    Despues el CD tampoco se oye (también se oye el fuerte pitido?, me lo expulsa otra vez, por cierto pulsando el botón superior derecho se abate la pantalla para introducir el CD, pero despues la pantalla no vuelve a su sitio si no la empujo manualmente. ¿Es normal eso? o algo falla?

    Por último para desmontar el velocimetro que destornillador hace falta. ¿puede ser que sea de tornillos allen?

    Si a lguien le ha ocurrido estas cosas y me pueden comentar

    Un saludo y gracias
  2. Trujax

    Trujax En Practicas

    Registrado:
    17 Ene 2006
    Mensajes:
    264
    Me Gusta:
    0
    Ubicación:
    Asturias
    La pantalla debe volver a abatirse al pulsar de nuevo el botón de eject o automáticamente al poco rato.

    Un saludo.
  3. foster

    foster

    Registrado:
    12 Mar 2006
    Mensajes:
    463
    Me Gusta:
    0
    Ubicación:
    Algeciras
    lluis, yo tengo una 16;9 con casette y al menos esta se cierra sola igual que abre. Por lo del pitidito pues ya somos 4 contigo los que lo sufrimos y aun seguimos sin saber nada.

    Leete esto http://www.bmwfaq.com/showthread.php?t=224063 para ver como va el tema del pitido.

    jorge al igual que yo teniamos el navegador de serie y nos aparecio de un dia para otro, gonci83 que es el otro compi creo que le paso igual que a ti al instalar el navegador le salio el pitidito. ya te envie por mensasje privado mi msn por si podemos hablar a ver si damos con lo del pitido.

Compartir esta página