Dudas sobre amplificador!!

Tema en 'Audio BMW' iniciado por 120_DGA, 19 May 2006.

  1. 120_DGA

    120_DGA Guest

    Hola muy buenas, tengo un par de dudas sobre mi estapa de potencia que a ver si alguien me puede echar una mano:

    -Esta etapa la he tenido ya en el coche de ahora y en el anterior, siempre me ha producido como unas interferencias "un hormigue" e incluso un pitido en ocasones. No es de los altavoces proque los he mirado ni de la seccion de cable de alimentacion, pero no me gustaria tener que tirarla aunque con los problemas que me ha dado....

    -Por ultimo me gustaria saber como se cambia de 4 a 2 omnios, porque se que esta etapa puede trabajar a dos aunque actualmente esta a cuatro. Si alguien me pudiera indicar como se hace o si es muy complicado lo agradeceria.

    Muchas gracias a todos. Salu2
  2. Bemele

    Bemele En Practicas

    Registrado:
    6 Jul 2004
    Mensajes:
    129
    Me Gusta:
    0
    Ubicación:
    Huelva
    Los ohmios de la etapa depende de los altavoces que le pongas. Si pones altavoces de 2 Oh la etapa funcionará a2 Oh y si el pones de 4 Oh funcionará a 4 Oh. También creo que si pones altavoces de 4 Oh en serie, la etapa funciona a 2 Oh.

    Respecto a lo del ruido, no te puedo indicar mucho. Hay cables antiparasitos para alimentar etapas. Supongo que la tendrás conectada directamente a la bateria???
    Yo le probaría con otros altavoces y nuevo cable, sin ni siquiera instalarlos ya que esto es facíl y rápido y así vas descartando posibilidades.

    1 Saludo y espero haberte ayudado.
  3. arkaitzr

    arkaitzr En Practicas

    Registrado:
    29 Abr 2006
    Mensajes:
    76
    Me Gusta:
    0
    Ubicación:
    santander
    Hola.
    A mi me pasaba algo parecido con el ruidillo ese y mi problema es que tenia pasado el cable de corriente por el mismo sitio que el cable de los altavoces hasta la bandeja de atras y se me acoplaban interferencias de los diodos del alternador (al acelerar sonaba mas el pitido).
    Si lo tienes asi prueba a pasarles por otro sitio (a mi me funciono) y si no como dice bemele hay aparatos que te limpian las frecuencias para que no hagan esos ruidillos (pregunta en alguna tienda de sonido) Salu2
  4. 120_DGA

    120_DGA Guest

    Muchas gracias!!

    Muchas gracias la verdad es que me lleva por la calle de la amargura porque muchas de las soluciones que me dais ya las he provado como la de otros altavoces y que los RCA y el cable de alimentacion no pasen por el mismo sitio.

    Voy a ir a una tienda y que lo escuchen a ver si tienen algun filtro porque es muy incomodo, incluso al acelerar aparece un silvido ascendente y aveces en primera suenan las interferencias y en otra marcha no o viceversa.

    Creo que probare a aislarla tambien de la chapa del coche no sea que sean interferencias porque este directamente con la chapa, aunque en el coche anterior la llevaba aislada totalmente de ninguna chapa y tenia interferencias.

    Muchas gracias por todo ya os contare.....
  5. arkaitzr

    arkaitzr En Practicas

    Registrado:
    29 Abr 2006
    Mensajes:
    76
    Me Gusta:
    0
    Ubicación:
    santander
    El alternador lleva un filtro para filtrar frecuencias y que no se te acoplen en equipos de audio. Pregunta eso en algun taller... no se que mas poder decirte.
    salu2
  6. maleon

    maleon Forista

    Registrado:
    29 Abr 2006
    Mensajes:
    960
    Me Gusta:
    0
    Ubicación:
    sevilla
    a mi me pasaba justo lo mismo en mi9 coche anterior un peugeot 206 y lo lleve y le pusieron unos filtros ea y listo asique llevalo a que lo miren que por 15€ que me costaron me tenia loco el puto silvido

    saludosss

Compartir esta página