El climatizador se ha vuelto loco.Ayuda.

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por Joan 530d, 25 Nov 2005.

  1. Joan 530d

    Joan 530d Forista

    Registrado:
    12 Mar 2004
    Mensajes:
    1.241
    Me Gusta:
    141
    Ubicación:
    Near Bcn Radarland
    Modelo:
    530da e39
    Pues eso desde hace unos días,el climatizador se enciende sólo.Bueno lo que se enciende es el ventilador de la climatización con el coche apagado, da como pequeñas bocanadas de aire pero sólo en la zona de los pies.Hace un rato me he estado fijando en el garage ,Len silencio y lo que hace es que de como pequeños acelerones que van aumentando en intensidad( como lo macarras en un semáforo) hasta dejar ir una bocanada corta.Lo hace de manera aleatoria,sin frecuencia fija pero de manera continua,tanto hace una bocanada como hace los pequeños acelerones,es como si fallara algún sensor.¿Alguien me puede orientar?
  2. JUANPA

    JUANPA Forista

    Registrado:
    15 Ene 2004
    Mensajes:
    935
    Me Gusta:
    1
    Cambia la resistencia del clima, a mi me pasaba lo mismo y al final me quede sin bateria, a ver si me da tiempo y hago el documento del cambio con fotos.
  3. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona
    lo mismo digo: la resistencia del clima, comunmente conocida como "erizo"

    saludos
  4. javibmw

    javibmw Forista

    Registrado:
    19 Ago 2004
    Mensajes:
    2.556
    Me Gusta:
    1
    Ubicación:
    Aljarafe (Sevilla)
    Cuando el clima empieza a hacer cosas raras...o es del modulo....o el famoso erizo, es decir, la resistencia....por aqui hay varios post q hablan de eso pq los he leido...de todas maneras...te saldra por unos 100€ y el desmontaje se hace por el lado del copiloto, en la parte izqda, aunque en otro post te lo describen mucho mejor...
  5. Joan 530d

    Joan 530d Forista

    Registrado:
    12 Mar 2004
    Mensajes:
    1.241
    Me Gusta:
    141
    Ubicación:
    Near Bcn Radarland
    Modelo:
    530da e39
    Gracias a todos creo que me lo habeis explicado perfectamente, pero a mi me pasa no cuando está encendido (de hecho no lo se), si no cuando el coche esta apagado e incluso cerrado y obviamente sin la llave.
    Gracias
  6. JUANPA

    JUANPA Forista

    Registrado:
    15 Ene 2004
    Mensajes:
    935
    Me Gusta:
    1
    A mi me lo hacia igual, con llaves sin llave, con el contacto puesto, quitado...
    Repito lo del anterior post por experiencia propia: cambia el erizo y te quitaras de problemas con el clima y la bateria.
  7. jribes

    jribes Guest

    Tengo un problema similar en un X5 de 7/2002 (comprado de 2ª mano hace un año)

    Síntomas:
    - Un par de veces, se me ha parado todo el clima. La solución en ambas ocasiones fue dejar el coche parado durante toda la noche, y al día siguiente volvía a funcionar
    - Un par de veces, me han tenido que reprogramar el clima porque en la revisión me dijeron que estaba "desajustado"
    - Hace un mes me quedé tirado sin batería, llevé el coche al taller y lo chequearon. La batería estaba bien pero sin carga (tiene menos de un año), y no encontraron consumos ni cruces
    - Ayer casi me vuelvo a quedar sin batería, menos mal que ya conozco los síntomas (la pantalla parpadea al ecenderlo y hace un "raro" al dar el contacto). Después de parar el coche (sin llave de contacto) observé que el clima aparentemente parado se pone en marcha sólo de forma aleatoria, y este debe ser el problema del consumo
    Por el momento, para evitar volver a quedarme tirado, he quitado el fusible 64, que alimenta todo el sistema de ventilación, pero claro, cuando aprete el calor me gustaría tenerlo resuelto.

    Posibles soluciones:
    Después de mirarme varios foros entiendo que el problema puede tener tres soluciones:
    1. Lo más barato (0,50 eur) sería cambiar el capacitador de 0.47 mf del circuito clima, al parecer cuando está defectuoso los mandos del ventilador no responden correctamente
    2. La siguiente opción (17 eur) sería cambiar el palpador (sensor de temperatura) que se encuentra en las toberas de toma de aire bajo la guantera
    3. Por último (92 eur) sería cambiar la resistencia, también llamada "erizo" (control de la velocidad del aire) que también se encuentra en las toberas de toma de aire

    La pregunta para los expertos (por ejemplo para JOAN 530d, que veo que tuvo el mismo problema) es:
    ¿debo realizar las tres cosas? ¿cuál es la causa más probable?

    Gracias por vuestra inestimable ayuda.
  8. PODERBMW

    PODERBMW En Practicas

    Registrado:
    4 Ago 2003
    Mensajes:
    515
    Me Gusta:
    0
    Ubicación:
    Los madriles
    Lo mismo te digo una tonteria pero mira por si tienes alguna opcion de encendido de la calefaccion y apagado automatico para climatizar el coche antes de entrar.... aunque supongo que lo habras descartado. A mi se me rompio el erizo y lo cambie yo mismo es muy sencillo, sintomas...no salia aire por las toberas.
  9. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona
    Cambia esto y asunto arreglado:

    http://www.bmwfaq.com/showthread.php?t=55572&highlight=erizo

    saludos.
  10. jribes

    jribes Guest

    Muchas gracias RANDALF44
  11. Beltza

    Beltza Guest

    Para consultas específicas del X5 quizá te puedan atender mejor en el subforo correspondiente a dicho modelo, aunque bueno, aquí también tenemos a grandes monstruos de la mecánica :)
  12. jribes

    jribes Guest

    Muchas gracias PODERBMW, esto ya lo miré, así que esta tarde voy a por el erizo
  13. jribes

    jribes Guest

    Gracias xarpr530i.

    "No es por no ir, pero ir por ir es tontería". Normalmente las cuestiones técnicas están tratadas en profundidad en otros foros. No encontré nada similar en el de X5. Por otra parte creo que la electrónica del X5 y la del E39 son similares. Saludos.
  14. jribes

    jribes Guest

    Hola, siguiendo vuestros consejos me decidía a reparar el X5, y ha sido un éxito.

    Por ello me he decidido a hacer una guía para la reparación ya que me tuve que orientar con una guía para el E46. Sin embargo no tengo permisos para publicarla ¿Lo podéis publicar vosotros o decirme cómo subirla?. Gracias
  15. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona
    Yo te la colgare con mucho gusto si me la mandas:

    Randalf44@terra.es

    saludos
  16. Hola!!
    cuando arranco el auto siempre se conecta el clima??
    es normal???
    si dejo el coche parado por mas de 3 dias la bateria se descarga ya chequiaron la bateria y esta bien y aparentemente no hay fugas ..
    por donde comienzo ??? gracias..
  17. Beltza

    Beltza Guest

    En el mío también se conecta en cuanto das el contacto. No hace falta ni que arranques. Yo lo que hago es apagarlo antes de poner en marcha el coche.

    No ha afectado a la batería.
  18. fassmjj

    fassmjj Forista

    Registrado:
    5 Feb 2005
    Mensajes:
    1.659
    Me Gusta:
    101
    Ubicación:
    La Manga Mar Menor
    Modelo:
    Lexus Gs450h
    El dichoso erizo es de los fallos mas comunes por lo que podemos ver.
  19. TMA

    TMA Forista

    Registrado:
    18 Dic 2004
    Mensajes:
    1.229
    Me Gusta:
    4
    Ubicación:
    MADRID

Compartir esta página