El navegador no me expulsa el cd

Tema en 'Audio BMW' iniciado por magonbe, 12 Jun 2005.

  1. magonbe

    magonbe Guest

    Pues eso, tengo un mkIII y resulta que me he hecho una copia de seguridad :mus- (gps vdo dayton Esppaña-portugal 2005 (carminat, renault, bmw...))y lo he metido en el lector, total que le doy en la pantalla a navegador (tengo la pantalla 4:3) y se queda en espere por favor........ asi hasta que me canso y le doy a cancelar, entonces se me queda la pantalla igual que la tenía pero lo de navegador oscurecido, como si no hubiese cd y si le doy a expulsar no hace nada. El disco no parece que se mueva ni nada dentro del navegador.

    Como puedo sacarlo???? ](*,) ](*,) ](*,)

    Por favor, ayuda!!!!!
  2. Yngwiedavid

    Yngwiedavid Forista

    Registrado:
    4 Feb 2005
    Mensajes:
    1.502
    Me Gusta:
    13
    Ubicación:
    Madrid
    Modelo:
    E53 M & F36 M
    intenta desconectarlo de los cables de atras sin corriente y lo enchufas de nuevo ,veras como sale
  3. magonbe

    magonbe Guest


    Ufff, gracias yngwiedavid, al final ha salido así, y menos mal porque se había complicado un poco más la cosa y se había desconfigurado la pantalla, pero ya se ha arreglado todo :dan: .

    :zartyman
  4. Yngwiedavid

    Yngwiedavid Forista

    Registrado:
    4 Feb 2005
    Mensajes:
    1.502
    Me Gusta:
    13
    Ubicación:
    Madrid
    Modelo:
    E53 M & F36 M
    Me alegro qeu te haya funcionado ,a mi me hapasado a veces
  5. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    A la bussisnes del 320d le ha dado ahora por no expulsar los CD's despues de estar un rato funcionando...lo gracioso es que solo pasa con mis cd's y no con los de mi padre :D :D Encima tiene mal gusto :descojon:

Compartir esta página