Encendido Transistorizado

Tema en 'Clásicos BMW.' iniciado por HYJK, 2 Abr 2007.

  1. HYJK

    HYJK En Practicas

    Registrado:
    29 Abr 2003
    Mensajes:
    82
    Me Gusta:
    0
    Ubicación:
    Las Palmas de G C
    POR SI A ALGUIEN LE INTERESA, EXISTE UN KIT DE LA MARCA VELLEMAN QUE REALIZA LA FUNCION DE LOS PLATINOS Y CONDENSADOR. EN TEORIA SIRVE PARA CUALQUIER COCHE , YO TODAVIA NO LO HE MONTADO , LO COMPRE PARA UN TOYOTA STARLET DEL 90, CUANDO LO INSTALE YA VERE SI REALMENTE FUNCIONA. ESTE KIT NOS EVITA ESTAR REGULANDO EL ENCENDIDO CADA DOS POR TRES, Y MEJORA EL RENDIMIENTO DEL COCHE. VALE 22e, Y CREO QUE MERECE LA PENA. LES DEJO LA PAGINA DESDE DONDE LO ENCONTRE: http://www.telecable.es/personales/forchetto/mi_hurtan/encendido_transistorizado.htm
  2. josecoy

    josecoy Forista Senior

    Registrado:
    26 Jun 2002
    Mensajes:
    3.524
    Me Gusta:
    0
    Ubicación:
    Frente al Mar
    yo lo llevo en mi renault y sobre todo el ralenti va mas estable.Sin duda lo pondria.Sabras que tienes que montarlo tu...y aparte comprar algun invento para meter el circuito.
  3. Fernando2002

    Fernando2002 Guest

    Si no me equivoco el Starlet tiene una bobina que se usa con resistencia en serie para el arranque. El encendido tendrías que conectarlo antes de la resistencia, sino pordría recalentar la bobina. Lo que dudo que mejore el encendido manteniendo esa bobina, más aún, creo que disminuirá la chispa en la bujía por la resistencia que presentan los transistores. Yo colocaría una bobina para encendido electrónico
  4. HYJK

    HYJK En Practicas

    Registrado:
    29 Abr 2003
    Mensajes:
    82
    Me Gusta:
    0
    Ubicación:
    Las Palmas de G C
    De momento el coche camina , no va mal ni bien del todo , pues me hicieron la puesta a punto en un taller no oficial toyota, y van tres veces que me lo dejan mal en tres talleres diferentes, por desgracia ya no quedan mecanicos que sepan lo que son los platinos/condensador/distribuidor; lo de la resistencia de la bobina, al final monté los cables despues de la misma y no antes parece que no pasa nada raro, lo que verdaderamente me preocupa es que sea tan dificil encontrar profesionales que sepan algo de mecanica, por lo menos un poco más que yo (que apenas se lo basico). Menos mal que existen foros como este donde se aprende cantidad. Peor lo pase con el bmw320i, pues tardé 3 años en resolver un problema de "tirones en muy caliente (lease caravana)" y el coche lo "vieron" 5 mecanicos distintos, y no acertó ninguno,
    lo dicho : faltan profesionales que sientan de verdad pasión por su trabajo
  5. Pedro G

    Pedro G Forista Senior

    Registrado:
    12 Dic 2003
    Mensajes:
    5.871
    Me Gusta:
    46
    Ubicación:
    Madrid
    Modelo:
    Varios BMW
    Tu E30 320i; ¿es 4 o 6 cilindros?.

    Salu2
  6. Fernando2002

    Fernando2002 Guest

    Consejo: hacelo vos :wink: podés buscar informacion por internet que te diga como poner a punto el encendido. O de última, y si el coche funciona mal, hacelo, como decimos acá, "a lo chapusero" jeeje. O sea, pasale una lija a los platinos, fijate que pase una hoja de sierra entre los platinos cuando estan abiertos al máximo (generalmente la luz es 0.40mm) y prendé el motor, y mové el distribuidor en ambos sentidos hasta que veas que el motor funciona mas regularmente y sin fallos. De ésta forma no debería fallar y funcionar relativamente bien hasta que puedas ir a un taller. Ah y no te olvides de ver que las bujías esten bien y que no haya ningun cable de alta tension cortado
    En cuanto a la bobina yo te recomendaría que después de andar durante un rato verifiques que no se recalienta ya que esa es una bobina para funcionar con 9 volts y le estás "dando" 12
    Salu2
  7. HYJK

    HYJK En Practicas

    Registrado:
    29 Abr 2003
    Mensajes:
    82
    Me Gusta:
    0
    Ubicación:
    Las Palmas de G C
    bien, el metodo "chapusero" da buen resultado, el coche va mas fino al mover el distribuidor de posicion, ya no se notan los tirones y el ahogamiento que tenia casi ha desaparecido, va mas redondo, la bobina no la he mirado todavia pero estare vigilandola a ver,. Para el que me preguntó(Pedro G) , por el 320i, decirle que es un 6cilindros y el fallo era de bujias, y que en un taller me dijeron que lo del coche eran "manias" mias, y que dejara de jugar con la distribución(¡¡¡ pero si el coche tiene centralita!!!), y otras cosas que no digo porque no vale la pena , no soy profesional de la mecanica pero me gusta el mundo del motor, y lo poco que aprendo procuro aprenderlo bien.
  8. Fernando2002

    Fernando2002 Guest

    Bueno me alegro que hayas incursionado con éxito en el mundo de la "chapusería" jajaj. Si dices que aun persiste un ahogamiento es probable que sea a causa del carburador, lo más comun es que esté sucio y que no llegue la cantidad necesaria de combustible al motor o que la bomba de pique no esté funcionando y en el momento de acelerar el coche no responde por unos segundos.
  9. Moggul

    Moggul Guest

    Pedro, el 320i del e30 es un M20 igual que el 320/6 o el 323i del e21. De hecho es practicamente un 320/6 pero con inyeccion en vez de nuestro amigo el Solex y daba 129 CV en lugar de 122.

    Yo tuve uno hace muchos años y le rompi la culata. Lo recuerdo como un motor muy redondo pero un poco perezoso. Tambien me pegue un bofeton para haberme matado y no me paso nada gracias al acero aleman.
  10. Pedro G

    Pedro G Forista Senior

    Registrado:
    12 Dic 2003
    Mensajes:
    5.871
    Me Gusta:
    46
    Ubicación:
    Madrid
    Modelo:
    Varios BMW
    De "chapusero nada", girando a derechas atrasas el encendido y girando a izquierdas lo adelantas, adelantándolo un poco el motor va más vivo pero te puede dar tirones en baja que eliminas atrasándolo, no se te olvide desconectar primero los tubos de avance y retaso del encendido cuando estés girando el eje, si además tuvieras una piatola estroboscópica pasarás de "chapusero" a disfrutar dejándolo perfecto, iniciarse en la mecánica es algo que te va enganchando poco a poco y acabas "pirao" como yo y alguno más de por aquí.

    Salu2
  11. HYJK

    HYJK En Practicas

    Registrado:
    29 Abr 2003
    Mensajes:
    82
    Me Gusta:
    0
    Ubicación:
    Las Palmas de G C
    Bueno, la bobina del toyota es de 12 voltios, le cambié el cable de positivo antes de llegar a la resistencia y no paso nada (menos mal), va bien, despues le metí un limpia carburadores (americano) en espray que lo dejó más fino ,y sali con el a dar una vuelta . Parece que está todo en orden. Solo me queda darle una buena fundida (140 km/h )en la autopista, a ver que pasa; por cierto que bien suena el motor de un coche cuando le quitas el filtro de aire por un ratito y lo pisas un poco, aunque estes estacionado.
  12. Pedro G

    Pedro G Forista Senior

    Registrado:
    12 Dic 2003
    Mensajes:
    5.871
    Me Gusta:
    46
    Ubicación:
    Madrid
    Modelo:
    Varios BMW
    ¿Cual es la marca del limpia-carburadores que dices?.

    Salu2
  13. HYJK

    HYJK En Practicas

    Registrado:
    29 Abr 2003
    Mensajes:
    82
    Me Gusta:
    0
    Ubicación:
    Las Palmas de G C
    En cuanto pueda te lo digo, me lo consiguieron prestado, y no se si lo puedo pedir otra vez.
    Ya lo tengo se llama CYCLO CARB CLEAN, está en la página www.cyclo.com.

Compartir esta página