Entrada AUX en radio casette busness de E39

Tema en 'Audio BMW' iniciado por jarma, 28 Ene 2007.

  1. jarma

    jarma Guest

    Tengo un 520i que compre de segunda mano en diciembre de 2006, aunque creo que fue fabricado en julio de 2002, y que venía con un radio casette bussiness, al que querría ponerle una entrada AUX.

    He estado mirando los temas de discusión y he visto que hay muchas cosas al respecto, pero yo no consigo activar la entrada, así que os ruego que me echéis una mano antes de que desista. Si al final lo conseguimos, puede que le sirva a algún otro.

    Para que no haya dudas de qué radio es, ahí va una foto:
    [​IMG]

    Le falta el botón de encendido y volumen, porque se me olvidó ponérselo para la foto. Por si a alguien le sirve de ayuda, hay que quitarlo para desmontarla: encima del eje del botón hay un tornillo que, girándolo un cuarto de vuelta en sentido contrario al reloj, libera dos enganches que tiene por detrás y sólo hay que tirar de la radio (por ejemplo, metiendo la mano donde entra la cinta) al mismo tiempo que se mantiene girado el tornillo. Es muy fácil, pero hasta que descubrí esto en una de las discusiones del foro..., pues por poco desmonto medio coche, molduras, etc. y sin éxito.

    Para más detalles del modelo concreto, la pegatina que viene por dentro y el conector de atrás son:
    [​IMG] [​IMG]

    En http://www.bmwfaq.com/showthread.php?t=89596 hay una descripción de cómo activar la entrada AUX y es lo que yo he intentado sin éxito. Allí dice que el circuito que hay que montar es el siguiente:
    [​IMG]
    Luego hay más fotos de detalle. En la segunda se ven parcialmente otros dos circuitos análogos pero con otros números de pines. Ese caso es de un modelo con CD, no de casette y, además, el conector trasero es diferente al mío.

    Por otra parte, una de las fotos que allí vienen enseña el siguiente montaje:
    [​IMG]

    Yo no sé mucho de electrónica, pero me parece que la resistencia no está como en el esquema de arriba.

    Buscando más cosas, encontré http://www.bmwfaq.com/showthread.php?t=96444, del que tomé los números de los pines que creo corresponden a mi modelo:
    [​IMG]

    Deduje que debían ser los pines 3, 4 y 10. Y con esa información, me fui a buscar los componentes e hice el siguiente montaje preliminar para ver si funcionaba:
    [​IMG]

    Ampliad la imagen para ver los detalles. La resistencia es de 330 kΩ pues no encontré la de 300; supuse que daría más o menos igual. Si no es así, parece que en la tienda puedo conseguirlas de 100 kΩ y pondría tres en serie. Está conectada según el esquema y no según parece deducirse del montaje de la otra foto.

    Después de currarme todo esto, lo conecto y no se activa el AUX. Por lo que tengo las siguientes preguntas:

    ¿Es importante que la resistencia sea exactamente de 300 o debería servir la de 330?

    La resistencia, ¿ hay que montarla como el esquema inicial (que es lo que he hecho yo) o como aparece en la foto siguiente al esquema?

    ¿Basta tener eso conectado a los pines adecuados para que se tenga que activar la entrada AUX o además debe haber algún cacharro allí conectado?

    En fin, si alguien me puede decir qué estoy haciendo mal...
  2. julove

    julove Guest

    Entrada aux en radio casette busness

    Creo que el problema está en que los pines que has de utilizar no son 3,4 y 10 ya que esos pertenecen a la "Radio News Generation 40 pins" (s/el pinout referenciado)
    El modelo de radio que muestra la foto sería "Radio Old Generation 17 Pins". A la cual conrresponderían: PIN 4=AUX In GND, PIN 8=AUX Right In + y PIN 9=AuX Left IN +
  3. jarma

    jarma Guest

    Ante todo, gracias por el comentario, porque ya dudaba de que respondiera alguien...

    Pero creo que ése no es el problema, porque el conector es de 40 pines y se corresponde con los de "new generation". En http://www.bmwfaq.com/showthread.php?t=96444 están ambos y el mío tiene los conectores principales planos (y no redondos) y los de abajo son de 12 pines cada uno (no de 10).

    He estado navegando y he encontrado varias cosas al respecto, pero nada concluyente. Algunos sitios que he visto son los siguientes (hay otros en alemán que no comprendo):

    http://www.bmwfaq.com/showthread.php?t=89596
    http://www.bmwfaq.com/showthread.php?t=93490
    http://bmwfaq.com/showthread.php?t=41606
    http://www.bmwmotorsports.org/pdf/BMW AUX Input Installation.pdf
    http://www.bmwmotorsports.org/pdf/E39_E53_E83AuxPortInstallInst.pdf
    http://support.dension.com/downloads/icelink_lite_userinstall.pdf
    http://www.6enligne.net/html/faq.php3?faq=226

    El último, el del francés, está curradísimo pero hay que saber un montón y no coincide con lo que yo tengo; si así fuera, me tiraba a la piscina porque la verdad es que el cassette como tal no lo quiero para nada.

    La cuestión es que es un radio cassette y no un radio CD; en estos últimos parece ser que sólo funciona a partir de una determinada fecha de fabricación. Pero del mío, que no es CD, tampoco sé la fecha y por eso ponía una foto de la etiqueta, por si alguien sabía interpretar la información.

    De momento voy tirando con una cinta de esas que transforma una señal de audio (de un mp3) a magnética para que luego el lector del cassette deshaga el cambio. Es como lo que se describe en http://bmwfaq.com/showthread.php?t=41606, pero dejando el cable colgando, sin hacer todo ese montaje porque la calidad deja bastante que desear y me parece que no es la solución final.

    A ver si mientras tanto algún entendido en esto, que parece que sí que los hay, me dice algo.
  4. amles

    amles Guest

    En la primera foto, la resistencia esta mal colocada. si pones un pin a cada lado del condensador, no cierras circuito. esta debe estar en paralelo entre el conector y los condensadores. luego, por favor, en electronica basica, usa los mismos colores, no de un lado uno y del otro otro, y no uses el rojo como masa y el negro como señal. Es que da soseque verlo.
    un saludo
  5. jarma

    jarma Guest

    Pues gracias por confirmarme que el montaje de la primera foto está mal, tal como yo suponía y esperaba que alguien confirmara; lo curioso es que al que lo hizo parece ser que le debió funcionar.

    Y en cuanto a los colores, pues lo hice con lo que tenía a mano; como decía, era un montaje preliminar para ver si funcionaba y, en tal caso, ya lo pondría bonito. En cualquier caso, gracias por la crítica aunque no resuelva nada.

    He desmontado la radio y todos esos pines están sin cablear en el circuito impreso, o sea, que no conduce a ninguna parte lo que se conecte allí por fuera, por lo que parece ser que sólo queda la solución del francés, que es bastante jodida de hacer y mi radio no es como la de él.

    Saludos

    jarma
  6. daiar

    daiar En Practicas

    Registrado:
    31 Dic 2006
    Mensajes:
    63
    Me Gusta:
    0
    Ubicación:
    GETXO
    Entrada Aux Business

    Hola Jarma, He Visto Un Post Que Te Curraste Como Un Leon Sobre Este Tema, Muy Bueno.

    Por Lo Que Averiguastes Concluyo Que La Clavija De 12 Pins Viene Sin Conectarse A Ningun Sitio.

    Yo Tengo Un Cd Radio De 07/2002, Con La Misma Trasera Que La Tuya 40 Pins (16 Planos +12+12) Todavia No He Conectado Nada A Los Pins 3,4 Y 10 De La Clavija Derecha Pero Me Temo Que Me Va A Pasar Lo Mismo Que A Ti.

    He Estado Navegando Horas Interminables Y Parece Que Existe Algo Para Conectarlo En La Otra Clavija, La Que Controla El Cargador.

    Si Lo Has Solucionado Te Agradeceria Me Comentaras Como.

    Gracias Y Felices Fiestas.
  7. daiar

    daiar En Practicas

    Registrado:
    31 Dic 2006
    Mensajes:
    63
    Me Gusta:
    0
    Ubicación:
    GETXO
  8. daiar

    daiar En Practicas

    Registrado:
    31 Dic 2006
    Mensajes:
    63
    Me Gusta:
    0
    Ubicación:
    GETXO
  9. daiar

    daiar En Practicas

    Registrado:
    31 Dic 2006
    Mensajes:
    63
    Me Gusta:
    0
    Ubicación:
    GETXO
  10. daiar

    daiar En Practicas

    Registrado:
    31 Dic 2006
    Mensajes:
    63
    Me Gusta:
    0
    Ubicación:
    GETXO
    POR FIN, COMPROBADO, ENTRADA AUXILIAR PARA LAS BUSINESS ANTERIORES A 09/2002.

    HE COMPRADO EL INTERFACE EN GROMAUDIO, EL DE LA ENTRADA AL CARGADOR, CON PORTES UNOS 40 euros, se oye de cojones.

    HOJALA OS SEA UTIL A MUCHOS QUE ANDABAIS POR EL FORO PREGUNTANDOLO.

Compartir esta página