etapa no enciende

Tema en 'Audio BMW' iniciado por juan_ma, 9 Sep 2006.

  1. juan_ma

    juan_ma En Practicas

    Registrado:
    1 Mar 2006
    Mensajes:
    99
    Me Gusta:
    0
    Ubicación:
    sevilla
    hola, os cuento mi problema, anoche venia escuchando el equipo como de costumbre una cosa suave de volumen, y se escuchaba bien, y paro el coche y apago la radio, y al volver a arrancar, pongo la radio y la etapa no enciende. le he mirado los fusibles d la etapa y estan bien, he mirado el cableado para ver si se habia soltado algo y esta todo bien. ¿se ha podido quemar la etapa? necesito solucion. gracias de antemano.
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Podria ser,pero tendràs que comprobar si le llega corriente de activacion.
  3. Santy 320d

    Santy 320d Guest

    debes comprobar que le llega corriente a la etapa para la alimentacion y para la señal de encendido de la etapa (remote).

    Algunas etapas tienen fusibles exteriores y/o interiores. Debes chequearlos.

    para hacer todas estas comprobaciones,desconecta los cables que van de la etapa a los altavoces. si se te ha frito algun altavoz y se ha quedado la bobina en corto y tu etapa no tiene proteccion puede ser que este en corto y por eso no enciende
  4. RoNiN_318TdS

    RoNiN_318TdS Guest

    Yo comprobaria el remote, ya que a veces ami me ha pasado lo mismo, y solo era una mala conexion en el remote con el ample, o tambien podria ser defecto de masa, o el fusible del + batt. ;-)
  5. manu-L

    manu-L

    Registrado:
    24 Oct 2006
    Mensajes:
    1.144
    Me Gusta:
    1
    Ubicación:
    Valencia. L'eliana.
    un conocido compró otra etapa pensando que la suya habia cascado y luego resulto que tenia una mala conexión con masa,revisalo. un saludo y suerte

Compartir esta página