Fallo en asientos eléctricos

Tema en 'BMW Serie 7 (1977 - Presente)' iniciado por oceanclub, 19 Jul 2006.

  1. oceanclub

    oceanclub Guest

    Hace un mes o así puse un post pidiendo consejo sobre si comprar o no unos asientos de cuero al coche eléctricos, los míos eran de tela y manuales. Los compré y estoy muy contento con la compra.

    Los asientos son eléctricos pero sin memoria.

    El problema es: Al poner los asientos delanteros, mi coche tiene una conexión que se conecta directamente con la conexión de alimentación de los asientos eléctricos, pero a estos no le está llegando tensión. Supongo que al no traer el coche asientos eléctricos de serie tiene que haber algún punto donde está cortada la conexión, falta algún fusible o algo.

    La solución rápida, bruta y como última opción: Traer un cable con un fusible, a la directa desde la batería, por debajo del tapizado hasta los asientos.

    La solución que me gustaría: Conseguir que los cables originales de la instalación del coche me den 12 V. He mirado los fusibles que hay en el motor y dos de ellos que ponen reglaje de los asientos están allí y perfectos. No me encuentro con ánimo de ponerme a desmontar todo el interior siguiendo los cables, ¿a alguien se le ocurre alguna idea de por donde empezar a mirar?
  2. pfernan

    pfernan En Practicas

    Registrado:
    14 Abr 2005
    Mensajes:
    608
    Me Gusta:
    5
    Ubicación:
    Oviedo
    Yo no puedo darte solución alguna, pero me sumo a tus inquietudes. Mi coche tiene asientos de paño, con ciertos ajustes eléctricos, y compré unos de piel procedentes de un 740i que incluyen más ajustes que el mío (lumbar y de hombros). No me preocupa la memoria, que el mío no tiene y el del desguace si, pero me parece que la entrada tiene demasiados cables como para que solamente traiga tensión, y temo que dicha entrada pueda estar contemplando las características originales del coche. De momento estoy restaurando los de piel y no he probado a montarlos.
    Quizá alguien pueda contestarnos a los dos.
  3. luigidifranco

    luigidifranco En Practicas

    Registrado:
    8 Ago 2005
    Mensajes:
    348
    Me Gusta:
    33
    Ubicación:
    Bruselas - Madrid
    Modelo:
    320d 2002
  4. Reihesechs

    Reihesechs Novato Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    91.291
    Me Gusta:
    39.018
    Ubicación:
    Siglo XX
    Modelo:
    Bugatti T-35
    Ignoro lo que preguntas pero yo creo que mejor que enredar en la instalación será tirar unos cables nuevos desde el maletero con la sección adecuada y su fusible correspondiente. No parece complicado hacerlo de manera que no se vea nada.
  5. begober

    begober Forista

    Registrado:
    10 Mar 2006
    Mensajes:
    2.135
    Me Gusta:
    40
    Ubicación:
    IRUN
    Mi 750iL tiene los asientos originales con reglajes y memorias, si quieres puedo investigar si hay algún fusible para los asientos y te digo donde esta.
  6. oceanclub

    oceanclub Guest

    No sé que decirte, pero mi opinión por lo que he visto: Si tus asientos funcionan correctamente, significa que la instalación del coche está proporcionando los 12 V necesarios y no tendrás ningún problema con los nuevos, pq el conector de la alimentación es el mismo.

    Hacer funcionar la memoria ya me parece bastante más complicado.
  7. oceanclub

    oceanclub Guest

    Bueno, voy a intentar seguir los cables de la alimentación a lo bruto por debajo del tapizado hasta donde pueda, ya diré lo que sea, si consigo averiguar algo.

    Un saludo
  8. oceanclub

    oceanclub Guest

    Habiendo seguido los cables, de ambos asientos delanteros:
    -El de masa va directamente al chasis debajo del asiento.
    -El de 12V va por debajo del salpicadero hasta la caja de fusibles, me falta por precisar exactamente hasta que fusible llega, que lo pondré en breve.

    Por tanto, me imagino que habrá que colocar allí algún fusible que falta y llevarlo a tensión.
  9. pfernan

    pfernan En Practicas

    Registrado:
    14 Abr 2005
    Mensajes:
    608
    Me Gusta:
    5
    Ubicación:
    Oviedo
    Lo que has observado es lo que yo entendía que debía ser, pero en la entrada del mío, además de los cables que describes, hay otros varios de sección menor, que supongo vendrán de seria para las memorias, aunque el mío no las lleve.
    Gracias por darnos la información obtenida con tu trabajo.
  10. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Seguramente falten los fusibles y los relès necesarios,ya que tiene el cableado montado.
  11. oceanclub

    oceanclub Guest

    Exacto, los de sección menor deben ser: Para el pretensor del asiento o un interfaz de la memoria.

    Saludos
  12. oceanclub

    oceanclub Guest

    Follón

    Hola, finalmente los cables llegaban hasta los fusibles 15 y 16, y luego iban a un conector de un relé que está detrás de la guantera, donde no había ningún relé por supuesto, le puse uno que me dieron en BMW confundido pq no saben que relé va el hombre de recambios, ya que en la pantalla lo que le aparece es algo como relés variosy empezó aquello a echar humo, pero en seguida se lo quite y no creo que haya ido a mayores.
    ¿Cómo saber exactamente que relé he de poner?
    No quiero arriesgarme a cargarme la instalación eléctrica.
    ¿Qué función estará haciendo ese relé?

    Gracias

Compartir esta página