Hola ,problema con el navegador e 46

Tema en 'Audio BMW' iniciado por Jon kepa, 30 Jun 2006.

  1. Jon kepa

    Jon kepa Guest

    Hola ,despues de que la sonda de temperatura exterior que va en paragolpes delantero se desprendiese y rozando contra el suelo se a gastado haciendo contacto los cables ocurrio lo siguiente................1 El cuadro de instrumentos dejo de funcionar, 2 la pantalla del navegador 16/9 se ha quedado en negro (la radio se escucha) y el cd de naveg. aveces sale se lo meto y suena todo el tiempo como que esta leyendo y le das al eject y no sale,le desconecte la bateria 5 min. y el cuadro ya funciona sensor de tem. nuev y listo pero el monitor sigue en negro ¿que es lo que tengo que hacer ahora ? he leido otros post que lo han actualizado ¿con que version?el monitor es el que tiene cinta -pantalla grande ,gracias por las respuestas:xray:
  2. joliver

    joliver Forista Legendario

    Registrado:
    3 May 2004
    Mensajes:
    12.173
    Me Gusta:
    725
    Ubicación:
    Barcelona
    Modelo:
    330CI Cabrio M
    Hombre pues porque es un E39, sino te diria que sólo vale para chatarra y que me lo regalases :descojon:

    En serio, al parecer, le has metido un cd de actualización que no acepta, tienes que grabar uno pero que esté en condiciones, osea, si le estabas metiendo una versión modificada, metele la original, si lo estabas haciendo, grabando el cd a alta velocidad, grabalo a como mucho 4x y si aun así no te lo coge, cambia de marca de cd.

    Como nota, te diré que para que te coja una actualización, la versión que lleve esta debe ser distinta a la que esté instalada, si le pones la misma, no la coje... lógico. Por ello, si tenias la ultima versión, metele una anterior (no hace falta que sea la inmediatamente anterior, mientras sea distinta a la que tiene, es suficiente) y una vez que se haya instalado bien y te funcione todo bien, entonces le metes la ultima versión, y a correr....

    A mi me ha funcionado (cuando se me ha quedado negro) metiendole la ultima versión directamente, pese a llevarla instalada... pero no tiene porque ser así.

    Un saludo.

    Edito: uysss spero si en el titulo del post decias que es un E46, tonces si que vale para el mio!!!! naaaaa damelo para experimentos :)

    Por cierto, si tienes un 520i, o es un E60 (el modelo actual) o el E39 (modelo anterior)
    E30-E36-E46-E90/1/2 Series 3
    E34-E39-E60 Series 5

Compartir esta página