Ice Link Plus - bussiness no lee ID3 Tags

Tema en 'Audio BMW' iniciado por AikonCat, 12 Dic 2005.

  1. AikonCat

    AikonCat Guest

    Buenas,

    tengo un problemilla con el icelink plus y mi ipod nano. Resulta que la radio business CD de mi x3 de oct'2005 no visualiza los TAG's, es decir, ni el nombre del artista ni el titulo de la cancion. ¿Alguien sabe si es tema del firmware, de la radio o del ipod nano? Navegando por la red he visto E46 con la radio business (se supone que es como la del x3, no?) y en donde sí aparecen los nombres. Les he enviado un mail al centro de soporte de dension USA pero pasan de mi.[-X
    Es una pena porque dudaba entre escoger el interface de dension o el de bmw, y eleguí el de dension por los ID3... por lo demás, todo perfecto, suena de maravilla, lo llevo desde el volante y se carga desde la base de dension (aunque solo traia para ipod e ipod mini, pero se aguanta bien).

    Por cierto, lo compré en escuderofijo via telefónica, ingresé la pasta por la mañana y al dia siguiente lo tenía en mis manos. Un servicio ejemplar.;-)

    Un saludo a todos!
  2. Osiris

    Osiris Forista

    Registrado:
    30 Nov 2005
    Mensajes:
    1.709
    Me Gusta:
    82
    Ubicación:
    Madrid
    Buenas,
    si que te tiene que mostrar los tags.
    mira que lo tengas activado en el setup del ice_link plus
    Mira que tengas el texto activado en el navegador, como cuando pones cd's en mp3
    y por ultimo tienes que tener la ultima version del firmware.
    Yo tengo uno en un z4 y me pone to to y to.... si quieres te mando ese firmware.
    Saludos!
  3. AikonCat

    AikonCat Guest

    Hola Osiris,
    como lo activo en el setup del icelink? Cuando conecto el ipod se queda bloqueado y solo funciona desde la radio o el volante, no me deja manejar el ipod directamente.
    Luego, no llevo navegador, entonces, se activa tambien en la radio?
    Y por último, el firmware que tienes, es para mac? que version es? yo supongo ke el mio debe ser el último porke el ipod nano tendrá un par de meses, pero vete a saber...
    Gracias!
  4. AikonCat

    AikonCat Guest

    Hola laruta,

    he leido tu link y lo he probado, pero ni caso, al apretar el 6 no hace nada. Yo creo ke accedes a los setup del icelink SOLO si tienes pantalla de navegador, Osiris, tu z4 la lleva, no?
    Creo ke el problema estará en ke la radio no lee los id3 y no se si se podrá actualizar su software...
    Seguiremos buscando...
  5. tu tambien tienes menu. no desesperes tan rápido
    abras pulsado 6 ,pero no en siguiente " > " ;-)

    saludos
  6. Osiris

    Osiris Forista

    Registrado:
    30 Nov 2005
    Mensajes:
    1.709
    Me Gusta:
    82
    Ubicación:
    Madrid
    Eso es.
    Aunque no tengas pantalla de nav, al pulsar el boton 6, salta el menu del ice>link en la pantalla del ipod, o en el propio text display de la radio, dale a ">" o con la rueda (si tu firmware es moderno) y te aparecera el menu!
    Saludos!
  7. MadRalphW

    MadRalphW Forista Senior

    Registrado:
    4 Sep 2004
    Mensajes:
    4.018
    Me Gusta:
    0
    Ubicación:
    Madrid
    Efectivamente, la primera vez, los menús SOLO SE VEN EL IPOD, te vas moviendo con las teclas de radio/navegador (depende del caso) y ya seleccionas donde quieres ver el display, y voilá ...
    Saludos ;-)

Compartir esta página