la radio no se escucha bien

Tema en 'BMW Serie 5 E-60 (2003 - 2010)' iniciado por cierzo, 20 Ago 2005.

  1. cierzo

    cierzo En Practicas

    Registrado:
    3 Nov 2003
    Mensajes:
    102
    Me Gusta:
    0
    Ubicación:
    ZARAGOZA
    tengo un e-60 desde hace mas de un año hasta ahora sim problemas va todo de maravilla, solo algun ploblema que no se si os habra pasado alguno,
    la radio no se oye bien, creo que es problema de antena, cuando sales de viaje y te alejas de zaragoza va perdiendo, hace ruidos etc hasta al final pones un cd, ¿ os pasa esto alguno? la radio es de serie con nav. prof. contarme algo como os va. saludos.
  2. gonzoneitor

    gonzoneitor En Practicas

    Registrado:
    22 Dic 2004
    Mensajes:
    567
    Me Gusta:
    22
    Ubicación:
    Mandril
    Eso le pasa a todos los coches. En el campo no suele haber repetidores de radio (a menos que te acerques a pueblos y tal).

    No sé si te refieres a eso, o a que pierde antes de lo debido.
  3. efenese71

    efenese71 Forista

    Registrado:
    31 Mar 2005
    Mensajes:
    3.186
    Me Gusta:
    9
    Ubicación:
    3/4 Oficina 1/4 Casa
    Modelo:
    BMW 525d E60
    A mí, de vez en cuando, está sonando un CD y se cambia el sólo a una emisora durante unos segundos. Al rato, vuelve a sonar el CD. Parece un pinchadiscos el jodío. :-#
  4. GCI

    GCI Guest

    Eso creo que lo hace cuando llevas activado el TP. Lo desconectas y ya no te lo hace.
    Un saludo.
  5. micmic

    micmic Guest

    Hola Cierzo, yo te puedo decir que a mi me pasaba exactamente lo mismo que a ti, salía con 1 emisora y se perdía con interferencias,ruidos etc...Solucción actualización a 16.2 y ya ta' solucionado.
  6. GCI

    GCI Guest

    Hola. La actualización 16.2, ¿se puede poner a cualquier modelo de E60?
    Lo digo por que en el conce me estuvieron diciendo que dependía de que
    si era un 530D, o 520I, etc.:fliping:
    Un saludo.
  7. micmic

    micmic Guest

    En teoría te tendrían que actualizar a la última versión que dispongan en el Conce' (Creo que he visto en algún post que van por la 19.....).En mi caso comenté los problemas que tenía con la radio y que no leía MP3 y salió sintonizando perfectamente y leyendo MP3 (De esto hace ma' o meno' 2 meses).
    P.D: No me comentaron nada de si era un modelo u otro.Lo de la versión 16.2 lo imagino por los cambios que noté (Desapareció las A..A del clima,mejora relativa de luces automáticas,MP3.....)

Compartir esta página