¿Lleva pre-instalacion electrica el sensor de temperatura del OBC? (E34)

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por Epi el Magnificus, 18 Nov 2005.

Estado del tema:
Cerrado para nuevas respuestas
  1. Buenas....
    Pues ya tengo "casi" terminada la instalacion del OBC en un 525i E34 M50, que no tenia preinstalacion del cableado del OBC de ningun tipo.

    Y lo he hecho siguiendo los consejos de otros foreros, y despues de comerme un ETM completo.:-&

    He tenido que reconstruir completamente el cableado, ya que no disponia del mismo, y no lo encontraba por ningun lado.
    Estoy haciendo un brico, por si es de interes para alguien.
    Cuando lo termine, intentare publicarlo.

    Pero a lo que vamos...
    Cuando instalé los focos antiniebla (tampoco los tenia), solamente tuve que instalarlos en su alojamiento, y cambiar el interriptor de encendido, ya que el coche en este caso, tenia preinstalacion del cableado, con los conectores un tanto escondidos en la zona delantera.

    Pero desconozco si el sensor de temperatura externa, (que tambien va en la zona delantera), goza de dicha preinstalacion.

    Segun el ETM, este cable va desde el pin 5 del OBC hasta el PIN 17 del conector blanco X15, y de dicho conector "deberia ir" hasta la zona delantera, pero no localizo por ningun sitio el conector propio del OBC, y la verdad... no me apeteceria cablear mas, y menos hasta dicha zona.

    Por eso... pregunto si alguno conoce donde podria estar escondido dicho conector, si es que esta dentro de una posible preinstalacion.

    GRACIASSSS
  2. oscartds

    oscartds Forista Senior

    Registrado:
    16 Abr 2004
    Mensajes:
    3.686
    Me Gusta:
    84
    Ubicación:
    REINO de LEON
    Modelo:
    530d , X5
    No se si tu choche lo trae, en el mio he tenido que poner los cables hasta la zona delantera.
    quita la tapa qie esta al lado del antiniebla izquierdo y busca un enchufe de color amarillo, si lo tienes es ese, si no ya sabes a poner el cable.
  3. Hola Oscartds.

    Ante todo gracias por el interes, y porque tu eres uno de me han iniciado y puesto sobre la pista de todo el tema este del OBC.

    Bueno, comentarte dos cosas:

    - Primero, que no me funciono tu esquema que publicaste del OBC. Normal porque tu coche es diesel sin check-control (necesita pastilla en el obc), y el mio gasolina y con cuadro con check-control (sin pastilla en el obc).
    Y claro... simplemente el mio necesita mas conexiones.
    En mi caso, aun hay que añadir mas cables, sobre todo uno importantisimo que va al cuadro de instrumentos, si no no hay comunicacion y sale en la pantalla del OBC las famosas "PPPP".

    Segundo. Que me resisto a creer que mi coche ni lleve preinstalacion del sensor de temperatura del OBC. ¿Por que?. Pues mira...

    Segun el esquema del ETM, el pin 5 del OBC (sensor de temperatura) va hasta el PIN 17 del conector blanco X15, y de dicho conector deberia ir un cable hasta la zona delantera que termina en otro conector que no recuerdo ahora el nombre.

    Pues bien... el conector blanco X15 tiene PIN (no esta vacio, como otros pines) y de el, sale un cable que se supone deberia ir hasta la zona delantera, porque si no no tengo ni idea de donde va o donde termina.

    Ya he desmontado las tapas delanteras de los focos, (las dos), y no he localizado ningun conector, por lo que supongo que... o esta muy escondido, o el cable que sale de X15 muere en algun sitio ¿ilocalizable?
  4. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    El conector del sensor de temperatura es de color amarillo,y deberia de estar sujeto al chasis detras del paragolpes delantero y a la altura del antiniebla delantero izquierdo.
  5. Gracias Fer.
    He tenido que desmontar el foco antiniebla para poder verlo y acceder a el (me lo tapaba el foco).

    Efectivamente estaba donde dices, y es de color amarillo, y ademas el sensor entra en el conector a la perfeccion... pero... (siempre hay un pero :) )

    Pero he colocado el sensor y el OBC me sigue marcando -37 grados C.

    No me ha dado tiempo a ver mas, ya que se me ha hecho de noche.

    Mañana mirare a ver si el cable está cortado por algun lado, o ver por que sucede esto.

    Gracias... ya ya os comentare...
  6. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Seguramente mañana lo veras de otra manera,en positvo,:D ;-).
  7. bemetaa

    bemetaa Forista

    Registrado:
    29 Oct 2004
    Mensajes:
    2.820
    Me Gusta:
    6
    Ubicación:
    Asturias
  8. sjoberg

    sjoberg En Practicas

    Registrado:
    22 May 2005
    Mensajes:
    651
    Me Gusta:
    0
    Ubicación:
    Huelva
    Es lo que dice bemetaa. A mi me marcaba tb -37º y tenia la conexión sulfatada. La cambié por una ficha de empalmes y de lujo. Ojo con los colores y secciones de los cables.
  9. Bueno... no es ese mi caso. Os cuento.
    Yo realmente he realizado la instalacion de un OBC sin preinstalacion, conectando cable a cable segun el esquema electrico de BMW.

    Solamente tenia preinstalacion el cableado de temperatura.
    Y el conector no esta sulfatado, ya que lo he encontrado hoy mismo y tenia un tapon, aparte de estar encintado.
    Marca la misma temperatura con el sensor que sin el, por lo que posiblemente tenga algun problema en el cableado, pero no creo que este en el conector.

    De todas formas mañana mirare que el cable no este cortado, y que haga buena conexion con el sensor.

    GRACIAS DE TODAS FORMAS.
  10. rafaz.

    rafaz. Forista

    Registrado:
    16 Nov 2003
    Mensajes:
    1.114
    Me Gusta:
    0
    Ubicación:
    cantabria
    Al enchufarlo por primera vez marca cosas de esas, déjalo un rato y ya verás como va subiendo la temperatura. Por cierto, eres un máquina.
  11. joanmoher

    joanmoher Forista

    Registrado:
    17 Ago 2005
    Mensajes:
    2.239
    Me Gusta:
    7
    Ubicación:
    Elche
    a itorfeo en el brico que hizo al cambiar los parachoques tambien le paso algo parecido y lo puso como puntualizacion al final de la narracion del brico, y ponia algo asi como que no marcaba bien al principio y poco a poco iba cogiendo la temperatura. SAludos y esperemos que la solucion sea sencilla y rápida.
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página