Me faltan pines.Conexion 16:9

Tema en 'Audio BMW' iniciado por TITOEDU, 21 Ene 2006.

  1. TITOEDU

    TITOEDU Guest

    Estoy montando la 16:9 y me he encontrado un nuevo problema.
    Me falta cablear los pines 12,13,14 y 15 del conector violeta del MK.
    El problema ha sido al pasar del MK2 al MK3 .Supongo que como el MK2 tiene un modulo asociado,que va a un conector y a la antena y el mK3 no,los cables que me hacen falta para rellenar esos pines tendrán que salir de ahí.
    ¿Alguien tiene el esquema de entradas-salidas del modulo que acompaña al MK2 para localizar estos pines que me faltan?
    Gracias
    Un saludo
  2. micro488

    micro488 Guest

    TITOEDU:

    Si vas a montar el MKIII, no te hacen falta esos pines ni ese modulo del que hablas. El MKIII tiene incorporado el GPS adentro, por lo tanto solo conecta en el Conector X1312 (Violeta) las señales de:

    MARCHA ATRAS, Sensor VELOCIDAD, 12v ACC.
    Te paso la foto. Un saludo !

    [​IMG]
  3. TITOEDU

    TITOEDU Guest

    Gracias de nuevo Micro488,:xray: eres un fiera.:rambo:
    SLDS
  4. TITOEDU

    TITOEDU Guest

    Mas dudas:
    Ese dibujo que pones es el diagrama de un MK4,¿no?.(se supone que es igual que el MK3),entonces,¿por que pone esas señales?
    El caso es que estoy utilizando el cableado que llevaba el MK2 y éste es el que no lleva los pines mencionados puestos.
    Si alguien tuviera puesto un MK3 o MK4 funcionando con la 16:9 y pudiera comprobar si llegan esos cables a la toma violeta.....:roll:
    SLDS
  5. micro488

    micro488 Guest

    TITOEDU:

    El diagrama que puse anteriormente, corresponde para los MKI al MKIV.
    La diferencia esta en que anteriormente, utilizaban el modulo GPS aparte. Desde el MKIII viene incorporado.

    Te paso los Pines conectados en un MKIV con pantalla 16:9 (100% confirmado):

    Pin1: Señal de marcha Atras
    Pin3: 12V Acc
    Pin10: Sensor Velocidad.

    Salu2 y suerte con la instalacion !

Compartir esta página