ME MORIRÍAN LOS ALTAVOCES?

Tema en 'Audio BMW' iniciado por MALGES, 13 Oct 2005.

  1. MALGES

    MALGES En Practicas

    Registrado:
    31 Ago 2004
    Mensajes:
    153
    Me Gusta:
    0
    Ubicación:
    Vigo
    Después de varios días con la radio desconectada, por un problema de cierre centralizado. Me la colocan de nuevo (Pioneer DEH9600) y empiezo a ajustar el sonido, activo el loudness que siempre lo llevé apagado y le doy algo de volumen, cuando lleva un rato los altavoces del lado conductor hacen un amago raro de bajar de volumen o parar con lo que bajo el volumen del aparato, espero un rato, lo vuelvo a subir y se jubilaron (tweeter y midwoofer)

    Es normal que se fundieran los 2? O tal vez se pudo soltar algún cable (hace un mes me cambiaron el elevalunas)

    Gracias de antemano
  2. Bemeta

    Bemeta Forista Senior

    Registrado:
    24 Ago 2004
    Mensajes:
    4.786
    Me Gusta:
    192
    Ubicación:
    Zamora
    Me inclino por un cable suelto. Es muy raro que un altavoz "muera" de repente. Si lo hubieras reventado, sonaría como si le dieras con un palo a un danone vacío, pero sonaría :)

    Salu2
  3. MALGES

    MALGES En Practicas

    Registrado:
    31 Ago 2004
    Mensajes:
    153
    Me Gusta:
    0
    Ubicación:
    Vigo
    Pues vuelven a funcionar, apago el loud, le doy volumen de nuevo y en 10" vuelven a morir...sacaré la radio a ver si no apretaron bien los conectores.
  4. sazanon

    sazanon Guest

    La función loudness esta pensada para compensar el volumen de bajos aumentando estos cuando el aparato funciona con el volumen al minimo o cerca de el. Si utilizas el loudness a plena potencia puedes cargarte los altavoces.
  5. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    ¿Que altavoces son? Por lo que cuentas parece que los estas saturando y/o calentando en demasia.

Compartir esta página