Mi radio navegador se va de vacaciones

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por torrebruno, 4 Ago 2006.

  1. torrebruno

    torrebruno Forista

    Registrado:
    4 Jul 2005
    Mensajes:
    1.874
    Me Gusta:
    0
    Ubicación:
    Donosti
    LLeva unos días mi radionavegador (el pequeño de flechas) que no se si será en solidaridad con los currelas del prat, pero que funciona cuando quiere.

    A veces al arrancar, normalmente por las mañanas, no funciona y al rato (a veces mucho) cuando le da el punto se conecta solo. Otras veces al arrancar el coche si se conecta. Alguna vez, conectado me ha hecho algún extraño.

    El OBC funciona normal (las funciones de consumo, velocidad media...), puedo conectar con el volante el controlador de velocidad, fijarlo ...

    Y esque la primera vez que me fallo, de enredar con los botones debí dejar el volumen al máximo, y cuando derrepente se conecto solo, casi me da un yuyu.

    Puede estar pachucho por los calores o es que está simplemente un poco perezoso por las mañanas. A ver si alguien me enciende la luz, que en un par de semanas se lo tengo que llevar a fer para hacerle unas cosillas y entre todos buscamos la cura.

    Edito:Quizas sería bueno moverlo al foro de audio????
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Posiblemente sea problema del lector del navegador,si èste falla la pantalla del radio-navegador no se enciende.
  3. torrebruno

    torrebruno Forista

    Registrado:
    4 Jul 2005
    Mensajes:
    1.874
    Me Gusta:
    0
    Ubicación:
    Donosti
    Es posible que sea de la lente de lectura? Ayer saque el cd de la cartografía lo limpie un poco y funciono cuando lo encendí. La siguiente vez, igual que hoy ya no ha funcionado.

    O puede ser algún otro fallo del lector.

Compartir esta página