MKIV en monocromo

Tema en 'Audio BMW' iniciado por Alvan, 19 Mar 2007.

  1. Alvan

    Alvan Guest

    Tengo un MKIV que funcionaba perfectamente en una pantalla de 16:9, intentando actualizar a una version superior, se quedo bloqueado, "Pantalla en Negro". Lo monte en una de monocromo "flechas" y funcionaba, asi que lo actualice a diferentes versiones, pero cuando lo vuelvo a montar en el 16:9 se queda en negro, soy incapaz de hacerlo funcionar de nuevo. Alguna solucion.

    Gracias
  2. BremeX

    BremeX Forista Senior

    Registrado:
    17 Jun 2005
    Mensajes:
    5.694
    Me Gusta:
    404
    Ubicación:
    City center
    Modelo:
    E46 & E87
    Como te he comentado por MP, los MK no funcionan igual en monocromo y en color. Hay que codificarlos segun quieras.

    Habla con Lupito, Ekonet o Joanmoher que son los que te pueden codificar el MK4 como quieras. Son de total confianza!!

    :wink:
  3. Alvan

    Alvan Guest

    Gracias, intentare hablar con ellos.

    De todas formas es normal que un navegador que MKIV color lo actualices en una Pantalla de "flechas" y ya no arranque en el 16:9?

    Espero que tenga solucion. Dispongo de una Maquina de BMW GT1 por si alguien sabe como hacerlo con la maquina.
  4. lupito

    lupito Guest

    regalanos la maquina que ya te lo resucitamos jajajajaja

    cuando lo pusistes en el navi business y lo actualizastes tomó la configuración de monocromo, ahora cuando lo pones en el tuyo no ves nada porque hay que re-codificar el mk, lo mejor es probar en otro coche con 16:9, para descartar que en tu coche con 16:9 no tengas ningun problema con los cables o conectores.
  5. Alvan

    Alvan Guest

    Bueno, pues ya esta solucionado....

    Efectivamente codificando el MKIV con la maquina y seleccionando en el ultimo paso, COLOR. El MKIV empezo a actualizarse sin problema.

    Gracias a todos por vuestra ayuda.

Compartir esta página