Multifunción 4 radios

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por rskone, 7 Sep 2006.

  1. rskone

    rskone Guest

    Hola, tengo un bmw 320d e46, mi coche originalmente traia un voltante sin multifunción de 4 radios, y compre a un forero un volante de 4 radios con multifunción de un coche mas moderno, al conectar el volante se me ha encendido la luz del airbag, para ponerlo desconecte la bateria 15 minutos, entonces no se si el airbag es compatible, y sino lo es si hay alguna reprogramacion para hacerlo. Un saludo y gracias por todo.
  2. Rulo76

    Rulo76 En Practicas

    Registrado:
    1 Jun 2005
    Mensajes:
    739
    Me Gusta:
    36
    Ubicación:
    La Rioja
    De que año y mes es tu 320d? y si puedes saber el año del volante q has puesto tb?
  3. rskone

    rskone Guest

    Hola, mi coche esta matriculado en diciembre del 2000, pero no se exactamente el mes de fabricacion, y el volante de 4 radios creo que es de un 320 td, los conectores eran exactamente los mismos, la parte de los cables que van del volante a la centralita todavia no los he instalado, pero en principio eso es para el multifunción, no? . Un saludo
  4. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    No tienes màs remedio que pasar por el conce a borrar el fallo,seguramente has puesto el contacto sin tener el airbag montado para probar si el MFL funcionaba,;-) .
  5. bmwbilbao

    bmwbilbao Baneado Baneado

    Registrado:
    14 Ene 2006
    Mensajes:
    23.495
    Me Gusta:
    1
    Ubicación:
    athletic de bilbao
    yo tambien e puesto el multi y despues de andar 3 o 4 veces con el airbag y al final se me a encendido la luz,tendre q pasar por el conce o por algun taller q tenga makina pero tampoco tengo prisa pq no pasa nada
  6. rskone

    rskone Guest

    Hola, gracias por las respuestas, en princpio desconecte la bateria y no la volvia a conectar hasta que estaba todo montado, pero si los conectores son iguales en principio no deberia de haber ningun problema, no??, mi duda es por si el airbag al ser mas moderno fuese de dos fases y no fuese compatible con el mio, o los de dos fases llevan conectores diferentes??? Un saludo y gracias por todo

Compartir esta página