Necesito ayuda de entendidos

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por Basler, 7 May 2005.

  1. Basler

    Basler En Practicas

    Registrado:
    4 Jul 2004
    Mensajes:
    157
    Me Gusta:
    0
    Hola chicos, mi problema es el siguiente:
    Me compre en www.jlevistreetwerks.com/OSCOMMERCE , unos kit faros de xenon con los angel eyes incluidos para un coupe del 2002, ya los tengo instalados y el cambio de luces es abismal... bueno vayamos al grano, me pasa que cuando voy de noche circulando las luces de repente se apagan y se endienden rapida y repetidas veces a modo de flash cuando pego un aceleron, o cuando estoy en un semaforo parado sin marcha y le pego un pisoton para que suba de vultas es cuando lo hace, este flasheado dura 1 o 2 segundos y no me pasa siempre pero mosquea, y quisiera que alguien me ayudara y me dijese si es por una mala conexion, una subida de tension al acalerar o porque. Espero alguna ayuda. Gracias.
  2. leoper

    leoper Baneado Baneado

    Registrado:
    5 Oct 2004
    Mensajes:
    30.778
    Me Gusta:
    8
    Ubicación:
    Albacete
    Juer !
    espero que alguien de con el problema...
    llamando a fer, llamando a fer, tenemos un problema !!!

    sds
  3. Mazi320

    Mazi320 Guest

    Puede ser por el regulador del alternador, que cuando sube de vueltas, dé algún tipo de pico, que hace desconectar el sistema de xenon...
  4. Basler

    Basler En Practicas

    Registrado:
    4 Jul 2004
    Mensajes:
    157
    Me Gusta:
    0
    Ok Mazi320, pero como puedo regular el alternador?
  5. mize

    mize Forista Legendario

    Registrado:
    19 Dic 2003
    Mensajes:
    10.405
    Me Gusta:
    2
    Ubicación:
    Aitana Green
    Cuando se cambian los faros por unos Xenon no hacia falta cambiar el mando de luces? Kizas el problema venga por ahi.....
  6. es una resistencia q debes de poner recuerda q las luces originales tienen un tipo de corriente y el xenon necesita de mas corriente el altenador tiene estipulado un tipo corriente y si conectas el xenon logicamente falla ojo esto es racionamiento logico si no es asi como te lo digo va por alli, tranki q fer te dice q es.

    mi opinion es si quieres xenon trata de comprar originales q sean de segunda mano.
  7. AAA330i

    AAA330i En Practicas

    Registrado:
    28 Mar 2005
    Mensajes:
    232
    Me Gusta:
    0
    Ubicación:
    Madrid
    Berman, no compliqueis el asunto. El kit, si es bueno y está bien colocado no tiene que dar ese tipo de problemas.
    Una pregunta: tu kit, ¿lleva relé para cada uno de los faros?. Puede ser un problema de caida de tensión si, al no llevar relés, se ataca directamente a los trafos....
    De todas formas revisa conexiones y asegurate, sobre todo, de los conectores que van desde la lámpara a los conectores del cable del transformador. A veces ceden y hacen mal contacto.
    Saludos
  8. como q no complique de q hablas yo no complico nada a ver q te refieres
  9. Nichi

    Nichi Forista

    Registrado:
    11 Oct 2004
    Mensajes:
    1.395
    Me Gusta:
    174
    Ubicación:
    La Corte
    Modelo:
    RT
    Berman tranqui hombre!, no te mosquees, el tema es que Basler ya tiene comprados unos faros de xenon y habrá que darle solución con los que tiene no con los que no tiene, vale?

    Me encanta el buen rollo de este foro

    Saludos
  10. pedrito

    pedrito Forista

    Registrado:
    29 Ago 2003
    Mensajes:
    2.232
    Me Gusta:
    425
    Ubicación:
    Palencia
    Si has cambiado los faros y no has cambiado el mando de luces, ahí está el problema a mi entender
  11. AAA330i

    AAA330i En Practicas

    Registrado:
    28 Mar 2005
    Mensajes:
    232
    Me Gusta:
    0
    Ubicación:
    Madrid
    Berman, no te mosquees hombre. El tema de las resistencias se aplica para tratar de "engañar" al check control para que no de aviso de lámparas fundidas. Es para eso. En cuanto al problema del compañero, habrá que investigar otras soluciones.
    Por cierto...¿has cambiado los faros completos o has colocado el kit con los faros normales?.
    Saludos
  12. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    El problema lo tienes en el modulo de luces,tienes que cambiarlo por el especifico apra los faros de xenon,al cambialro tienes que codificarlo.
  13. mize

    mize Forista Legendario

    Registrado:
    19 Dic 2003
    Mensajes:
    10.405
    Me Gusta:
    2
    Ubicación:
    Aitana Green
    Mira k soy makina k lo acertado a la 1º jajajajajaj Suizo me tienes k enseñar el coche!!!
  14. Basler

    Basler En Practicas

    Registrado:
    4 Jul 2004
    Mensajes:
    157
    Me Gusta:
    0
    Ok, gracias a todos!!! Voy a intentar solucionar el problema con las propuestas que me habeis dicho, lo primero que voy a hacer es cambiar el modulo de luces como me ha dicho Fer, puesto que por todo lo demas el KIT venia con toda la instalacion completa, es decir faros enteros, todo el cableado, .... para quitar los mios y poner los otros. Ya os contare como ha ido todo, y otra vez de nuevo gracias a todos.
    Mize ya los veras, jejeje.

Compartir esta página