Necesto ayuda! Tensor correa bomba del agua roto :(

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por srclooney, 8 Abr 2005.

  1. srclooney

    srclooney Forista

    Registrado:
    11 Oct 2004
    Mensajes:
    1.339
    Me Gusta:
    4
    Ubicación:
    Centro
    Esta mañana mientras iba al trabajo se ha partido, de repente me he quedado sin dirección asistida, sin alternador y en lo que he buscado un sitio seguro (300 m) para detener el coche la aguja de la temperatura ha subido al maximo. Vamos un mini calenton... quisiera saber si a alguien le ha pasado lo mismo, por ej que se le joda la bomba del agua y que repercusiones puede tener, el del taller donde lo ha dejado la grua me ha dicho que igual no pasa nada o que lo mismo dentro de un año se me va la culata o la junta o su pu... madre.
    Al parecer en alguna de las revisiones que le han echo al coche (anterior dueño) apalancarian dicho tensor y lo dejaron tocado.

    Pues a alguno vosotros le ha pasado lo mismo agradeceria que comentara su experiencia, por si eso me deja mas tranquilo.

    Saludos.
  2. Noé

    Noé Guest

    A Mi Me Paso Lo Mismo, Se Me Rompio La Correa, Me Quede Sin Direccion, Sin Servofreno, Sin Ventilador Y Sin Mil Cosas Mas, Pero Muy Mas Animal Que Otra Cosa Y Segui Conduciendo Cerca De 10 Km, Al Final Me Tiro Mogollon De Agua Del Circuito De Refrigeracion. Lo Lleve Al Taller, Me Dijeron Que Fue Un PuÑetero Raton Que Se Metio En El Motor Y Se Comio La Corra, Y De Hecho Habia Muchos Pelos Por El Motor, Me Lo Revisaron Bien Y No Le Paso Nada, De Eso Hace Casi Un AÑo, Tb Tengo Que Decir Que El Motor Era Practicamente Nuevo, El Anterior DueÑo Lo Quemo Y Me Lo Pusieron Todo Nuevo, No Se Si Eso Me Salvo O Que Tuve Mucha Suerte.
    Espero Que No Sea Mas Que La Correa.
    Saludos
  3. Noé

    Noé Guest

    Por Cierto!!!
    Como Lo Haceis Para Que Salga La Foto En La Firma??
  4. jorgepil

    jorgepil En Practicas

    Registrado:
    16 Jul 2002
    Mensajes:
    516
    Me Gusta:
    0
    Ubicación:
    Madrid
    Acabo de sacar mi flamente BMW 525 Tds del 98 de ALCAMADRID, hace 2 horas.
    La averia que en un principio era la rotura de la correa del altenador se ha convertido en lo siguiente:

    Correa + los tensores nuevos
    Bomba del agua ( no se porque)
    latiguillo de la direccion
    cambio de aceite y filtro
    comprobar el climatizador (no se porque)

    Total 766 euros con IVA
    Les doy las gracias por haber lavado el coche y haberlo dejado de puta pena y me han regalado un litro de acetie castrol 5/30
    quien quiera os paso copia de la factura
  5. srclooney

    srclooney Forista

    Registrado:
    11 Oct 2004
    Mensajes:
    1.339
    Me Gusta:
    4
    Ubicación:
    Centro
    Al final la broma si no es nada mas me va a costar 108 euros, me acaba de llamar el mecanico. Las dos correas (que al salirse se han mordido), el soporte del tensor y la mano de obra.
    Mi casa dista del trabajo unos 7 km, esto me ha pasado en el km 3 mas o menos, cuando he visto el testigo de la bateria y lo del volante he pensado un fallo electrico pero cuando ha subido la temperatura acojonao del todo... el martes llega la pieza y ese mismo dia me lo tienen.
    No se ha debido calentar mucho puesto que no ha reventado ningun manguito, y el agua de la bombona de expansion estaba a su temperatura normal, ni echaba vapor ni nada, pero me queda el miedo de que pueda haber afectado a la culata (si ya son malas de por si), a su junta o algo similar.
    Agradecer tambien el tema del cubre carter de plastico que lleva, ahi ha ido a parar el tensor y se ha recuperado su rodamiento o lo que lleve, si no mas pasta todavía.

    Gracias por vuestras respuestas, ya os contare como quedó
  6. srclooney

    srclooney Forista

    Registrado:
    11 Oct 2004
    Mensajes:
    1.339
    Me Gusta:
    4
    Ubicación:
    Centro
    Le das a perfil (izquierda) y a editar firma, alli añades la dirección de tu imagen con los \img que lleva delante y detras... y ya tienes la firma puesta. Debe ser de 500x250 y no exceder de cierto numero de caracteres (la dirección).

    Saludos y gracias por tu comentario.
  7. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Se habra roto el balancin tensor,en el que se apoya el amortiguador tensor y el rodillo tensor,es una averia normal.
  8. Noé

    Noé Guest

    Ya Lo Consegui!!! Me Lie Un Poco Pero Al Final Lo Saque!! Jaja. Tengo Que Hacer Otra Otro Dia Que Llueva Sin Coches Y Sin Nada, Me Gusta Como Queda Con El Agua.
    Saludos Y Gracias!!!!
  9. srclooney

    srclooney Forista

    Registrado:
    11 Oct 2004
    Mensajes:
    1.339
    Me Gusta:
    4
    Ubicación:
    Centro
    Eso me comento el del taller, pero mi preocupacion es si eso traera secuelas... :(
  10. jorge mir

    jorge mir Forista

    Registrado:
    12 Feb 2005
    Mensajes:
    811
    Me Gusta:
    52
    Ubicación:
    Barcelona
    Modelo:
    528i Aut E39
    Por si te sirve, en motores más delicados con dos culatas de aluminio (PRV del volvo 264 GLE) una averia similar no tuvo consecuencias. Aupa esos ánimos, hombre :dan:
  11. Alberto

    Alberto Forista

    Registrado:
    20 Dic 2002
    Mensajes:
    2.041
    Me Gusta:
    2
    Ubicación:
    Santander
    Yo hace un año le di un calentón porque se rompió la bomba del agua, la aguja llego al tope de la zona roja (hasta que me avisó el ding dong) no fue mucho tiempo y no le ha pasado nada a la culata, y ya he hecho más de 30.000km.
  12. RobBMW

    RobBMW En Practicas

    Registrado:
    30 Jun 2004
    Mensajes:
    707
    Me Gusta:
    0
    Ubicación:
    En España toy!!!!
    A mi me ocurrio lo mismo hace tres inviernos, en un viaje de malaga a madrid.

    Tras la rotura, y con muy poco conocimiento mecanico en ese momento, lo deje al ralenti unos 10 minutos con la aguja en el tope superior. Eso si lo tenia con el capo abierto y hacia un frio de cojo....así que quizas eso me ayudo....
    La causa habia sido una revision en la casa dos semanas antes, aunque no hubo forma de atribuirles a ellos el error. Tras la grua, lo hice revisar y no encontraron nada y lo cierto es que hasta ahora, no hay signo de manguitos duros o aceite en el bote de expansion, asi que toco madera.....espero que esto te tranquilice algo......

Compartir esta página