nero, quitar predefinicion

Tema en 'Informática - Tecnología' iniciado por lander4, 9 May 2007.

  1. lander4

    lander4 Forista

    Registrado:
    14 Ago 2006
    Mensajes:
    1.156
    Me Gusta:
    0
    Ubicación:
    Euskadi is racing
    bien, el caso es que instale el nero 7 premium y con el vienen varios reproductores, visores de imagenes etc, y se an puesto como predefinidas. yo no quiero tener esos sistemas como predefinidos, el nero lo quiero para grabar nada mas, como tengo que hacer para no tener que ir haciendo abrir con> reproductaor de windows, porque por mucho que le doi a usar siempre reproductor de windows sigue igual. y cuando descargo algun video de internet tambien me sale el puto nero show time.

    pues eso que haber si sabeis alguna solucion:wink:

    gracias
  2. salva122

    salva122 Guest

    Supongo que te habra instalado en la carpeta"ahead" en c: archivos de programa, todos los componentes por separado.
    elimina los que no necesites.
  3. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.182
    Me Gusta:
    3.682
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    pincha en el boton izquierdo de un video o de una foto y seleciona abrir con: ahi eliges el programa predeterminado que quieres utilizar para abrir esos archivos, fijate que debajo te suele poner utilizar siempre este programa debera de estar marcado. no te puedo poner un foro porque estoy con el MAC. pero es muy facil :wink:
  4. erchechuuu

    erchechuuu Forista Legendario

    Registrado:
    3 Jun 2005
    Mensajes:
    12.311
    Me Gusta:
    2.601
    Ubicación:
    madrid
    esastamente pero es boton derecho:wink:
  5. SPTR

    SPTR Forista Legendario Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    18 Ago 2005
    Mensajes:
    8.716
    Me Gusta:
    578
    Ubicación:
    X
    No, que vas a liar la de dios. Ya la liaste al instalar por no tener cuidad.

    Prueba 2 cosas:

    - Ejecutar cada programa de esos y mirar si en las opciones tiene alguna para restablecer las asociaciones de archivos que esa app ha "robado" (que ya veremos si lo restablece o se queda sin asociar)...

    - Ir a Agregar o quitar programas y darle en Nero7 a Cambiar o quitar para cambiar opciones de instalación. Mira si deja modificar las opciones de los programas instalados, o prueba a desinstalar o reinstalar los de foto y todo eso, pero esta vez con la config personalizada desde el principio!!, y desmarcas asociar con tipos de archivo o similar.

    - Si nada de eso va, cambiar uno por uno es un maldito palo, porque son tropecientos los que cambia (aunque puedes hacerlo si te conformas con unos pocos, como dicen arriba en otros posts). Podrías tirar de restaurar sistema, aunque me da que vas armar un pitote que para qué.
  6. McClane

    McClane Moderador Informática Staff BMW FAQ Moderador

    Registrado:
    20 Jul 2006
    Mensajes:
    33.436
    Me Gusta:
    8.096
    Ubicación:
    Getafe Madrid
    Modelo:
    2 E30, 1 E39
    Está visto que el dejar pulsado el intro en una instalación y autoacepte hasta el final el Siguiente-Siguiente-Siguiente-Siguiente-Siguiente-Siguiente no es bueno :descojon: Por eso yo no voy rapido. ;-)
  7. lander4

    lander4 Forista

    Registrado:
    14 Ago 2006
    Mensajes:
    1.156
    Me Gusta:
    0
    Ubicación:
    Euskadi is racing
    ya esta arregaldo, e echo lo de salva
  8. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.182
    Me Gusta:
    3.682
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS

    es que estamos en campaña :LOL: :LOL: :biglaugh: :mad:

Compartir esta página