no funciona navegador mkIII con v26

Tema en 'Audio BMW' iniciado por tonisauron, 11 Ene 2006.

  1. tonisauron

    tonisauron En Practicas

    Registrado:
    11 Ene 2006
    Mensajes:
    34
    Me Gusta:
    0
    Ubicación:
    Granada
    He instalado la v26 en el navegador y ahora no me sale el navegador pero lo demas si me funciona y en español que era lo que queria cambiar.

    Puedor arreglarlo metiendole otra version o no puedo?
    En el caso de que si cual y donde puedo conseguirla?

    Gracias.
  2. O.GUERRA

    O.GUERRA Guest

    me paso l mismo

    yo estoy exatamente igual , si conoces algo me lo cuantas , hay que meterle la v.17 haber si la encuentras , yo no la he conseguido
  3. itorfeo

    itorfeo Forista

    Registrado:
    1 Sep 2005
    Mensajes:
    2.842
    Me Gusta:
    0
    Ubicación:
    Madrid
    cuantas veces hay que decirlo..... la V26 solo para MK4.
  4. atestado

    atestado Forista

    Registrado:
    1 Nov 2005
    Mensajes:
    2.994
    Me Gusta:
    16
    Ubicación:
    la coruña
    cierto, aqui se comento varias veces y hay que darle al buscador y leer mucho antes de meterse en esos cambios
  5. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    Y hacerlo en el conce, qiue no se os ovilde ;-)
  6. tonisauron

    tonisauron En Practicas

    Registrado:
    11 Ene 2006
    Mensajes:
    34
    Me Gusta:
    0
    Ubicación:
    Granada
    De donde me puedo bajar la v.17? ya que en la mula no esta.

    Gracias.
  7. PATXIN

    PATXIN En Practicas

    Registrado:
    13 Dic 2005
    Mensajes:
    368
    Me Gusta:
    1
    Ubicación:
    BILBAO
    Si actualmente lo que te ocurre es que no te aparece la opcion navegacion en el monitor y el mk3 te escupe los discos lo mas probable es que no te funcione el mk3.
    Ademas en el menu configuracion(arriba a la derecha) no te aparecera la version de SW.
  8. tonisauron

    tonisauron En Practicas

    Registrado:
    11 Ene 2006
    Mensajes:
    34
    Me Gusta:
    0
    Ubicación:
    Granada
    Si eso es lo que me ocurre.
  9. tonisauron

    tonisauron En Practicas

    Registrado:
    11 Ene 2006
    Mensajes:
    34
    Me Gusta:
    0
    Ubicación:
    Granada
    PATXIN. Se puede arreglar?
  10. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    Llevalo al conce a ver si son capaces de arreglartelo. Nunca me canso de repetir que estas cosas mejor hacerlas en el conce porque te quedas sin navegador en un momento y tienes que tirarlo.
  11. TONI-2004

    TONI-2004 En Practicas

    Registrado:
    24 Nov 2004
    Mensajes:
    563
    Me Gusta:
    218
    Ubicación:
    Banyeres
    Modelo:
    A4 Avant S-Tron
  12. tonisauron

    tonisauron En Practicas

    Registrado:
    11 Ene 2006
    Mensajes:
    34
    Me Gusta:
    0
    Ubicación:
    Granada
    Le meti la version 25 pero al terminar me decia algo de la version 17 que creo que me pedia que antes de meter la 25 tenia que tener al 17.
  13. PATXIN

    PATXIN En Practicas

    Registrado:
    13 Dic 2005
    Mensajes:
    368
    Me Gusta:
    1
    Ubicación:
    BILBAO
    Si te pide la v17 tienes que ponerla.Para el mk3 debe existir un cd "llave" que es necesario que pongas previamente.
    Si preguntas por mi experiencia te dire que a mi me colocaron la v17 en el conce y no ha funcionado bien del todo hasta el punto de que he cambiado el mk3 por un mk4 porque al final se "chafo".
  14. tonisauron

    tonisauron En Practicas

    Registrado:
    11 Ene 2006
    Mensajes:
    34
    Me Gusta:
    0
    Ubicación:
    Granada
  15. agus

    agus Forista Legendario Miembro del Club

    Registrado:
    25 Nov 2002
    Mensajes:
    7.589
    Me Gusta:
    206
    Ubicación:
    Badajoz
    Modelo:
    Mini
    De todos modos, el mkIII acepta hasta la v.25 sin problemas.
  16. Arsenio

    Arsenio Guest

    Yo me la jugue y actualice a la v.26 mi mkiii sin problemas, pero reconozco que no merece la pena, no tiene nada nuevo respecto a la anterior.

    Como dice Pley, es un peligro jugarsela.

Compartir esta página