No hay forma de que funcione mi radio!!!

Tema en 'Audio BMW' iniciado por eylbw, 1 Feb 2007.

  1. eylbw

    eylbw Guest

    Hola!! Tengo un s1 que vino con la opción de la radio business cd, y la verdad es que me decepcionó bastante... Ahora he cambiado esta radio por 2 modelos: una kenwood con D-mask+ y una Sony, y en ambos tengo el mismo problema: se me borra la memoria de las emisoras, el cd y toda la configuración de la radio. me la han instalado en el corte inglés, y ya la he llevado dos veces, porque al principio perdía la memoria cada vez que apagaba el coche, pero ahora vuelve a fallar, de vez en cuando. ¿Qué puedo hacer? El técnico ya cogió un cable de corriente continua... Qué es lo que puede estar fallando ahora??
  2. Lo Primero Bienvenido
  3. BremeX

    BremeX Forista Senior

    Registrado:
    17 Jun 2005
    Mensajes:
    5.697
    Me Gusta:
    405
    Ubicación:
    City center
    Modelo:
    E46 & E87
    Problema de alimentacion.
  4. eylbw

    eylbw Guest

    Y cómo soluciono este problema de alimentación?? es culpa de la radio o del coche???
  5. Papia

    Papia En Practicas

    Registrado:
    28 May 2006
    Mensajes:
    322
    Me Gusta:
    0
    Ubicación:
    SEGOVIA
    Normalmente llegan a l aradio dos cables de alimentacion, uno siempre con corriente(es el que te mantiene las emisoras grabadas y tu configuracion de la radio), y otro que solo te da corriente cuando pones la llave en el contacto, para poder encender la radio.

    Se te enciende la radio sin la llave puesta?
  6. eylbw

    eylbw Guest

    sí se me enciende, el problema es que, de vez en cuando, se me borra toda la memoria.....

Compartir esta página